<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>
Manipur Blockade Result of Congress&#039; Conspiracy: Rajnath Singh &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><link rel="shortcut icon" href="http://www.northeasttoday.in/assets/resources/2014/08/favicon.png?x31172" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="http://www.northeasttoday.in/feed/" title="Northeast Today latest posts"/><link rel="alternate" type="application/rss+xml" href="http://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments"/><link rel="pingback" href="http://www.northeasttoday.in/xmlrpc.php"/><style type="text/css">.saic-comment-text img{max-width:100%!important}</style><style type="text/css" media="screen">.mymail-form{margin-bottom:20px}.mymail-form .input,.mymail-form .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mymail-form label{line-height:1.6em}.mymail-form li{list-style:none!important;margin-left:0}.mymail-form label .required{color:#f33}.mymail-form input.required{color:inherit;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-ms-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;outline:none;padding:10px;margin:5px 1px 3px 0px;border:1px solid #DDD;border-radius:3px}.mymail-form .mymail-email{}.mymail-form .mymail-firstname{}.mymail-form .mymail-lastname{}.mymail-form .mymail-lists-wrapper ul{list-style:none;margin-left:0}.mymail-form .mymail-lists-wrapper ul li{margin-left:0}.mymail-form .mymail-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em}.mymail-form .mymail-form-info{display:none;border-radius:3px;padding:5px;margin-bottom:4px}.mymail-form .error input{border:1px solid;border-color:#df6f8b #da5f75 #d55061}.mymail-form .mymail-form-info.error{border:1px solid #E9B9BB;background:#FFDCDD;font-family:Arial;font-size:10px}.mymail-form .mymail-form-info ul li{color:inherit;margin-left:0}.mymail-form .mymail-form-info.success{border:1px solid #BADEB1;background-color:#E1FFD9}.mymail-form .mymail-form-info p{margin-bottom:0}.mymail-form .mymail-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0}.mymail-form .submit-button{margin:6px 0 0;display:block;width:100%;background:#fff;border:1px solid #d3d3d3;padding:6px 10px;color:#6f6f6f;font-size:12px;border-radius:3px;-moz-border-radius:3px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mymail-form .submit-button:active{margin:7px 1px 1px}.mymail-form .mymail-loader{display:none;width:16px;height:16px;margin:4px;vertical-align:middle;background-image:url('http://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center}.mymail-form .mymail-loader.loading{display:inline-block}@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){.mymail-form .mymail-loader{background-image:url('http://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading_2x.gif');background-size:100%}}.rc-anchor-checkbox-label{width:90px!important}.rc-anchor-logo{width:58px!important;margin:10px 0 0 10px!important}.rc-anchor-privacy{text-align:left!important}</style><title>Manipur Blockade Result of Congress&#039; Conspiracy: Rajnath Singh &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="Union Home Minister Rajnath Singh on Sunday alleged that the over 3-month long economic blockade of Manipur was the result of a conspiracy hatched by the s"/><link rel="canonical" href="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Manipur Blockade Result of Congress&#039; Conspiracy: Rajnath Singh  &raquo; Northeast Today"/><meta property="og:description" content="Union Home Minister Rajnath Singh on Sunday alleged that the over 3-month long economic blockade of Manipur was the result of a conspiracy hatched by the s"/><meta property="og:url" content="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"/><meta property="og:site_name" content="Northeast Today"/><meta property="article:publisher" content="https://www.facebook.com/NortheastToday"/><meta property="article:section" content="Manipur"/><meta property="article:published_time" content="2017-02-19T18:48:01+00:00"/><meta property="fb:admins" content="1163993015"/><meta property="og:image" content="http://www.northeasttoday.in/assets/resources/2016/07/o-RAJNATH-SINGH-facebook.jpg"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Union Home Minister Rajnath Singh on Sunday alleged that the over 3-month long economic blockade of Manipur was the result of a conspiracy hatched by the s"/><meta name="twitter:title" content="Manipur Blockade Result of Congress&#039; Conspiracy: Rajnath Singh  &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="http://www.northeasttoday.in/assets/resources/2016/07/o-RAJNATH-SINGH-facebook.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='contact-form-7-css' href='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/css/styles.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='rh-modal-login-css' href='http://www.northeasttoday.in/assets/plugins/modal-login/css/styles.min.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='saic_style-css' href='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/css/saic_style.css?x31172' type='text/css' media='screen'/><link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='http://www.northeasttoday.in/assets/themes/net/style.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='http://www.northeasttoday.in/assets/themes/net/css/reset.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='http://www.northeasttoday.in/assets/themes/net/css/main-stylesheet.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='http://www.northeasttoday.in/assets/themes/net/css/shortcode.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='http://www.northeasttoday.in/assets/themes/net/css/lightbox.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='http://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css?x31172' type='text/css' media='all'/>
<!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='http://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css?x31172' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='meks-ads-widget-css' href='http://www.northeasttoday.in/assets/plugins/meks-easy-ads-widget/css/style.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='wppb_stylesheet-css' href='http://www.northeasttoday.in/assets/plugins/profile-builder/assets/css/style-front-end.css?x31172' type='text/css' media='all'/> <script type='text/javascript'>/*  */
var ot = {"adminUrl":"http:\/\/www.northeasttoday.in\/netpanel\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/jquery.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/jquery-migrate.min.js?x31172'></script> <script type="text/javascript">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</script> <style id="righthere_css" type="text/css">.rhlogin input[type=text],.rhlogin input[type=password],.rhlogin input[type=email]{padding:10px;margin:5px 1px 3px 0px}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8148051480906638",
    enable_page_level_ads: true
  	});</script> </head><body class="single single-post postid-55835 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu"><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="http://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="http://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li><li id="menu-item-1069" class="loginmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1069"><a href="http://www.northeasttoday.in/login"><i>Log in | Register Free</i></a></li></ul><div class="date-top">Sun, 19 Feb 2017</div><div class="twitter-top">
<a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="fb-top"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('http://www.northeasttoday.in/assets/resources/2016/07/o-RAJNATH-SINGH-facebook.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1>
<a href="http://www.northeasttoday.in"><img class="logo" src="http://www.northeasttoday.in/assets/resources/2014/10/northeasttoday-logo-01.png?x31172" alt="Northeast Today"/></a></div><div class="banner"><div class="banner-block">
<ins class="adsbygoogle northeasttoday-top" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="banner-info">
<a href="http://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="http://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="http://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="http://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="http://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="http://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="http://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span><span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" data-via="northeasttoday" data-text="Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span><span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span><span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/&title=Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh" class="social-button ot-link" style="background:#264c84;" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span></div><div class="content-article-title"><h1>Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.northeasttoday.in/category/manipur/" rel="v:url" property="v:title">Manipur</a> » <span class="breadcrumb_last">Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh</span></span></span></span></p><div class="main-article-content"><div class="article-photo">
<img src="http://www.northeasttoday.in/assets/resources/2016/07/o-RAJNATH-SINGH-facebook-680x365.jpg?x31172" class="setborder" alt="Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh"/></div><div class="article-controls"><div class="date"><div class="calendar-date">February 19</div><div class="calendar-time">
<font>18:48</font>
<font>2017</font></div></div><div class="right-side"><div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div>
<a href="http://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/#comments" class="icon-link">
<span class="icon-text">&#59160;</span>
0 Comments </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="2049847895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Union Home Minister Rajnath Singh on Sunday alleged that the over 3-month long economic blockade of Manipur was the result of a conspiracy hatched by the state&#8217;s Congress government to divert attention from its failures.</p><p>&#8220;I think there is a political conspiracy to divert the attention from the failures of the Congress government here. I want to know why despite Centre extending all help, the economic blockade is still there,&#8221; the senior BJP leader said.</p><p>&#8220;I had told the state to sit for tripartite talks with the UNC and Centre to solve the problem. We have given the state enough central forces, but the state is not using those forces,&#8221; Singh said after the release of the party&#8217;s Vision Document for the Assembly elections next month.</p><p>The United Naga Council (UNC) has imposed a blockade on two National Highways of Manipur since November 1 last year to protest the state government&#8217;s decision to create 7 new districts which, the UNC said, would bifurcate ancestral lands of Nagas in Manipur.</p><p>The state government, however, has claimed that the decision was taken to improve administrative efficiency. Supply of essential commodities to Manipur has been severely hit due to the blockade on NH2 (via Dimapur) and NH 37 (via Jiribam) &#8211; the two lifelines to the state.</p><p>&#8220;The law and order is a state subject&#8230;. When the economic blockade began, I myself had called up him (Manipur CM Okram Ibobi Singh) several times and told him we will extend all help to lift the blockade,&#8221; Singh said. On the framework agreement signed in August 2015 between the Centre and the NSCN(IM) and allegations levelled by Congress that BJP has put the territorial integrity of Manipur under threat, Singh said the state government was trying to &#8216;fool&#8217; people by spreading canards.</p><p>&#8220;I want to reassure all of you here that the central government and BJP will never compromise with the territorial integrity with Manipur. In the framework agreement, even the name of Manipur is not there. So why are they spreading lies? They should pursue healthy politics,&#8221; Singh said.</p><p>Singh lashed out at the Ibobi Singh government for being &#8216;unable&#8217; to provide jobs, infrastructure and proper drinking water despite being in power for 15 years. &#8220;If we come to power, we will ensure employment generation. BJP and good governance are synonymous,&#8221; he said, adding that intellectuals of the state would also have a say in providing good governance.</p><p>-PTI</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="article-share-bottom" id="share">
<b>Share</b>
<span class="social-icon"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</span><span class="social-icon">
<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="#" data-hashtags="" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" data-via="northeasttoday" data-text="Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="https://plus.google.com/share?url=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="http://pinterest.com/pin/create/button/?url=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/&media=http://www.northeasttoday.in/assets/resources/2016/07/o-RAJNATH-SINGH-facebook-680x365.jpg&description=Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/&title=Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh" class="social-button ot-link" style="background:#264c84;" data-url="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"><span class="icon-text">&#62232;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="4925729496" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li>
<a href="http://www.northeasttoday.in/168-candidates-in-fray-for-first-phase-manipur-polls/">168 Candidates in Fray for First Phase Manipur Polls</a>
<a href="http://www.northeasttoday.in/168-candidates-in-fray-for-first-phase-manipur-polls/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/sharmila-says-she-has-changed-her-strategy-to-fight-against-afspa/">Sharmila Says She Has Changed Her Strategy to Fight Against AFSPA</a>
<a href="http://www.northeasttoday.in/sharmila-says-she-has-changed-her-strategy-to-fight-against-afspa/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/armstrong-pame-the-activist-bureaucrat/">Armstrong Pame: The Activist Bureaucrat</a>
<a href="http://www.northeasttoday.in/armstrong-pame-the-activist-bureaucrat/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/framework-agreement-will-not-hurt-the-sentiments-of-manipur-people/">‘Framework Agreement will not Hurt the Sentiments of Manipur People’</a>
<a href="http://www.northeasttoday.in/framework-agreement-will-not-hurt-the-sentiments-of-manipur-people/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/kejriwal-donates-rs-50000-to-irom-sharmilas-party/">Kejriwal Donates Rs 50,000 to Irom Sharmila’s Party</a>
<a href="http://www.northeasttoday.in/kejriwal-donates-rs-50000-to-irom-sharmilas-party/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/unc-leaders-remanded-to-judicial-custody-till-march-3/">UNC Leaders Remanded to Judicial Custody Till March 3</a>
<a href="http://www.northeasttoday.in/unc-leaders-remanded-to-judicial-custody-till-march-3/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">0 Comments</h2><div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-55835' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=55835&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-55835' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-55835' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default"/></div><div id='saic-container-form-55835' class='saic-container-form saic-clearfix'><div id='respond-55835' class='respond clearfix'><form action='http://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-55835'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><div
class="saic-wrap-textarea"><textarea id="saic-textarea-55835" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span
class="saic-required">*</span><span
class="saic-error-info saic-error-info-text">2 characters minimum.</span><div
class="saic-media-btns"><a
class="saic-modal-btn" id="saic-modal-image" href="?post_id=55835&amp;action=image" title="Insert image">image</a><a
class="saic-modal-btn" id="saic-modal-video" href="?post_id=55835&amp;action=video" title="Insert video">video</a><a
class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=55835&amp;action=url" title="Insert link">link</a></div><div
class='saic-captcha' id='saic-captcha-55835'><span
class='saic-captcha-text'></span><input
type='text' maxlength='2' id='saic-captcha-value-55835' class='saic-captcha-value saic-input'/></div></div><p
class='form-submit'><span
class="saic-hide">Do not change these fields following</span><input
type="text" class="saic-hide" name="name" value="saic"><input
type="text" class="saic-hide" name="nombre" value=""><input
type="text" class="saic-hide" name="form-saic" value=""><input
name='submit' id='submit-55835' value='Send' type='submit' /><input
type='hidden' name='comment_post_ID' value='55835' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div
class='clear'></div></div></div></div><div
id='saic-comment-status-55835'  class='saic-comment-status'></div><ul
id='saic-container-comment-55835' class='saic-container-comments'></ul><div
class='saic-holder-55835 saic-holder'></div></div></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget widget-text">
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div
class="widget-2 panel"><h3>Current Issue</h3><div
class="textwidget"><a
href="/gallery/magazine/"><img
style="width:100%;" src="http://www.northeasttoday.in/assets/resources/2014/08/Northeast-Today-Cover-Page-February-2017.jpg?x31172" title="Northeast Today Magazine Current Issue"></a></div></div><div
class="widget-3 panel"><h3>Entertainment</h3><div><div
class="top-right">
<a
href="http://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="http://www.northeasttoday.in/assets/resources/2017/02/Aaba.jpg?x31172" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="http://www.northeasttoday.in/assets/resources/2017/02/Aaba-336x150.jpg?x31172" class="setborder" alt="Short Film &#8216;Aaba&#8217; Wins International Jury Award in Berlin" title="Short Film &#8216;Aaba&#8217; Wins International Jury Award in Berlin" />
</span></div><div
class="article-header"><h2><a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/">Short Film &#8216;Aaba&#8217; Wins International Jury Award in Berlin</a></h2></div><div
class="article-links">
<a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
1 comment					</a>
<a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="http://www.northeasttoday.in/indias-only-live-volcano-active-again-after-150-years-say-national-experts/">India&#8217;s Only Live Volcano Active Again After 150 Years, Say National Experts</a>
<a
href="http://www.northeasttoday.in/indias-only-live-volcano-active-again-after-150-years-say-national-experts/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/films-on-nagaland-tribes-stir-debate-on-hunting-conservation/">Films on Nagaland Tribes Stir Debate on Hunting, Conservation</a>
<a
href="http://www.northeasttoday.in/films-on-nagaland-tribes-stir-debate-on-hunting-conservation/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/irrfan-khans-no-bed-of-roses-banned-in-bangladesh/">Irrfan Khan’s ‘No Bed Of Roses’ Banned in Bangladesh</a>
<a
href="http://www.northeasttoday.in/irrfan-khans-no-bed-of-roses-banned-in-bangladesh/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/pakistani-actress-takes-jibe-at-indian-actors-says-it-was-for-fun/">Pakistani Actress Takes Jibe at Indian Actors, Says It was for ‘Fun’</a>
<a
href="http://www.northeasttoday.in/pakistani-actress-takes-jibe-at-indian-actors-says-it-was-for-fun/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-4 panel"><h3>Latest News</h3><div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="http://www.northeasttoday.in/assets/resources/2016/09/indian-army1.jpg?x31172" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="http://www.northeasttoday.in/jk-26-soldiers-martyred-22-militants-killed-in-2-months/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="http://www.northeasttoday.in/assets/resources/2016/09/indian-army1-336x150.jpg?x31172" class="setborder" alt="J&#038;K: 26 Soldiers Martyred, 22 Militants Killed in 2 Months" title="J&#038;K: 26 Soldiers Martyred, 22 Militants Killed in 2 Months" />
</span></div><div
class="article-header"><h2><a
href="http://www.northeasttoday.in/jk-26-soldiers-martyred-22-militants-killed-in-2-months/">J&#038;K: 26 Soldiers Martyred, 22 Militants Killed in 2 Months</a></h2></div><div
class="article-links">
<a
href="http://www.northeasttoday.in/jk-26-soldiers-martyred-22-militants-killed-in-2-months/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
0 comment						</a>
<a
href="http://www.northeasttoday.in/jk-26-soldiers-martyred-22-militants-killed-in-2-months/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="http://www.northeasttoday.in/handicrafts-exports-from-northeast-poised-for-quantum-jump/">Handicrafts Exports from Northeast Poised for Quantum Jump</a>
<a
href="http://www.northeasttoday.in/handicrafts-exports-from-northeast-poised-for-quantum-jump/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/">Short Film &#8216;Aaba&#8217; Wins International Jury Award in Berlin</a>
<a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>1</a></li><li>
<a
href="http://www.northeasttoday.in/goonda-raj-in-up-even-sc-has-to-intervene-modi/">&#8216;Goonda Raj&#8217; in UP, Even SC Has to Intervene: Modi</a>
<a
href="http://www.northeasttoday.in/goonda-raj-in-up-even-sc-has-to-intervene-modi/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-5 last panel"><h3>Sponsors</h3><ul
class="mks_adswidget_ul custom"><li
data-showind="0"><a
href="http://www.ksgindia.com" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg?x31172" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li><li
data-showind="0"><a
href="http://www.classiciasacademy.com/" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg?x31172" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li><li
data-showind="0"><a
href="#" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/08/divya.jpg?x31172" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li></ul></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>Hot News</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="http://www.northeasttoday.in/jk-26-soldiers-martyred-22-militants-killed-in-2-months/">J&#038;K: 26 Soldiers Martyred, 22 Militants Killed in 2 Months</a><span>
The army has lost 26 soldiers in the line of duty in Jammu and Kashmir [...]</span></li><li><a
href="http://www.northeasttoday.in/short-film-aaba-wins-international-jury-award-in-berlin/">Short Film &#8216;Aaba&#8217; Wins International Jury Award in Berlin</a><span>
Amar Kaushik's "Aaba", the sole Indian film in competition at the 67th Berlin International Film [...]</span></li><li><a
href="http://www.northeasttoday.in/goonda-raj-in-up-even-sc-has-to-intervene-modi/">&#8216;Goonda Raj&#8217; in UP, Even SC Has to Intervene: Modi</a><span>
Prime Minister Narendra Modi on Sunday lambasted the SP government for its "failure "to maintain [...]</span></li><li><a
href="http://www.northeasttoday.in/168-candidates-in-fray-for-first-phase-manipur-polls/">168 Candidates in Fray for First Phase Manipur Polls</a><span>
A total of 168 candidates are left in the fray for the first phase of [...]</span></li><li><a
href="http://www.northeasttoday.in/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/">Manipur Blockade Result of Congress&#8217; Conspiracy: Rajnath Singh</a><span>
Union Home Minister Rajnath Singh on Sunday alleged that the over 3-month long economic blockade [...]</span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
id="mainfooter"><div
class="column1"><div
id="text-4"><div
class="textwidget"><img
src="http://www.northeasttoday.in/assets/resources/2014/08/northeasttoday-footer.png?x31172"><p
style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div
class="column2"><div
id="text-5"><div
class="textwidget"><a
href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img
src="http://www.northeasttoday.in/assets/resources/2014/08/magzter.png?x31172"></a><p
style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div
class="column3"><div
id="text-8"><h3>Download our Apps</h3><div
class="textwidget"><a
href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img
style="padding-bottom:10px;" src="http://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png?x31172"></a><a
href="" target="_blank" title="Download our free iOS App "><img
src="http://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png?x31172"></a><hr
style="border:0;">
<a
href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a>
<a
href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a>
<a
href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a>
<a
href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div
class="column4"><div
id="mymail_signup-4"><h3>Newsletter sign up</h3><form
action="http://www.northeasttoday.in/netpanel/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div
class="mymail-form-info success"></div><input
name="_wpnonce" type="hidden" value="0182768b44"><input
name="_redirect" type="hidden" value="/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"><input
name="_referer" type="hidden" value="/manipur-blockade-result-of-congress-conspiracy-rajnath-singh/"><input
name="action" type="hidden" value="mymail_form_submit"><input
name="formid" type="hidden" value="1"><div
class="mymail-wrapper mymail-name-wrapper"><input
id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div
class="mymail-wrapper mymail-email-wrapper"><input
id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div
class="mymail-wrapper mymail-_recaptcha-wrapper"><div
class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div
class="mymail-wrapper mymail-submit-wrapper form-submit"><input
name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span
class="mymail-loader"></span></div></form></div></div></div><div
class="clear-float"></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a
href="#">Privacy Policy</a></li><li
id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a
href="#">Terms &#038; Conditions</a></li><li
id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a
href="http://www.northeasttoday.in/polls/">Polls</a></li><li
id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a
href="http://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li
id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a
href="http://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li
id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a
href="http://www.northeasttoday.in/news-archive/">News Archive</a></li><li
id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a
href="http://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div
class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div
class="right">Designed by <a
href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="http://www.northeasttoday.in/assets/themes/net/images/loading.gif?x31172" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/myMail/assets/js/form.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/jquery.form.min.js?x31172'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/scripts.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/bootstrap/js/bootstrap.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/bootstrap/js/custom.js?x31172'></script> <script type='text/javascript'>/*  */
var RHL = {"unhandled_login_parameters":["","loginTwitter","loginGoogle","loginFacebook"]};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/js/scripts.js?x31172'></script> <script type='text/javascript'>/*  */
var SAIC_WP = {"ajaxurl":"http:\/\/www.northeasttoday.in\/netpanel\/admin-ajax.php","saicNonce":"35af77eed9","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/saic_script.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.jPages.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.placeholder.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.autosize.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/admin/jquery.cookie.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.floating_popup.1.3.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/masonry.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.isotope.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/lightbox.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.infinitescroll.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.event.move.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.event.swipe.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/comment-reply.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/ot_gallery.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/scripts.js?x31172'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54207201-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x31172"></script> </html>