<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>
Snapdeal Offers to Deliver Cash at Home &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><link rel="shortcut icon" href="http://www.northeasttoday.in/assets/resources/2014/08/favicon.png?x31172" type="image/x-icon"/><link rel="alternate" type="application/rss+xml" href="http://www.northeasttoday.in/feed/" title="Northeast Today latest posts"/><link rel="alternate" type="application/rss+xml" href="http://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments"/><link rel="pingback" href=""/><style type="text/css">.saic-comment-text img{max-width:100%!important}</style><style type="text/css" media="screen">.mymail-form{margin-bottom:20px}.mymail-form .input,.mymail-form .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mymail-form label{line-height:1.6em}.mymail-form li{list-style:none!important;margin-left:0}.mymail-form label .required{color:#f33}.mymail-form input.required{color:inherit;-webkit-transition:all 0.30s ease-in-out;-moz-transition:all 0.30s ease-in-out;-ms-transition:all 0.30s ease-in-out;-o-transition:all 0.30s ease-in-out;outline:none;padding:10px;margin:5px 1px 3px 0px;border:1px solid #DDD;border-radius:3px}.mymail-form .mymail-email{}.mymail-form .mymail-firstname{}.mymail-form .mymail-lastname{}.mymail-form .mymail-lists-wrapper ul{list-style:none;margin-left:0}.mymail-form .mymail-lists-wrapper ul li{margin-left:0}.mymail-form .mymail-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em}.mymail-form .mymail-form-info{display:none;border-radius:3px;padding:5px;margin-bottom:4px}.mymail-form .error input{border:1px solid;border-color:#df6f8b #da5f75 #d55061}.mymail-form .mymail-form-info.error{border:1px solid #E9B9BB;background:#FFDCDD;font-family:Arial;font-size:10px}.mymail-form .mymail-form-info ul li{color:inherit;margin-left:0}.mymail-form .mymail-form-info.success{border:1px solid #BADEB1;background-color:#E1FFD9}.mymail-form .mymail-form-info p{margin-bottom:0}.mymail-form .mymail-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0}.mymail-form .submit-button{margin:6px 0 0;display:block;width:100%;background:#fff;border:1px solid #d3d3d3;padding:6px 10px;color:#6f6f6f;font-size:12px;border-radius:3px;-moz-border-radius:3px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mymail-form .submit-button:active{margin:7px 1px 1px}.mymail-form .mymail-loader{display:none;width:16px;height:16px;margin:4px;vertical-align:middle;background-image:url('http://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center}.mymail-form .mymail-loader.loading{display:inline-block}@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){.mymail-form .mymail-loader{background-image:url('http://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading_2x.gif');background-size:100%}}.rc-anchor-checkbox-label{width:90px!important}.rc-anchor-logo{width:58px!important;margin:10px 0 0 10px!important}.rc-anchor-privacy{text-align:left!important}</style><title>Snapdeal Offers to Deliver Cash at Home &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="Leading e-tailer Snapdeal on Thursday announced that it would deliver cash at home for its users at a nominal fee of Re 1. &quot;Our Cash@Home service allows us"/><link rel="canonical" href="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Snapdeal Offers to Deliver Cash at Home &raquo; Northeast Today"/><meta property="og:description" content="Leading e-tailer Snapdeal on Thursday announced that it would deliver cash at home for its users at a nominal fee of Re 1. &quot;Our Cash@Home service allows us"/><meta property="og:url" content="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/"/><meta property="og:site_name" content="Northeast Today"/><meta property="article:publisher" content="https://www.facebook.com/NortheastToday"/><meta property="article:tag" content="Snapdeal"/><meta property="article:section" content="National"/><meta property="article:published_time" content="2016-12-23T10:50:04+00:00"/><meta property="fb:admins" content="1163993015"/><meta property="og:image" content="http://www.northeasttoday.in/assets/resources/2016/12/snapdeal.jpg"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Leading e-tailer Snapdeal on Thursday announced that it would deliver cash at home for its users at a nominal fee of Re 1. &quot;Our Cash@Home service allows us"/><meta name="twitter:title" content="Snapdeal Offers to Deliver Cash at Home &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="http://www.northeasttoday.in/assets/resources/2016/12/snapdeal.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='contact-form-7-css' href='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/css/styles.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='rh-modal-login-css' href='http://www.northeasttoday.in/assets/plugins/modal-login/css/styles.min.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='saic_style-css' href='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/css/saic_style.css?x31172' type='text/css' media='screen'/><link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all'/><link rel='stylesheet' id='style-css' href='http://www.northeasttoday.in/assets/themes/net/style.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='http://www.northeasttoday.in/assets/themes/net/css/reset.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='main-stylesheet-css' href='http://www.northeasttoday.in/assets/themes/net/css/main-stylesheet.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='shortcodes-css' href='http://www.northeasttoday.in/assets/themes/net/css/shortcode.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='lightbox-css' href='http://www.northeasttoday.in/assets/themes/net/css/lightbox.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='style-responsive-css' href='http://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css?x31172' type='text/css' media='all'/>
<!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='http://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css?x31172' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='meks-ads-widget-css' href='http://www.northeasttoday.in/assets/plugins/meks-easy-ads-widget/css/style.css?x31172' type='text/css' media='all'/><link rel='stylesheet' id='wppb_stylesheet-css' href='http://www.northeasttoday.in/assets/plugins/profile-builder/assets/css/style-front-end.css?x31172' type='text/css' media='all'/> <script type='text/javascript'>/*  */
var ot = {"adminUrl":"http:\/\/www.northeasttoday.in\/netpanel\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"http:\/\/www.northeasttoday.in\/assets\/themes\/net"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/jquery.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/jquery-migrate.min.js?x31172'></script> <script type="text/javascript">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</script> <style id="righthere_css" type="text/css">.rhlogin input[type=text],.rhlogin input[type=password],.rhlogin input[type=email]{padding:10px;margin:5px 1px 3px 0px}</style> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8148051480906638",
    enable_page_level_ads: true
  	});</script> </head><body class="single single-post postid-51091 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div id="popup_content" class="text-banner-add" style="display:none;"><div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
<a href="#" id="baner_close">Close</a><center>Sign up for our free newsletter!
<iframe width="100%" height="250" allowTransparency="true" frameborder="0" scrolling="no" style="border:none" src="http://www.northeasttoday.in/assets/plugins/myMail/form.php?id=2&s=1"></iframe></center></div></div><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu"><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="http://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="http://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li><li id="menu-item-1069" class="loginmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-1069"><a href="http://www.northeasttoday.in/login"><i>Log in | Register Free</i></a></li></ul><div class="date-top">Fri, 23 Dec 2016</div><div class="twitter-top">
<a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div class="fb-top"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('http://www.northeasttoday.in/assets/resources/2016/12/snapdeal.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1>
<a href="http://www.northeasttoday.in"><img class="logo" src="http://www.northeasttoday.in/assets/resources/2014/10/northeasttoday-logo-01.png?x31172" alt="Northeast Today"/></a></div><div class="banner"><div class="banner-block">
<ins class="adsbygoogle northeasttoday-top" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="banner-info">
<a href="http://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu"><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu"><li><a href="http://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="http://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947"><a href="http://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="http://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="http://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="http://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="http://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="http://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span>
<span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
</span><span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="#" data-hashtags="" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" data-via="northeasttoday" data-text="Snapdeal Offers to Deliver Cash at Home" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
</span><span class="social-icon">
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
<a href="https://plus.google.com/share?url=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
</span><span class="social-icon">
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/&title=Snapdeal Offers to Deliver Cash at Home" class="social-button ot-link" style="background:#264c84;" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/"><span class="icon-text">&#62232;</span><font>Share</font></a>
</span></div><div class="content-article-title"><h1>Snapdeal Offers to Deliver Cash at Home</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.northeasttoday.in/category/national/" rel="v:url" property="v:title">National</a> » <span class="breadcrumb_last">Snapdeal Offers to Deliver Cash at Home</span></span></span></span></p><div class="main-article-content"><div class="article-photo">
<img src="http://www.northeasttoday.in/assets/resources/2016/12/snapdeal-680x365.jpg?x31172" class="setborder" alt="Snapdeal Offers to Deliver Cash at Home"/></div><div class="article-controls"><div class="date"><div class="calendar-date">December 23</div><div class="calendar-time">
<font>10:50</font>
<font>2016</font></div></div><div class="right-side"><div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div>
<a href="http://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/#comments" class="icon-link">
<span class="icon-text">&#59160;</span>
0 Comments </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="2049847895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Leading e-tailer Snapdeal on Thursday announced that it would deliver cash at home for its users at a nominal fee of Re 1.</p><p>&#8220;Our <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="87c4e6f4efc7cfe8eae2">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> service allows users to order cash and have it delivered at their doorstep instead of queuing up at banks or ATMs,&#8221; said the company in a statement.</p><p>The service, launched in Bengaluru and Gurugram, will be extended to other cities and users will be charged Re 1 as convenience fee that can be paid through its FreeCharge facility or debit card when booking the order. &#8220;When cash is delivered, users will swipe their ATM card on the Point of Sale (PoS) machines our courier partners will carry with them,&#8221; said the statement.</p><p>As each user with a debit card is entitled to draw Rs 2,000 cash from ATMs per day, the courier person will hand over Rs 2,000 in cash to those ordering it. &#8220;A user can request Rs 2,000 per booking and any bank&#8217;s ATM card can be used to pay for the cash,&#8221; said the statement.</p><p>The <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="622103110a222a0d0f07">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> service is limited to order only cash and not anything else from the e-tailer&#8217;s platform. &#8220;The launch of the cash on demand service is intended to help our consumers tide over the cash crunch they might face in addressing their daily needs,&#8221; said Snapdeal Co-Founder Rohit Bansal in the statement.</p><p>The six-year-old e-commerce player caters to millions of buyers and sellers with 65 million products across 1,000 categories from a range of regional, national and international brands and retailers and deliveries in cities across the country.</p><p>-IANS</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="article-share-bottom">
<b>Tags</b><div class="tag-block">
<a href="http://www.northeasttoday.in/tag/snapdeal/">Snapdeal</a></div><div class="clear-float"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="article-share-bottom" id="share">
<b>Share</b>
<span class="social-icon"><iframe src="//www.facebook.com/plugins/like.php?href=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</span><span class="social-icon">
<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="#" data-hashtags="" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" data-via="northeasttoday" data-text="Snapdeal Offers to Deliver Cash at Home" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="https://plus.google.com/share?url=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="http://pinterest.com/pin/create/button/?url=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/&media=http://www.northeasttoday.in/assets/resources/2016/12/snapdeal-680x365.jpg&description=Snapdeal Offers to Deliver Cash at Home" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><span class="social-icon">
<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/&title=Snapdeal Offers to Deliver Cash at Home" class="social-button ot-link" style="background:#264c84;" data-url="http://www.northeasttoday.in/snapdeal-offers-to-deliver-cash-at-home/"><span class="icon-text">&#62232;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="4925729496" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li>
<a href="http://www.northeasttoday.in/we-will-think-twice-before-representing-india-at-olympics-ssp-chawrasia/">We Will Think Twice Before Representing India at Olympics: SSP Chawrasia</a>
<a href="http://www.northeasttoday.in/we-will-think-twice-before-representing-india-at-olympics-ssp-chawrasia/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/govt-to-observe-good-governance-day-on-december-25-naidu/">Govt to Observe &#8216;Good Governance Day&#8217; on December 25: Naidu</a>
<a href="http://www.northeasttoday.in/govt-to-observe-good-governance-day-on-december-25-naidu/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/delhi-lt-governor-najeeb-jung-resigns/">Delhi Lt. Governor Najeeb Jung Resigns</a>
<a href="http://www.northeasttoday.in/delhi-lt-governor-najeeb-jung-resigns/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/india-cant-use-dalai-lama-against-china-chinese-media/">India Can&#8217;t Use Dalai Lama Against China: Chinese Media</a>
<a href="http://www.northeasttoday.in/india-cant-use-dalai-lama-against-china-chinese-media/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li><li>
<a href="http://www.northeasttoday.in/mary-kom-requests-narendra-modi-to-resolve-manipur-blockade/">Mary Kom Requests Narendra Modi to Resolve Manipur Blockade</a>
<a href="http://www.northeasttoday.in/mary-kom-requests-narendra-modi-to-resolve-manipur-blockade/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>1 </a></li><li>
<a href="http://www.northeasttoday.in/after-corruption-charge-modi-mocks-at-rahul/">After Corruption Charge, Modi Mocks at Rahul</a>
<a href="http://www.northeasttoday.in/after-corruption-charge-modi-mocks-at-rahul/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">0 Comments</h2><div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-51091' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=51091&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-51091' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-51091' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default"/></div><div id='saic-container-form-51091' class='saic-container-form saic-clearfix'><div id='respond-51091' class='respond clearfix'><form action='http://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-51091'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><div
class="saic-wrap-textarea"><textarea id="saic-textarea-51091" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span
class="saic-required">*</span><span
class="saic-error-info saic-error-info-text">2 characters minimum.</span><div
class="saic-media-btns"><a
class="saic-modal-btn" id="saic-modal-image" href="?post_id=51091&amp;action=image" title="Insert image">image</a><a
class="saic-modal-btn" id="saic-modal-video" href="?post_id=51091&amp;action=video" title="Insert video">video</a><a
class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=51091&amp;action=url" title="Insert link">link</a></div><div
class='saic-captcha' id='saic-captcha-51091'><span
class='saic-captcha-text'></span><input
type='text' maxlength='2' id='saic-captcha-value-51091' class='saic-captcha-value saic-input'/></div></div><p
class='form-submit'><span
class="saic-hide">Do not change these fields following</span><input
type="text" class="saic-hide" name="name" value="saic"><input
type="text" class="saic-hide" name="nombre" value=""><input
type="text" class="saic-hide" name="form-saic" value=""><input
name='submit' id='submit-51091' value='Send' type='submit' /><input
type='hidden' name='comment_post_ID' value='51091' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div
class='clear'></div></div></div></div><div
id='saic-comment-status-51091'  class='saic-comment-status'></div><ul
id='saic-container-comment-51091' class='saic-container-comments'></ul><div
class='saic-holder-51091 saic-holder'></div></div></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><div
class="textwidget widget-text">
<ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div
class="widget-2 panel"><h3>Current Issue</h3><div
class="textwidget"><a
href="/gallery/magazine/"><img
style="width:100%;" src="http://www.northeasttoday.in/assets/resources/2014/08/Northeast-Today-Cover-Page-December-2016.jpg?x31172" title="Northeast Today Magazine Current Issue"></a></div></div><div
class="widget-3 panel"><h3>Entertainment</h3><div><div
class="top-right">
<a
href="http://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="http://www.northeasttoday.in/assets/resources/2016/12/FotorCreated.jpg?x31172" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="http://www.northeasttoday.in/rewati-chum-flying-high/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="http://www.northeasttoday.in/assets/resources/2016/12/FotorCreated-336x150.jpg?x31172" class="setborder" alt="Rewati &#038; Chum Flying High" title="Rewati &#038; Chum Flying High" />
</span></div><div
class="article-header"><h2><a
href="http://www.northeasttoday.in/rewati-chum-flying-high/">Rewati &#038; Chum Flying High</a></h2></div><div
class="article-links">
<a
href="http://www.northeasttoday.in/rewati-chum-flying-high/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
0 comment					</a>
<a
href="http://www.northeasttoday.in/rewati-chum-flying-high/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="http://www.northeasttoday.in/dangal-body-transformation-i-have-not-used-any-substances-says-aamir/">&#8216;Dangal&#8217; Body Transformation, I Have not Used Any Substances Says Aamir</a>
<a
href="http://www.northeasttoday.in/dangal-body-transformation-i-have-not-used-any-substances-says-aamir/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/assam-names-priyanka-chopra-as-tourism-brand-ambassador/">Assam Names Priyanka Chopra as Tourism Brand Ambassador</a>
<a
href="http://www.northeasttoday.in/assam-names-priyanka-chopra-as-tourism-brand-ambassador/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/pakistan-lifts-ban-on-bollywood-movies/">Pakistan Lifts Ban on Bollywood Movies</a>
<a
href="http://www.northeasttoday.in/pakistan-lifts-ban-on-bollywood-movies/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/new-fir-against-kapil-sharma-for-illegal-construction/">New FIR Against Kapil Sharma for Illegal Construction</a>
<a
href="http://www.northeasttoday.in/new-fir-against-kapil-sharma-for-illegal-construction/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-4 panel"><h3>Latest News</h3><div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="http://www.northeasttoday.in/assets/resources/2016/09/Majuli_Island.jpg?x31172" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="http://www.northeasttoday.in/majuli-to-be-assams-1st-wi-fi-enabled-district/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="http://www.northeasttoday.in/assets/resources/2016/09/Majuli_Island-336x150.jpg?x31172" class="setborder" alt="Majuli to be Assam’s 1st Wi-Fi Enabled District" title="Majuli to be Assam’s 1st Wi-Fi Enabled District" />
</span></div><div
class="article-header"><h2><a
href="http://www.northeasttoday.in/majuli-to-be-assams-1st-wi-fi-enabled-district/">Majuli to be Assam’s 1st Wi-Fi Enabled District</a></h2></div><div
class="article-links">
<a
href="http://www.northeasttoday.in/majuli-to-be-assams-1st-wi-fi-enabled-district/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
0 comment						</a>
<a
href="http://www.northeasttoday.in/majuli-to-be-assams-1st-wi-fi-enabled-district/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="http://www.northeasttoday.in/ebola-vaccine-found-safe-and-effective-in-human-trials/">Ebola Vaccine Found Safe and Effective in Human Trials</a>
<a
href="http://www.northeasttoday.in/ebola-vaccine-found-safe-and-effective-in-human-trials/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/art-and-culture-should-not-be-judged-on-the-basis-of-religion-caste-sarkar/">Art and Culture Should Not be judged on the Basis of Religion, Caste: Sarkar</a>
<a
href="http://www.northeasttoday.in/art-and-culture-should-not-be-judged-on-the-basis-of-religion-caste-sarkar/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="http://www.northeasttoday.in/tripura-to-adopt-cashless-payment-system-in-public-transaction-from-next-year/">Tripura to Adopt Cashless Payment System in Public Transaction from Next Year</a>
<a
href="http://www.northeasttoday.in/tripura-to-adopt-cashless-payment-system-in-public-transaction-from-next-year/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-5 last panel"><h3>Sponsors</h3><ul
class="mks_adswidget_ul custom"><li
data-showind="0"><a
href="http://www.ksgindia.com" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg?x31172" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li><li
data-showind="0"><a
href="http://www.classiciasacademy.com/" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg?x31172" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li><li
data-showind="0"><a
href="#" target="_blank" ><img
src="http://www.northeasttoday.in/assets/resources/2014/08/divya.jpg?x31172" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/></a></li></ul></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>Hot News</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="http://www.northeasttoday.in/majuli-to-be-assams-1st-wi-fi-enabled-district/">Majuli to be Assam’s 1st Wi-Fi Enabled District</a><span>
Post becoming first river island district of India, Majuli—the biggest river island of the world [...]</span></li><li><a
href="http://www.northeasttoday.in/ebola-vaccine-found-safe-and-effective-in-human-trials/">Ebola Vaccine Found Safe and Effective in Human Trials</a><span>
In a large human trial led by the World Health Organisation (WHO), an experimental Ebola [...]</span></li><li><a
href="http://www.northeasttoday.in/art-and-culture-should-not-be-judged-on-the-basis-of-religion-caste-sarkar/">Art and Culture Should Not be judged on the Basis of Religion, Caste: Sarkar</a><span>
The world of art and culture is vast wide like the sky and should not [...]</span></li><li><a
href="http://www.northeasttoday.in/tripura-to-adopt-cashless-payment-system-in-public-transaction-from-next-year/">Tripura to Adopt Cashless Payment System in Public Transaction from Next Year</a><span>
Tripura Government has decided to go for cashless payment system in all public transactions from [...]</span></li><li><a
href="http://www.northeasttoday.in/sikkim-set-to-celebrate-sikkim-organic-day/">Sikkim Set to Celebrate Sikkim Organic Day</a><span>
A meeting of the Apex Committee was chaired by Additional Chief Secretary-cum-Agriculture Production Commissioner S.C. [...]</span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
id="mainfooter"><div
class="column1"><div
id="text-4"><div
class="textwidget"><img
src="http://www.northeasttoday.in/assets/resources/2014/08/northeasttoday-footer.png?x31172"><p
style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div
class="column2"><div
id="text-5"><div
class="textwidget"><a
href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img
src="http://www.northeasttoday.in/assets/resources/2014/08/magzter.png?x31172"></a><p
style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div
class="column3"><div
id="text-8"><h3>Download our Apps</h3><div
class="textwidget"><a
href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img
style="padding-bottom:10px;" src="http://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png?x31172"></a><a
href="" target="_blank" title="Download our free iOS App "><img
src="http://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png?x31172"></a><hr
style="border:0;">
<a
href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a>
<a
href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a>
<a
href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a>
<a
href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div
class="column4"><div
id="mymail_signup-4"><h3>Newsletter sign up</h3><form
action="http://www.northeasttoday.in/netpanel/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div
class="mymail-form-info success"></div><input
name="_wpnonce" type="hidden" value="636280e13d"><input
name="_redirect" type="hidden" value="/snapdeal-offers-to-deliver-cash-at-home/"><input
name="_referer" type="hidden" value="/snapdeal-offers-to-deliver-cash-at-home/"><input
name="action" type="hidden" value="mymail_form_submit"><input
name="formid" type="hidden" value="1"><div
class="mymail-wrapper mymail-name-wrapper"><input
id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div
class="mymail-wrapper mymail-email-wrapper"><input
id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div
class="mymail-wrapper mymail-_recaptcha-wrapper"><div
class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div
class="mymail-wrapper mymail-submit-wrapper form-submit"><input
name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span
class="mymail-loader"></span></div></form></div></div></div><div
class="clear-float"></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a
href="#">Privacy Policy</a></li><li
id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a
href="#">Terms &#038; Conditions</a></li><li
id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a
href="http://www.northeasttoday.in/polls/">Polls</a></li><li
id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a
href="http://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li
id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a
href="http://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li
id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a
href="http://www.northeasttoday.in/news-archive/">News Archive</a></li><li
id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a
href="http://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div
class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div
class="right">Designed by <a
href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="http://www.northeasttoday.in/assets/themes/net/images/loading.gif?x31172" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type="text/javascript">jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 30,
				selfclose			 : 0,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : true,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : '2e89f2',
				cookie_timeout 	 	 : 1,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/myMail/assets/js/form.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/jquery.form.min.js?x31172'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/scripts.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/bootstrap/js/bootstrap.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/bootstrap/js/custom.js?x31172'></script> <script type='text/javascript'>/*  */
var RHL = {"unhandled_login_parameters":["","loginTwitter","loginGoogle","loginFacebook"]};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/modal-login/js/scripts.js?x31172'></script> <script type='text/javascript'>/*  */
var SAIC_WP = {"ajaxurl":"http:\/\/www.northeasttoday.in\/netpanel\/admin-ajax.php","saicNonce":"d9b496b8d8","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};
/*  */</script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/saic_script.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.jPages.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.placeholder.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.autosize.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/admin/jquery.cookie.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.floating_popup.1.3.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/masonry.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.isotope.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/lightbox.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.infinitescroll.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.event.move.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/jquery.event.swipe.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/wp-includes/js/comment-reply.min.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/ot_gallery.js?x31172'></script> <script type='text/javascript' src='http://www.northeasttoday.in/assets/themes/net/js/scripts.js?x31172'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54207201-1', 'auto');
  ga('send', 'pageview');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x31172"></script> </html>