<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Two NSCN(R) insurgents held in Assam &raquo; Northeast Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><link rel="icon" type="image/png" href="https://www.northeasttoday.in/assets/resources/2020/04/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Two NSCN(R) insurgents held in Assam &raquo; Northeast Today" /><meta property="og:description" content="Two NSCN (Reformation)insurgents were apprehended along with arms and ammunition during a joint operation by the police and Assam Rifles in Cachar district of lower Assam on Tuesday, officials said. Based on a tip-off, the joint operation was launched at Ramgaizang and Chamtila (Karuluang) under Jirighat Police Station, and the two persons were arrested in &hellip;" /><meta property="og:url" content="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:section" content="Assam" /><meta property="article:published_time" content="2020-04-28T21:34:34+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg" /><meta property="og:image:secure_url" content="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg" /><meta property="og:image:width" content="770" /><meta property="og:image:height" content="433" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Two NSCN (Reformation)insurgents were apprehended along with arms and ammunition during a joint operation by the police and Assam Rifles in Cachar district of lower Assam on Tuesday, officials said. Based on a tip-off, the joint operation was launched at Ramgaizang and Chamtila (Karuluang) under Jirighat Police Station, and the two persons were arrested in [&hellip;]" /><meta name="twitter:title" content="Two NSCN(R) insurgents held in Assam &raquo; Northeast Today" /><meta name="twitter:site" content="@northeasttoday" /><meta name="twitter:image" content="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg" /><meta name="twitter:creator" content="@northeasttoday" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.northeasttoday.in/#organization","name":"North East Today","url":"https://www.northeasttoday.in/","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/northeasttoday"],"logo":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#logo","inLanguage":"en-US","url":"https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png","width":500,"height":500,"caption":"North East Today"},"image":{"@id":"https://www.northeasttoday.in/#logo"}},{"@type":"WebSite","@id":"https://www.northeasttoday.in/#website","url":"https://www.northeasttoday.in/","name":"Northeast Today","inLanguage":"en-US","description":"Redefining Northeast","publisher":{"@id":"https://www.northeasttoday.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northeasttoday.in/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#primaryimage","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg","width":770,"height":433},{"@type":"WebPage","@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#webpage","url":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/","name":"Two NSCN(R) insurgents held in Assam &raquo; Northeast Today","isPartOf":{"@id":"https://www.northeasttoday.in/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#primaryimage"},"datePublished":"2020-04-28T21:34:34+00:00","dateModified":"2020-04-28T21:34:34+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/"]}]},{"@type":"Article","@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#article","isPartOf":{"@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#webpage"},"author":{"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac"},"headline":"Two NSCN(R) insurgents held in Assam","datePublished":"2020-04-28T21:34:34+00:00","dateModified":"2020-04-28T21:34:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#webpage"},"publisher":{"@id":"https://www.northeasttoday.in/#organization"},"image":{"@id":"https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#primaryimage"},"articleSection":"Assam,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#respond"]}]},{"@type":["Person"],"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac","name":"North East Today","image":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b303fe52bfa4c506f1331200d3fe62d5?s=96&d=mm&r=g","caption":"North East Today"},"description":"NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/https://twitter.com/northeasttoday"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Two NSCN(R) insurgents held in Assam Comments Feed" href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized='1' rel='stylesheet' id='wp-block-library-css' href='https://www.northeasttoday.in/min/db5d3.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.northeasttoday.in/min/70979.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.northeasttoday.in/min/77a97.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.northeasttoday.in/min/de502.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.northeasttoday.in/min/03616.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-theme-css' href='https://www.northeasttoday.in/min/98a5f.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized='1' rel='stylesheet' id='td-theme-child-css' href='https://www.northeasttoday.in/min/2f53d.css' type='text/css' media='all' /> <script>document.addEventListener('DOMContentLoaded',function(event){if(typeof cpLoadCSS!=='undefined'){cpLoadCSS('https://www.northeasttoday.in/assets/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css',0,'all');}});</script> <link data-optimized='1' rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.northeasttoday.in/min/27738.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.northeasttoday.in/min/c9446.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/858be.js'></script> <link rel='https://api.w.org/' href='https://www.northeasttoday.in/wp-json/' /><link rel='shortlink' href='https://www.northeasttoday.in/?p=1634' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F&#038;format=xml" /><style>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</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/","wpRestNonce":"532cc872a2","wpRestUrl":"https:\/\/www.northeasttoday.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.northeasttoday.in");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='97f152a7-cb89-4739-8483-e07a8a0dd627';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.northeasttoday.in/assets/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.4bf63793-66f2-4d83-98c9-d7c9e724d029";oneSignal_options['promptOptions']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.2";var td_get_template_directory_uri="https:\/\/www.northeasttoday.in\/assets\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ed1e24";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="95a457f76f";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-54207201-1');</script> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.northeasttoday.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/assam-2/",
                    "name": "Assam"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/",
                    "name": "Two NSCN(R) insurgents held in Assam"                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ed1e24}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ed1e24}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ed1e24}.tdm-btn-style1{background-color:#ed1e24}.tdm-btn-style2:before{border-color:#ed1e24}.tdm-btn-style2{color:#ed1e24}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ed1e24;-moz-box-shadow:0 2px 16px #ed1e24;box-shadow:0 2px 16px #ed1e24}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ed1e24;-moz-box-shadow:0 4px 26px #ed1e24;box-shadow:0 4px 26px #ed1e24}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-1634 single-format-standard td-standard-pack two-nscnr-insurgents-held-in-assam global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Wednesday, April 29, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-206" class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
<span class="td-visual-hidden">Northeast Today</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_815 td_block_template_1 "><style>.tdi_1_815.td-a-rec-img,.tdi_1_815 .td-adspot-title{text-align:left}.tdi_1_815.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_815 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.northeasttoday.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Assam" class="entry-crumb" href="https://www.northeasttoday.in/category/assam-2/">Assam</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Two NSCN(R) insurgents held in Assam</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-1634" class="post-1634 post type-post status-publish format-standard has-post-thumbnail hentry category-assam-2 category-featured" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.northeasttoday.in/category/assam-2/">Assam</a></li></ul><header class="td-post-title"><h1 class="entry-title">Two NSCN(R) insurgents held in Assam</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date">April 29, 2020</time></span><div class="td-post-comments"><a href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1634">0</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+NSCN%28R%29+insurgents+held+in+Assam&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/&amp;media=https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg&description=Two+NSCN%28R%29+insurgents+held+in+Assam"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+NSCN%28R%29+insurgents+held+in+Assam %0A%0A https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="391" class="entry-thumb td-modal-image" data-src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-696x391.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-768x432.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg 770w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Arrest Jail Court 770x433" /><noscript><img width="696" height="391" class="entry-thumb td-modal-image" src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-696x391.jpg" srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-768x432.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg 770w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Arrest Jail Court 770x433"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_2_e1c td_block_template_1"><style>.tdi_2_e1c.td-a-rec-img,.tdi_2_e1c .td-adspot-title{text-align:left}.tdi_2_e1c.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_e1c .td-element-style{z-index:-1}</style><div style="margin-bottom:20px;">
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p>Two NSCN (Reformation)insurgents were apprehended along with arms and ammunition during a joint operation by the police and Assam Rifles in Cachar district of lower Assam on Tuesday, officials said.</p><p>Based on a tip-off, the joint operation was launched at Ramgaizang and Chamtila (Karuluang) under Jirighat Police Station, and the two persons were arrested in the early hours, they said.</p><p>During interrogation, the duo confessed that they were active cadres of the NSCN(R).</p><p>One of them hails from Assam&#8217;s Dima Hasao district, while the other from Tamenglong district in Manipur and they were involved in extortion and extremist activities in the inter-state border areas, police said.</p><p>A case has been registered under different sections of the Explosive Substances Act against the two.</p>
<span class="cp-load-after-post"></span><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_45a td_block_template_1"><style>.tdi_3_45a.td-a-rec-img,.tdi_3_45a .td-adspot-title{text-align:left}.tdi_3_45a.td-a-rec-img img{margin:0 auto 0 0}.tdi_3_45a .td-element-style{z-index:-1}</style><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.business-standard.com/article/pti-stories/two-nscn-r-insurgents-held-in-assam-120042801271_1.html">Business Standard</a></div></div></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+NSCN%28R%29+insurgents+held+in+Assam&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F04%2F29%2Ftwo-nscnr-insurgents-held-in-assam%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/&amp;media=https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg&description=Two+NSCN%28R%29+insurgents+held+in+Assam"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+NSCN%28R%29+insurgents+held+in+Assam %0A%0A https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.northeasttoday.in/2020/04/29/2-persons-test-positive-for-covid-19-in-assam-total-rises-to-37/">2 persons test positive for COVID-19 in Assam, total rises to 37</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.northeasttoday.in/2020/04/29/lockdown-mizoram-govt-begins-distribution-of-free-ration-to/">Lockdown: Mizoram govt begins distribution of free ration to</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.northeasttoday.in/author/northeasttoday/">North East Today</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North East Today"></span><meta itemprop="datePublished" content="2020-04-29T03:04:34+05:30"><meta itemprop="dateModified" content="2020-04-29T03:04:34+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png"></span><meta itemprop="name" content="Northeast Today"></span><meta itemprop="headline " content="Two NSCN(R) insurgents held in Assam"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1.jpg"><meta itemprop="width" content="770"><meta itemprop="height" content="433"></span></footer></article><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript></div><textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/4LVTB-15881097322949.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/4LVTB-15881097322949.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="4LVTB6a2dbdd46bfb34c1bb81289bb268586ad25b55f40a5684f88036ce62f5a6a29b" class="wpdiscuz-cnonce" name="cnonce" value="4LVTB6a2dbdd46bfb34c1bb81289bb268586ad25b55f40a5684f88036ce62f5a6a29b" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/nzEc3-15881097323181.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/nzEc3-15881097323181.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="nzEc3264dcc57f66dc5c65fce663879c433dee69cc6264e8ead7382688d49d51304c9" class="wpdiscuz-cnonce" name="cnonce" value="nzEc3264dcc57f66dc5c65fce663879c433dee69cc6264e8ead7382688d49d51304c9" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div><div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b5fb9e9ef6" /><input type="hidden" name="_wp_http_referer" value="/2020/04/29/two-nscnr-insurgents-held-in-assam/" /> <input type="hidden" value="1634" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  sidebar-ad1 tdi_4_341 td_block_template_1"><style>.tdi_4_341.td-a-rec-img,.tdi_4_341 .td-adspot-title{text-align:left}.tdi_4_341.td-a-rec-img img{margin:0 auto 0 0}.tdi_4_341 .td-element-style{z-index:-1}</style><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Current Issue</span></h4><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="500" height="684" data-src="https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover.jpg" class="image wp-image-718  attachment-full size-full wp-stateless-item" alt="" style="max-width: 100%; height: auto;" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover.jpg 500w, https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover-219x300.jpg 219w" data-sizes="(max-width: 500px) 100vw, 500px" data-image-size="full" data-stateless-media-bucket="northeasttoday" data-stateless-media-name="2020/04/2cf24540-april-final-cover.jpg" /><noscript><img width="500" height="684" src="https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover.jpg" class="image wp-image-718  attachment-full size-full wp-stateless-item" alt="" style="max-width: 100%; height: auto;" srcset="https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover.jpg 500w, https://storage.googleapis.com/northeasttoday/2020/04/2cf24540-april-final-cover-219x300.jpg 219w" sizes="(max-width: 500px) 100vw, 500px" data-image-size="full" data-stateless-media-bucket="northeasttoday" data-stateless-media-name="2020/04/2cf24540-april-final-cover.jpg" /></noscript></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5_aa5 td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="tdi_5_aa5"><script>var block_tdi_5_aa5=new tdBlock();block_tdi_5_aa5.id="tdi_5_aa5";block_tdi_5_aa5.atts='{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_aa5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_aa5","tdc_css_class_style":"tdi_5_aa5_rand_style"}';block_tdi_5_aa5.td_column_number="1";block_tdi_5_aa5.block_type="td_block_1";block_tdi_5_aa5.post_count="5";block_tdi_5_aa5.found_posts="329";block_tdi_5_aa5.header_color="#";block_tdi_5_aa5.ajax_pagination_infinite_stop="";block_tdi_5_aa5.max_num_pages="66";tdBlocksArray.push(block_tdi_5_aa5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_5_aa5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/lockdown-mizoram-govt-begins-distribution-of-free-ration-to/" rel="bookmark" class="td-image-wrap " title="Lockdown: Mizoram govt begins distribution of free ration to"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="324" height="235" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-324x235.jpg" alt="" title="Lockdown: Mizoram govt begins distribution of free ration to" /><noscript><img width="324" height="235" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-324x235.jpg"   alt="" title="Lockdown: Mizoram govt begins distribution of free ration to" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/lockdown-mizoram-govt-begins-distribution-of-free-ration-to/" rel="bookmark" title="Lockdown: Mizoram govt begins distribution of free ration to">Lockdown: Mizoram govt begins distribution of free ration to</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:04:46+00:00">April 29, 2020</time></span></div><div class="td-excerpt">
The Mizoram government has begun distribution of free ration to over 1.5 lakh eligible card holders of two schemes under the &#039;Pradhan Mantri Garib...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" rel="bookmark" class="td-image-wrap " title="Two NSCN(R) insurgents held in Assam"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two NSCN(R) insurgents held in Assam" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Two NSCN(R) insurgents held in Assam" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" rel="bookmark" title="Two NSCN(R) insurgents held in Assam">Two NSCN(R) insurgents held in Assam</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:04:34+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/2-persons-test-positive-for-covid-19-in-assam-total-rises-to-37/" rel="bookmark" class="td-image-wrap " title="2 persons test positive for COVID-19 in Assam, total rises to 37"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png 100w, https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="2 persons test positive for COVID-19 in Assam, total rises to 37" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png 100w, https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="2 persons test positive for COVID-19 in Assam, total rises to 37" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/2-persons-test-positive-for-covid-19-in-assam-total-rises-to-37/" rel="bookmark" title="2 persons test positive for COVID-19 in Assam, total rises to 37">2 persons test positive for COVID-19 in Assam, total rises to...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:00:49+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/mary-kom-conducts-online-session-on-injury-management-for-boxers/" rel="bookmark" class="td-image-wrap " title="Mary Kom conducts online session on injury-management for boxers"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mary Kom conducts online session on injury-management for boxers" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mary Kom conducts online session on injury-management for boxers" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/mary-kom-conducts-online-session-on-injury-management-for-boxers/" rel="bookmark" title="Mary Kom conducts online session on injury-management for boxers">Mary Kom conducts online session on injury-management for boxers</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:50:12+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/arunachals-lone-covid-19-hospital-to-resume-opd-ipd-services-from-wednesday/" rel="bookmark" class="td-image-wrap " title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/arunachals-lone-covid-19-hospital-to-resume-opd-ipd-services-from-wednesday/" rel="bookmark" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday">Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:47:42+00:00">April 29, 2020</time></span></div></div></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_6_b8e td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_b8e"><script>var block_tdi_6_b8e=new tdBlock();block_tdi_6_b8e.id="tdi_6_b8e";block_tdi_6_b8e.atts='{"custom_title":"Trending","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_b8e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_b8e","tdc_css_class_style":"tdi_6_b8e_rand_style"}';block_tdi_6_b8e.td_column_number="1";block_tdi_6_b8e.block_type="td_block_7";block_tdi_6_b8e.post_count="5";block_tdi_6_b8e.found_posts="329";block_tdi_6_b8e.header_color="#";block_tdi_6_b8e.ajax_pagination_infinite_stop="";block_tdi_6_b8e.max_num_pages="66";tdBlocksArray.push(block_tdi_6_b8e);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending</span></h4></div><div id=tdi_6_b8e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/22/bihar-cop-made-to-do-sit-ups-for-stopping-agriculture-officers-vehicle-during-lockdown/" rel="bookmark" class="td-image-wrap " title="Bihar cop made to do sit-ups for stopping agriculture officer&#8217;s vehicle during lockdown"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bihar cop made to do sit-ups for stopping agriculture officer&#8217;s vehicle during lockdown" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/26e95047-bihar-cop-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bihar cop made to do sit-ups for stopping agriculture officer&#8217;s vehicle during lockdown" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/22/bihar-cop-made-to-do-sit-ups-for-stopping-agriculture-officers-vehicle-during-lockdown/" rel="bookmark" title="Bihar cop made to do sit-ups for stopping agriculture officer&#8217;s vehicle during lockdown">Bihar cop made to do sit-ups for stopping agriculture officer&#8217;s vehicle...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-22T03:10:40+00:00">April 22, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/23/fir-against-journalist-for-accusing-sonia-gandhi-over-palghar-incident/" rel="bookmark" class="td-image-wrap " title="FIR against journalist for accusing Sonia Gandhi over Palghar incident"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-218x150.jpg 218w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-485x340.jpg 485w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="FIR against journalist for accusing Sonia Gandhi over Palghar incident" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-218x150.jpg 218w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-485x340.jpg 485w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="FIR against journalist for accusing Sonia Gandhi over Palghar incident" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/23/fir-against-journalist-for-accusing-sonia-gandhi-over-palghar-incident/" rel="bookmark" title="FIR against journalist for accusing Sonia Gandhi over Palghar incident">FIR against journalist for accusing Sonia Gandhi over Palghar incident</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T12:01:16+00:00">April 23, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/25/meghalaya-youth-congress-files-fir-against-arnab-goswami/" rel="bookmark" class="td-image-wrap " title="Meghalaya Youth Congress files FIR against Arnab Goswami"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-218x150.jpg 218w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-485x340.jpg 485w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meghalaya Youth Congress files FIR against Arnab Goswami" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-218x150.jpg 218w, https://storage.googleapis.com/northeasttoday/2020/04/1e1f6268-arnab-goswami-485x340.jpg 485w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Meghalaya Youth Congress files FIR against Arnab Goswami" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/25/meghalaya-youth-congress-files-fir-against-arnab-goswami/" rel="bookmark" title="Meghalaya Youth Congress files FIR against Arnab Goswami">Meghalaya Youth Congress files FIR against Arnab Goswami</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-25T13:27:53+00:00">April 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/21/will-not-be-able-to-pay-salaries-of-employees-for-may-if-no-financial-support-assam-finance-minister/" rel="bookmark" class="td-image-wrap " title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/21/will-not-be-able-to-pay-salaries-of-employees-for-may-if-no-financial-support-assam-finance-minister/" rel="bookmark" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister">Will not be able to pay salaries of employees for May...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T14:22:40+00:00">April 21, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/27/north-koreas-kim-jong-un-alive-and-well-south-korea/" rel="bookmark" class="td-image-wrap " title="North Korea&#8217;s Kim Jong Un &#8220;Alive And Well&#8221;: South Korea"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Korea&#8217;s Kim Jong Un &#8220;Alive And Well&#8221;: South Korea" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/19e5e05f-north-korean-leader-kim-jong-un-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="North Korea&#8217;s Kim Jong Un &#8220;Alive And Well&#8221;: South Korea" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/27/north-koreas-kim-jong-un-alive-and-well-south-korea/" rel="bookmark" title="North Korea&#8217;s Kim Jong Un &#8220;Alive And Well&#8221;: South Korea">North Korea&#8217;s Kim Jong Un &#8220;Alive And Well&#8221;: South Korea</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T09:39:25+00:00">April 27, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_8_4aa td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_8_4aa"><script>var block_tdi_8_4aa=new tdBlock();block_tdi_8_4aa.id="tdi_8_4aa";block_tdi_8_4aa.atts='{"custom_title":"Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_4aa","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_4aa","tdc_css_class_style":"tdi_8_4aa_rand_style"}';block_tdi_8_4aa.td_column_number="1";block_tdi_8_4aa.block_type="td_block_7";block_tdi_8_4aa.post_count="5";block_tdi_8_4aa.found_posts="329";block_tdi_8_4aa.header_color="#";block_tdi_8_4aa.ajax_pagination_infinite_stop="";block_tdi_8_4aa.max_num_pages="66";tdBlocksArray.push(block_tdi_8_4aa);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4></div><div id=tdi_8_4aa class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" class="td-image-wrap " title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme">State Govt reviews Assam Cares Migrant Outreach Programme Scheme</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T11:26:59+00:00">April 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/23/e-passes-to-be-implemented-for-inter-district-movement-in-assam-for-three-days/" rel="bookmark" class="td-image-wrap " title="E-passes to be implemented for inter-district movement in Assam for three days"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/HBS-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/HBS-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/HBS-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="E-passes to be implemented for inter-district movement in Assam for three days" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/HBS-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/HBS-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/HBS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="E-passes to be implemented for inter-district movement in Assam for three days" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/23/e-passes-to-be-implemented-for-inter-district-movement-in-assam-for-three-days/" rel="bookmark" title="E-passes to be implemented for inter-district movement in Assam for three days">E-passes to be implemented for inter-district movement in Assam for three...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T06:07:35+00:00">April 23, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/24/meghalaya-relaxes-lockdown-norms-allows-some-activities-from-friday/" rel="bookmark" class="td-image-wrap " title="Meghalaya relaxes lockdown norms, allows some activities from Friday"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meghalaya relaxes lockdown norms, allows some activities from Friday" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/6f355388-meghalaya-government-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Meghalaya relaxes lockdown norms, allows some activities from Friday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/24/meghalaya-relaxes-lockdown-norms-allows-some-activities-from-friday/" rel="bookmark" title="Meghalaya relaxes lockdown norms, allows some activities from Friday">Meghalaya relaxes lockdown norms, allows some activities from Friday</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T02:36:12+00:00">April 24, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/19/andhra-dgp-thanks-woman-who-served-cold-drinks-to-cops/" rel="bookmark" class="td-image-wrap " title="Andhra DGP thanks woman who served cold drinks to cops"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Andhra DGP thanks woman who served cold drinks to cops" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/22268907-sakshipost_2020-04_e423bd12-d896-4e86-87e8-fc945172c7d3_img_20200418_220625-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Andhra DGP thanks woman who served cold drinks to cops" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/19/andhra-dgp-thanks-woman-who-served-cold-drinks-to-cops/" rel="bookmark" title="Andhra DGP thanks woman who served cold drinks to cops">Andhra DGP thanks woman who served cold drinks to cops</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-19T19:26:39+00:00">April 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/21/will-not-be-able-to-pay-salaries-of-employees-for-may-if-no-financial-support-assam-finance-minister/" rel="bookmark" class="td-image-wrap " title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/ab90d030-assam-finance-minister-himanta-biswa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/21/will-not-be-able-to-pay-salaries-of-employees-for-may-if-no-financial-support-assam-finance-minister/" rel="bookmark" title="Will not be able to pay salaries of employees for May if no financial support: Assam Finance Minister">Will not be able to pay salaries of employees for May...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T14:22:40+00:00">April 21, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_9_22a td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_9_22a"><script>var block_tdi_9_22a=new tdBlock();block_tdi_9_22a.id="tdi_9_22a";block_tdi_9_22a.atts='{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_22a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9_22a","tdc_css_class_style":"tdi_9_22a_rand_style"}';block_tdi_9_22a.td_column_number="1";block_tdi_9_22a.block_type="td_block_7";block_tdi_9_22a.post_count="5";block_tdi_9_22a.found_posts="329";block_tdi_9_22a.header_color="#";block_tdi_9_22a.ajax_pagination_infinite_stop="";block_tdi_9_22a.max_num_pages="66";tdBlocksArray.push(block_tdi_9_22a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_9_22a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/lockdown-mizoram-govt-begins-distribution-of-free-ration-to/" rel="bookmark" class="td-image-wrap " title="Lockdown: Mizoram govt begins distribution of free ration to"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lockdown: Mizoram govt begins distribution of free ration to" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/a2c7d76e-ration-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lockdown: Mizoram govt begins distribution of free ration to" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/lockdown-mizoram-govt-begins-distribution-of-free-ration-to/" rel="bookmark" title="Lockdown: Mizoram govt begins distribution of free ration to">Lockdown: Mizoram govt begins distribution of free ration to</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:04:46+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" rel="bookmark" class="td-image-wrap " title="Two NSCN(R) insurgents held in Assam"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two NSCN(R) insurgents held in Assam" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Two NSCN(R) insurgents held in Assam" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam/" rel="bookmark" title="Two NSCN(R) insurgents held in Assam">Two NSCN(R) insurgents held in Assam</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:04:34+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/2-persons-test-positive-for-covid-19-in-assam-total-rises-to-37/" rel="bookmark" class="td-image-wrap " title="2 persons test positive for COVID-19 in Assam, total rises to 37"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png 100w, https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="2 persons test positive for COVID-19 in Assam, total rises to 37" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-100x70.png 100w, https://storage.googleapis.com/northeasttoday/2020/04/28083158-covid-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="2 persons test positive for COVID-19 in Assam, total rises to 37" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/2-persons-test-positive-for-covid-19-in-assam-total-rises-to-37/" rel="bookmark" title="2 persons test positive for COVID-19 in Assam, total rises to 37">2 persons test positive for COVID-19 in Assam, total rises to...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T03:00:49+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/mary-kom-conducts-online-session-on-injury-management-for-boxers/" rel="bookmark" class="td-image-wrap " title="Mary Kom conducts online session on injury-management for boxers"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mary Kom conducts online session on injury-management for boxers" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/bf12cc15-marykom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mary Kom conducts online session on injury-management for boxers" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/mary-kom-conducts-online-session-on-injury-management-for-boxers/" rel="bookmark" title="Mary Kom conducts online session on injury-management for boxers">Mary Kom conducts online session on injury-management for boxers</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:50:12+00:00">April 29, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/29/arunachals-lone-covid-19-hospital-to-resume-opd-ipd-services-from-wednesday/" rel="bookmark" class="td-image-wrap " title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg" data-srcset="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday" /><noscript><img width="100" height="70" class="entry-thumb" src="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg"  srcset="https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-100x70.jpg 100w, https://storage.googleapis.com/northeasttoday/2020/04/4a06110a-coronavirus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/29/arunachals-lone-covid-19-hospital-to-resume-opd-ipd-services-from-wednesday/" rel="bookmark" title="Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday">Arunachal&#8221;s lone Covid-19 hospital to resume OPD, IPD services from Wednesday</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:47:42+00:00">April 29, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_social_counter td_block_widget tdi_10_8ba td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Connect</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">488,152</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NortheastToday" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">9,326</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/northeasttoday" target="_blank">Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-211"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.northeasttoday.in/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0d64636b624d63627f7965686c7e797962696c74236463"><span class="__cf_email__" data-cfemail="b7ded9d1d8f7d9d8c5c3dfd2d6c4c3c3d8d3d6ce99ded9">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2020 - Northeast Today. All Rights reserved. Designed by <a href="https://www.thinkcept.com" target="_blank" title="Website Designing Company">THINKCEPT</a></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="info-bar">document.addEventListener("DOMContentLoaded",function(){startclock();});function stopclock(){if(timerRunning)clearTimeout(timerID);timerRunning=false;}
function showtime(){var now=new Date();var my=now.getTime();now=new Date(my-diffms);timerID=setTimeout('showtime()',10000);timerRunning=true;}
function startclock(){stopclock();showtime();}
var timerID=null;var timerRunning=false;var x=new Date();var now=x.getTime();var gmt=1588109732*1000;var diffms=(now-gmt);</script> <style type="text/css">.cp-info-bar.content-5ea8a1a4b9e20 .cp-ifb-toggle-btn{font-family:sans-serif}.cp-info-bar.content-5ea8a1a4b9e20 .cp-info-bar-body-overlay{background:-webkit-linear-gradient(top,#cc2b5e 0%,#753a88 100%);background:-o-linear-gradient(top,#cc2b5e 0%,#753a88 100%);background:-moz-linear-gradient(top,#cc2b5e 0%,#753a88 100%);background:linear-gradient(to top,#cc2b5e 0%,#753a88 100%)}.cp-info-bar.content-5ea8a1a4b9e20 .cp-info-bar-body{background:#324d5b}.cp-info-bar.content-5ea8a1a4b9e20 .cp-ib-container{width:1600px}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5ea8a1a4b9e20 .cp-btn-flat.cp-ifb-toggle-btn{font-size:12px;border-radius:0;border-width:0;border-color:#000;padding-left:15px;padding-right:15px;padding-top:10px;padding-bottom:10px;border-color:#000}.cp-info-bar.content-5ea8a1a4b9e20 .cp-btn-flat.cp-ifb-toggle-btn{background:#d63031!important;color:#fff}.cp-info-bar.content-5ea8a1a4b9e20 .cp-btn-flat.cp-ifb-toggle-btn:hover{background:#c92324!important}</style><style class="cp-ifb-second_submit" type="text/css"></style><input type="hidden" id="cp-push-down-support" value="">
<input type="hidden" id="cp-top-offset-container" value=""><div data-module-type="info-bar" data-toggle="1" data-tz-offset="5.5" data-dev-mode="disabled" data-exit-intent="disabled" data-add-to-cart="0" data-onscroll-value="" data-onload-delay="10" data-timezonename="wordpress" data-timezone="Asia/Kolkata" data-load-on-count="" data-load-on-refresh="enabled" data-push-down="0" data-animate-push-page="1" data-class="content-5ea8a1a4b9e20 " data-closed-cookie-time="2" data-conversion-cookie-time="90" data-info_bar-id="cp_id_77d59" data-info_bar-style="cp_id_77d59" data-entry-animation="smile-slideInDown" data-exit-animation="smile-slideOutUp" data-option="smile_info_bar_styles" data-scheduled=false data-custom-class=" cp-cp_id_77d59" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" id="cp-cp_id_77d59 " data-custom-selector="" class="
cp-module cp-info-bar-container cp-clear  cp-info-bar  cp-weekly-article  cp-ib-onload cp-global-load cp-pos-bottom  global_info_bar_container ib-fixed  smile-animated smile-slideInDown cp-ifb-with-toggle     content-5ea8a1a4b9e20 cp_id_77d59  cp-cp_id_77d59 		" style="min-height:50px;" data-style-id="cp_id_77d59" data-module-name="infobar" data-close-gravity = &quot;1&quot;><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:50px;" data-height=''><div class="cp-flex cp-ib-container">
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="d07d79bb31"><div class="cp-msg-container ">
<span class="cp-info-bar-msg">Get the week’s best articles right in your inbox</span></div><div class="cp-flex cp-sub-container"><div class="cp-form-container"><style type="text/css" class="cp-form-css">.content-5ea8a1a4b9e20 .cp-form-container label:not(.cp-label){display:none}.content-5ea8a1a4b9e20 .cp-form-container label{color:#999;font-size:15px;font-family:;text-align:left}.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field select{text-align-last:left;direction:ltr}.content-5ea8a1a4b9e20 .cp-form-container input:focus:not([type=radio]):not([type=checkbox]):not([type=range]),.content-5ea8a1a4b9e20 .cp-form-container textarea:focus,.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field button,.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field input,.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field select,.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field textarea{text-align:left;font-size:15px;font-family:;color:#999;background-color:#fff;border-color:#bfbebe;padding-top:9px;padding-bottom:9px;padding-left:10px;padding-right:10px;border-radius:3px}.content-5ea8a1a4b9e20 .cp-form-container .cp-form-field .cp-label{text-align:left;font-size:15px;font-family:;color:#999;padding-top:9px;padding-bottom:9px;border-radius:3px}.content-5ea8a1a4b9e20 .cp-form-container .cp-submit{padding-top:10px;padding-bottom:10px;padding-left:20px;padding-right:20px}.content-5ea8a1a4b9e20 .cp-form-container .cp-submit.cp-btn-flat{background:#0984e3!important;border-radius:3px}.content-5ea8a1a4b9e20 .cp-form-container .cp-submit.cp-btn-flat:hover{background:#0077d6!important}.content-5ea8a1a4b9e20 .cp-form-field.cp-enable-box-shadow>div{border-radius:3px}</style><div class="form-main cp-form-layout-3"><form class="cp-form smile-optin-form  enable_input_shadow"><input type="hidden" id="3291497309_wpnonce" name="_wpnonce" value="baf431709e">
<input type="hidden" name="cp-page-url" value="https://www.northeasttoday.in/2020/04/29/two-nscnr-insurgents-held-in-assam" />
<input type="hidden" name="param[user_id]" value="cp-uid-20f8710b44d3000533a36622bac7845b" />
<input type="hidden" name="param[date]" value="28-4-2020" />
<input type="hidden" name="list_parent_index" value="0" />
<input type="hidden" name="action" value="mymail_add_subscriber" />
<input type="hidden" name="list_id" value="6" />
<input type="hidden" name="style_id" value="cp_id_77d59" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you for subscribing!" />
<input type="hidden" name="cp_module_name" value="Bottom Bar" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" /><div class="cp-all-inputs-wrap col-xs-12  col-xs-12 col-sm-9 col-md-9 col-lg-9  "><div class="cp-form-field  col-md-6 col-lg-6 col-sm-6 col-xs-12 ">
<label>Fullame</label><div>
<input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name" required /></div></div><div class="cp-form-field  col-md-6 col-lg-6 col-sm-6 col-xs-12 ">
<label>Email</label><div>
<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-xs-12 col-sm-3 col-md-3 col-lg-3  "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  " data-animation =&quot;smile-none&quot;; rel="noopener">
Subscribe</div></div></form></div></div><div class="cp-flex cp-info-bar-desc-container cp-empty"><div class="cp-info-bar-desc"></div></div></div></div></div></div><div class="cp-ifb-toggle-btn cp-ifb-hide  cp-btn-flat ">Subscribe Now</div><div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:22px;"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image"><noscript><img src="https://www.northeasttoday.in/assets/plugins/convertplug/modules/info_bar/functions/config/img/cross.png" class="ib-img-default" alt="close-image" ></noscript></div><div class="cp-form-processing-wrap" style="position: absolute; display:none; "><div class="cp-form-after-submit" style="line-height:50px;"><div class="cp-form-processing"><div class="cp-form-processing"><div class="smile-absolute-loader"><div class="smile-loader" style="width: 100px"><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class="cp-msg-on-submit" style="color:#000000"></div></div></div></div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script>document.addEventListener('DOMContentLoaded',function(event){if(typeof cpLoadCSS!=='undefined'){cpLoadCSS('https://www.northeasttoday.in/assets/plugins/convertplug/modules/info_bar/assets/demos/weekly_article/weekly_article.min.css',0,'all');}});</script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/29dde.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/09ad7.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/f6732.js'></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7657765f8d49a5a448268044fdd85b4e","isLoadOnlyParentComments":0,"ahk":"61rn@l5puxvwq)x2ix6@6^5k4c6-f&-h","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":1634,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/49dd1.js'></script> <script type='text/javascript'>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/4aedd.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/b6689.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/1a862.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/c1e6b.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/a68fa.js'></script> <script data-optimized='1' type='text/javascript' src='https://www.northeasttoday.in/min/90d9f.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script> <script data-optimized='1' type='text/javascript' defer="defer" src='https://www.northeasttoday.in/min/04cda.js'></script> <script type='text/javascript'>var smile_ajax={"url":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php"};</script> <script data-optimized='1' type='text/javascript' defer="defer" src='https://www.northeasttoday.in/min/485ee.js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[1634]");});</script> <script data-optimized='1' src="https://www.northeasttoday.in/min/85994.js"></script></body></html>

