<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Male calf born to departmental elephant in Kaziranga National Park &raquo; Northeast Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><link rel="icon" type="image/png" href="https://www.northeasttoday.in/assets/resources/2020/04/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><meta name="description" content="Amid the state of despair, that the annual flood has meted out on the people as well as animals of Assam, there comes news to rejoice.The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Male calf born to departmental elephant in Kaziranga National Park &raquo; Northeast Today" /><meta property="og:description" content="Amid the state of despair, that the annual flood has meted out on the people as well as animals of Assam, there comes news to rejoice.The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well." /><meta property="og:url" content="https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2020-07-20T06:08:24+00:00" /><meta property="article:modified_time" content="2020-07-20T06:09:09+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg" /><meta property="og:image:width" content="1059" /><meta property="og:image:height" content="595" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@northeasttoday" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.northeasttoday.in/#organization","name":"North East Today","url":"https://www.northeasttoday.in/","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/northeasttoday"],"logo":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#logo","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web.png","width":500,"height":500,"caption":"North East Today"},"image":{"@id":"https://www.northeasttoday.in/#logo"}},{"@type":"WebSite","@id":"https://www.northeasttoday.in/#website","url":"https://www.northeasttoday.in/","name":"Northeast Today","description":"Redefining Northeast","publisher":{"@id":"https://www.northeasttoday.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northeasttoday.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#primaryimage","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg","width":1059,"height":595},{"@type":"WebPage","@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#webpage","url":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/","name":"Male calf born to departmental elephant in Kaziranga National Park &raquo; Northeast Today","isPartOf":{"@id":"https://www.northeasttoday.in/#website"},"primaryImageOfPage":{"@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#primaryimage"},"datePublished":"2020-07-20T06:08:24+00:00","dateModified":"2020-07-20T06:09:09+00:00","description":"Amid the state of despair, that the annual flood has meted out on the people as well as animals of Assam, there comes news to rejoice.The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/"]}]},{"@type":"Article","@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#article","isPartOf":{"@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#webpage"},"author":{"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac"},"headline":"Male calf born to departmental elephant in Kaziranga National Park","datePublished":"2020-07-20T06:08:24+00:00","dateModified":"2020-07-20T06:09:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#webpage"},"publisher":{"@id":"https://www.northeasttoday.in/#organization"},"image":{"@id":"https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#primaryimage"},"keywords":"Elephant,Kaziranga National Park","articleSection":"Assam,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#respond"]}]},{"@type":["Person"],"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac","name":"North East Today","image":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b303fe52bfa4c506f1331200d3fe62d5?s=96&d=mm&r=g","caption":"North East Today"},"description":"NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/https://twitter.com/northeasttoday"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Male calf born to departmental elephant in Kaziranga National Park Comments Feed" href="https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/60f6e.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/e112b.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/23050.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/4deac.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/4d430.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-theme-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/7baca.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized="1" rel='stylesheet' id='td-theme-child-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/ede79.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/49010.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/671cd.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/3b0a3.js'></script> <link rel='https://api.w.org/' href='https://www.northeasttoday.in/wp-json/' /><link rel='shortlink' href='https://www.northeasttoday.in/?p=7525' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F&#038;format=xml" /><style>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</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/","wpRestNonce":"baa5033b3c","wpRestUrl":"https:\/\/www.northeasttoday.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.2";var td_get_template_directory_uri="https:\/\/www.northeasttoday.in\/assets\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ed1e24";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="921745da83";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-54207201-1');</script> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.northeasttoday.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/assam-2/",
                    "name": "Assam"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/",
                    "name": "Male calf born to departmental elephant in Kaziranga National Park"                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ed1e24}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ed1e24}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ed1e24}.tdm-btn-style1{background-color:#ed1e24}.tdm-btn-style2:before{border-color:#ed1e24}.tdm-btn-style2{color:#ed1e24}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ed1e24;-moz-box-shadow:0 2px 16px #ed1e24;box-shadow:0 2px 16px #ed1e24}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ed1e24;-moz-box-shadow:0 4px 26px #ed1e24;box-shadow:0 4px 26px #ed1e24}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-7525 single-format-standard td-standard-pack male-calf-born-to-departmental-elephant-in-kaziranga-national-park global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Monday, July 20, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-206" class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
<span class="td-visual-hidden">Northeast Today</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_282 td_block_template_1 "><style>.tdi_1_282.td-a-rec-img,.tdi_1_282 .td-adspot-title{text-align:left}.tdi_1_282.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_282 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.northeasttoday.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Assam" class="entry-crumb" href="https://www.northeasttoday.in/category/assam-2/">Assam</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Male calf born to departmental elephant in Kaziranga National Park</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-7525" class="post-7525 post type-post status-publish format-standard has-post-thumbnail hentry category-assam-2 category-featured tag-elephant tag-kaziranga-national-park" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.northeasttoday.in/category/assam-2/">Assam</a></li></ul><header class="td-post-title"><h1 class="entry-title">Male calf born to departmental elephant in Kaziranga National Park</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date">July 20, 2020</time></span><div class="td-post-comments"><a href="https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7525">10</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Male+calf+born+to+departmental+elephant+in+Kaziranga+National+Park&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/&amp;media=https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg&description=Amid the state of despair, that the annual flood has meted out on the people as well as animals of Assam, there comes news to rejoice.The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Male+calf+born+to+departmental+elephant+in+Kaziranga+National+Park %0A%0A https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="391" class="entry-thumb td-modal-image" data-src="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-696x391.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-1024x575.jpg 1024w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-768x432.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg 1059w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="3e904de6-63a2-4352-9984-fecccde14f1a" /><noscript><img width="696" height="391" class="entry-thumb td-modal-image" src="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-696x391.jpg" srcset="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-1024x575.jpg 1024w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a-768x432.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg 1059w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="3e904de6-63a2-4352-9984-fecccde14f1a"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_2_cdd td_block_template_1"><style>.tdi_2_cdd.td-a-rec-img,.tdi_2_cdd .td-adspot-title{text-align:left}.tdi_2_cdd.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_cdd .td-element-style{z-index:-1}</style><div style="margin-bottom:20px;">
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p>NET News Desk</p><p>Amid the state of despair, that the annual floods have meted out on the people as well as animals of Assam, there comes news to rejoice.</p><p>The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well.</p><p>Welcoming the calf, the authorities further informed that the naming ceremony will soon be held.</p><p>Sharing the good news the KNP authorities informed through their official Twitter handle that, “New Addition to our family. Our Rukmini (departmental elephant) has given birth to a male baby (calf) at 6AM today. Both Rukmini and baby are in good health condition as per our Vet. We at KNP whole heartedly welcome the new kid to Our Kaziranga Family. Naming ceremony soon.”</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">New Addition to our family❤️<br />Our Rukmini (departmental elephant) has given birth to a male baby(calf) at 6AM today. Both Rukmini and baby are in good health condition as per our Vet. We <a href="https://twitter.com/kaziranga?ref_src=twsrc%5Etfw">@kaziranga</a> whole heartedly welcome the new kid to Our Kaziranga Family. Naming ceremony soon. <a href="https://t.co/PzhwEQ0CKt">pic.twitter.com/PzhwEQ0CKt</a></p><p>&mdash; Kaziranga National Park &amp; Tiger Reserve (@kaziranga_) <a href="https://twitter.com/kaziranga_/status/1284815898608496646?ref_src=twsrc%5Etfw">July 19, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>State Forest and Environment Minister Parimal Suklabaidya wishing good health to the newborn congratulated the KNP authorities.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">May Maa Kamakhya bless the baby beauty with all good health and energy. My heartiest congratulations to the entire <a href="https://twitter.com/kaziranga_?ref_src=twsrc%5Etfw">@kaziranga_</a> family. <a href="https://t.co/1cyBQRzxEU">https://t.co/1cyBQRzxEU</a></p><p>&mdash; Parimal Suklabaidya (@ParimalSuklaba1) <a href="https://twitter.com/ParimalSuklaba1/status/1284839004228075520?ref_src=twsrc%5Etfw">July 19, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_b55 td_block_template_1"><style>.tdi_3_b55.td-a-rec-img,.tdi_3_b55 .td-adspot-title{text-align:left}.tdi_3_b55.td-a-rec-img img{margin:0 auto 0 0}.tdi_3_b55 .td-element-style{z-index:-1}</style><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.northeasttoday.in/tag/elephant/">Elephant</a></li><li><a href="https://www.northeasttoday.in/tag/kaziranga-national-park/">Kaziranga National Park</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Male+calf+born+to+departmental+elephant+in+Kaziranga+National+Park&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F07%2F20%2Fmale-calf-born-to-departmental-elephant-in-kaziranga-national-park%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/&amp;media=https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg&description=Amid the state of despair, that the annual flood has meted out on the people as well as animals of Assam, there comes news to rejoice.The Kaziranga National Park, KNP on Sunday welcomed an elephant calf born to a forest departmental elephant, Rukmini. Both the newborn and the mother has been doing well."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Male+calf+born+to+departmental+elephant+in+Kaziranga+National+Park %0A%0A https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.northeasttoday.in/2020/07/20/russia-rejects-covid-19-vaccine-hacking-allegations-accuses-uk-of-attacks/">Russia rejects COVID-19 vaccine hacking allegations, accuses UK of attacks</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.northeasttoday.in/2020/07/20/record-90-fresh-covid-19-cases-take-arunachals-tally-to-740/">Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.northeasttoday.in/author/northeasttoday/">North East Today</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North East Today"></span><meta itemprop="datePublished" content="2020-07-20T11:38:24+05:30"><meta itemprop="dateModified" content="2020-07-20T11:39:09+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northeasttoday.in/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png"></span><meta itemprop="name" content="Northeast Today"></span><meta itemprop="headline " content="Male calf born to departmental elephant in Kaziranga National Park"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/07/3e904de6-63a2-4352-9984-fecccde14f1a.jpg"><meta itemprop="width" content="1059"><meta itemprop="height" content="595"></span></footer></article><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript></div><textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/6EYmQ-15952356584304.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/6EYmQ-15952356584304.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="6EYmQ8e3fac20ec682ee72743e8de5bc1efff792225984da1a8ac4f816d0968294dd9" class="wpdiscuz-cnonce" name="cnonce" value="6EYmQ8e3fac20ec682ee72743e8de5bc1efff792225984da1a8ac4f816d0968294dd9" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/LVK65-15952356584767.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/LVK65-15952356584767.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="LVK65344c5f2d239fb6344f483aa138501b72cae2ad3a53393185f9328aa5f7cf6c74" class="wpdiscuz-cnonce" name="cnonce" value="LVK65344c5f2d239fb6344f483aa138501b72cae2ad3a53393185f9328aa5f7cf6c74" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div><div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5dfc3b83d6" /><input type="hidden" name="_wp_http_referer" value="/2020/07/20/male-calf-born-to-departmental-elephant-in-kaziranga-national-park/" /> <input type="hidden" value="7525" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Current Issue</span></h4><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="936" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg" class="image wp-image-6614  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-696x952.jpg 696w" data-sizes="(max-width: 936px) 100vw, 936px" /><noscript><img width="936" height="1280" src="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg" class="image wp-image-6614  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-696x952.jpg 696w" sizes="(max-width: 936px) 100vw, 936px" /></noscript></aside><aside id="media_image-3" class="td_block_template_1 widget media_image-3 widget_media_image"><a href="https://www.shankariasacademy.com/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="914" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy.jpeg" class="image wp-image-1748  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy.jpeg 914w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-214x300.jpeg 214w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-731x1024.jpeg 731w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-768x1076.jpeg 768w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-696x975.jpeg 696w" data-sizes="(max-width: 914px) 100vw, 914px" /><noscript><img width="914" height="1280" src="https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy.jpeg" class="image wp-image-1748  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy.jpeg 914w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-214x300.jpeg 214w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-731x1024.jpeg 731w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-768x1076.jpeg 768w, https://www.northeasttoday.in/assets/resources/2020/04/78895bfb-shankar-ias-academy-696x975.jpeg 696w" sizes="(max-width: 914px) 100vw, 914px" /></noscript></a></aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="936" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg" class="image wp-image-6558  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-696x952.jpg 696w" data-sizes="(max-width: 936px) 100vw, 936px" /><noscript><img width="936" height="1280" src="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg" class="image wp-image-6558  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-696x952.jpg 696w" sizes="(max-width: 936px) 100vw, 936px" /></noscript></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_5_d15 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_d15"><script>var block_tdi_5_d15=new tdBlock();block_tdi_5_d15.id="tdi_5_d15";block_tdi_5_d15.atts='{"custom_title":"Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_d15","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_d15","tdc_css_class_style":"tdi_5_d15_rand_style"}';block_tdi_5_d15.td_column_number="1";block_tdi_5_d15.block_type="td_block_7";block_tdi_5_d15.post_count="5";block_tdi_5_d15.found_posts="2087";block_tdi_5_d15.header_color="#";block_tdi_5_d15.ajax_pagination_infinite_stop="";block_tdi_5_d15.max_num_pages="418";tdBlocksArray.push(block_tdi_5_d15);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4></div><div id=tdi_5_d15 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" class="td-image-wrap " title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time">Manipur’s Chennai returnee girl bids farewell to her father within a...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:36:27+00:00">June 3, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" class="td-image-wrap " title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home">185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:16:45+00:00">May 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" class="td-image-wrap " title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme">State Govt reviews Assam Cares Migrant Outreach Programme Scheme</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T11:26:59+00:00">April 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/19/arunachalee-woman-delivers-baby-girl-in-a-moving-train/" rel="bookmark" class="td-image-wrap " title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/ap2-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/ap2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/19/arunachalee-woman-delivers-baby-girl-in-a-moving-train/" rel="bookmark" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train">Woman from Arunachal Pradesh delivers baby girl in Shramik Train</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T12:14:35+00:00">June 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/11/six-insurgents-killed-in-encounter-in-arunachal-pradesh/" rel="bookmark" class="td-image-wrap " title="Six insurgents killed in encounter in Arunachal Pradesh"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Six insurgents killed in encounter in Arunachal Pradesh" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Six insurgents killed in encounter in Arunachal Pradesh" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/11/six-insurgents-killed-in-encounter-in-arunachal-pradesh/" rel="bookmark" title="Six insurgents killed in encounter in Arunachal Pradesh">Six insurgents killed in encounter in Arunachal Pradesh</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T11:08:16+00:00">July 11, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_6_159 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_159"><script>var block_tdi_6_159=new tdBlock();block_tdi_6_159.id="tdi_6_159";block_tdi_6_159.atts='{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_159","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_159","tdc_css_class_style":"tdi_6_159_rand_style"}';block_tdi_6_159.td_column_number="1";block_tdi_6_159.block_type="td_block_7";block_tdi_6_159.post_count="5";block_tdi_6_159.found_posts="2087";block_tdi_6_159.header_color="#";block_tdi_6_159.ajax_pagination_infinite_stop="";block_tdi_6_159.max_num_pages="418";tdBlocksArray.push(block_tdi_6_159);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_6_159 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/20/former-england-cricket-captain-kevin-pieterson-expresses-concern-over-assam-floods/" rel="bookmark" class="td-image-wrap " title="Former England Cricket Captain Kevin Pieterson expresses concern over Assam Floods"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Former England Cricket Captain Kevin Pieterson expresses concern over Assam Floods" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/KevinPietersenforNatGeosSaveThisRhinoPhotoIANS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Former England Cricket Captain Kevin Pieterson expresses concern over Assam Floods" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/20/former-england-cricket-captain-kevin-pieterson-expresses-concern-over-assam-floods/" rel="bookmark" title="Former England Cricket Captain Kevin Pieterson expresses concern over Assam Floods">Former England Cricket Captain Kevin Pieterson expresses concern over Assam Floods</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T14:18:06+00:00">July 20, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/20/over-100000-indian-americans-watch-virtual-hindus4trump-rally/" rel="bookmark" class="td-image-wrap " title="Over 100,000 Indian-Americans watch virtual Hindus4Trump rally"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/Trump-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/Trump-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Trump-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Over 100,000 Indian-Americans watch virtual Hindus4Trump rally" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/Trump-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/Trump-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Trump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Over 100,000 Indian-Americans watch virtual Hindus4Trump rally" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/20/over-100000-indian-americans-watch-virtual-hindus4trump-rally/" rel="bookmark" title="Over 100,000 Indian-Americans watch virtual Hindus4Trump rally">Over 100,000 Indian-Americans watch virtual Hindus4Trump rally</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:36:24+00:00">July 20, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/20/worst-season-of-my-career-on-individual-level-says-eden-hazard/" rel="bookmark" class="td-image-wrap " title="Worst season of my career on individual level, says Eden Hazard"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Worst season of my career on individual level, says Eden Hazard" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/pjimage-2020-06-13t131742-1592034466-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Worst season of my career on individual level, says Eden Hazard" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/20/worst-season-of-my-career-on-individual-level-says-eden-hazard/" rel="bookmark" title="Worst season of my career on individual level, says Eden Hazard">Worst season of my career on individual level, says Eden Hazard</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:35:42+00:00">July 20, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/20/mfis-in-india-should-be-allowed-to-accept-deposits-from-public-nobel-laureate-muhammad-yunus/" rel="bookmark" class="td-image-wrap " title="MFIs in India should be allowed to accept deposits from public: Nobel laureate Muhammad Yunus"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="MFIs in India should be allowed to accept deposits from public: Nobel laureate Muhammad Yunus" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Muhammad-Yunus-1595226981-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="MFIs in India should be allowed to accept deposits from public: Nobel laureate Muhammad Yunus" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/20/mfis-in-india-should-be-allowed-to-accept-deposits-from-public-nobel-laureate-muhammad-yunus/" rel="bookmark" title="MFIs in India should be allowed to accept deposits from public: Nobel laureate Muhammad Yunus">MFIs in India should be allowed to accept deposits from public:...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:34:44+00:00">July 20, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/20/record-90-fresh-covid-19-cases-take-arunachals-tally-to-740/" rel="bookmark" class="td-image-wrap " title="Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/04/28083158-covid-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/20/record-90-fresh-covid-19-cases-take-arunachals-tally-to-740/" rel="bookmark" title="Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740">Record 90 fresh COVID-19 cases take Arunachal&#8217;s tally to 740</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:33:13+00:00">July 20, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-211"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.northeasttoday.in/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4c25222a230c22233e3824292d3f383823282d35622522"><span class="__cf_email__" data-cfemail="3b52555d547b5554494f535e5a484f4f545f5a42155255">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2020 - Northeast Today. All Rights reserved. Designed by <a href="https://www.thinkcept.com" target="_blank" title="Website Designing Company">THINKCEPT</a></div></div></div></div></div></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/a8df3.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/58a74.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/d97ae.js'></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7657765f8d49a5a448268044fdd85b4e","isLoadOnlyParentComments":0,"ahk":"61rn@l5puxvwq)x2ix6@6^5k4c6-f&-h","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":7525,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/9c69d.js'></script> <script type='text/javascript'>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/24667.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/df22d.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/b6f66.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/19afe.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/f2307.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/6f6af.js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[7525]");});</script> <script data-optimized="1" src="https://www.northeasttoday.in/assets/litespeed/cssjs/fda8f.js"></script></body></html>

