<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan &raquo; Northeast Today</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><link rel="icon" type="image/png" href="https://www.northeasttoday.in/assets/resources/2020/04/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan &raquo; Northeast Today" /><meta property="og:description" content="England captain Eoin Morgan hailed the depth in his squad after they beat Ireland by four wickets at the Ageas Bowl in Southampton to claim a 2-0 lead in the three-match series. England are playing with a side that has none of the players from the Test team that played the West Indies in a [&hellip;]" /><meta property="og:url" content="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2020-08-02T05:42:29+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg" /><meta property="og:image:width" content="715" /><meta property="og:image:height" content="402" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@northeasttoday" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.northeasttoday.in/#organization","name":"North East Today","url":"https://www.northeasttoday.in/","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/northeasttoday"],"logo":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#logo","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web.png","width":500,"height":500,"caption":"North East Today"},"image":{"@id":"https://www.northeasttoday.in/#logo"}},{"@type":"WebSite","@id":"https://www.northeasttoday.in/#website","url":"https://www.northeasttoday.in/","name":"Northeast Today","description":"Redefining Northeast","publisher":{"@id":"https://www.northeasttoday.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northeasttoday.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#primaryimage","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg","width":715,"height":402,"caption":"Photo: GETTY IMAGES"},{"@type":"WebPage","@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#webpage","url":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/","name":"England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan &raquo; Northeast Today","isPartOf":{"@id":"https://www.northeasttoday.in/#website"},"primaryImageOfPage":{"@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#primaryimage"},"datePublished":"2020-08-02T05:42:29+00:00","dateModified":"2020-08-02T05:42:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/"]}]},{"@type":"Article","@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#article","isPartOf":{"@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#webpage"},"author":{"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac"},"headline":"England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan","datePublished":"2020-08-02T05:42:29+00:00","dateModified":"2020-08-02T05:42:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#webpage"},"publisher":{"@id":"https://www.northeasttoday.in/#organization"},"image":{"@id":"https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#primaryimage"},"articleSection":"Cricket","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#respond"]}]},{"@type":["Person"],"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac","name":"North East Today","image":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b303fe52bfa4c506f1331200d3fe62d5?s=96&d=mm&r=g","caption":"North East Today"},"description":"NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/https://twitter.com/northeasttoday"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan Comments Feed" href="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/06c91.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/5f10f.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/f1806.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/593da.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/0cbfc.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-theme-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/84b81.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-optimized="1" rel='stylesheet' id='td-theme-child-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/be4c6.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/d6e93.css' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/c4a09.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/d7c17.js'></script> <link rel='https://api.w.org/' href='https://www.northeasttoday.in/wp-json/' /><link rel='shortlink' href='https://www.northeasttoday.in/?p=8594' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F&#038;format=xml" /><style>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</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/","wpRestNonce":"7246b50b89","wpRestUrl":"https:\/\/www.northeasttoday.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.2";var td_get_template_directory_uri="https:\/\/www.northeasttoday.in\/assets\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ed1e24";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="908b5e1a99";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-54207201-1');</script> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.northeasttoday.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/cricket/",
                    "name": "Cricket"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/",
                    "name": "England vs Ireland: Trying to fit the best XI in white-ball format:..."                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ed1e24}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ed1e24}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ed1e24}.tdm-btn-style1{background-color:#ed1e24}.tdm-btn-style2:before{border-color:#ed1e24}.tdm-btn-style2{color:#ed1e24}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ed1e24;-moz-box-shadow:0 2px 16px #ed1e24;box-shadow:0 2px 16px #ed1e24}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ed1e24;-moz-box-shadow:0 4px 26px #ed1e24;box-shadow:0 4px 26px #ed1e24}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-8594 single-format-standard td-standard-pack england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, August 2, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-206" class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
<span class="td-visual-hidden">Northeast Today</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_26f td_block_template_1 "><style>.tdi_1_26f.td-a-rec-img,.tdi_1_26f .td-adspot-title{text-align:left}.tdi_1_26f.td-a-rec-img img{margin:0 auto 0 0}.tdi_1_26f .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}
if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.northeasttoday.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cricket" class="entry-crumb" href="https://www.northeasttoday.in/category/cricket/">Cricket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">England vs Ireland: Trying to fit the best XI in white-ball format:...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-8594" class="post-8594 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.northeasttoday.in/category/cricket/">Cricket</a></li></ul><header class="td-post-title"><h1 class="entry-title">England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date">August 2, 2020</time></span><div class="td-post-comments"><a href="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8594">0</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/&amp;media=https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg&description=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan %0A%0A https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg" data-caption="Photo: GETTY IMAGES"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="391" class="entry-thumb td-modal-image" data-src="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-696x391.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg 715w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Eoin Morgan" /><noscript><img width="696" height="391" class="entry-thumb td-modal-image" src="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-696x391.jpg" srcset="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-696x391.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-300x169.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg 715w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Eoin Morgan"/></noscript></a><figcaption class="wp-caption-text">Photo: GETTY IMAGES</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  tdi_2_9a9 td_block_template_1"><style>.tdi_2_9a9.td-a-rec-img,.tdi_2_9a9 .td-adspot-title{text-align:left}.tdi_2_9a9.td-a-rec-img img{margin:0 auto 0 0}.tdi_2_9a9 .td-element-style{z-index:-1}</style><div style="margin-bottom:20px;">
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p>England captain Eoin Morgan hailed the depth in his squad after they beat Ireland by four wickets at the Ageas Bowl in Southampton to claim a 2-0 lead in the three-match series. England are playing with a side that has none of the players from the Test team that played the West Indies in a three-Test series in July.</p><p>&#8220;We have a lot of guys who can change the match with the bat at the top of the order, they have the potential. These guys take the game away from the opposition,&#8221; said Morgan in the post-match presentation ceremony.</p><p>&#8220;I was going to bat at 4 and then we changed it. I am more than happy to give guys opportunities. It&#8217;s difficult with two bubbles, obviously Test match is priority. We are trying to fit the best XI in the white ball format.&#8221;</p><p>England chased down a target of 213 and looked set for an easy win while Jonny Bairstow was going after the bowlers. But after three quick wickets fell between 16th and 20th over, Sam Billings and David Willey saw them through to the finish line. Earlier, Ireland were taken beyond the 200-run mark after being 91/6 due to a lower order fightback led by 21-year-old Curtis Campher.</p><p>&#8220;Today was a challenge but we always wanted to play with intent. We lost wickets but certainly looking at the way the guys played, particularly Jonny at the start and then Sam and David finished well,&#8221; said Morgan. &#8220;Shows the depth in our batting and I thought the bowlers did a good job as well.&#8221;</p><p>Ireland captain Andy Balbirnie admitted that the visitors were not good enough with bat or ball but hailed Campher&#8217;s efforts.</p><p>&#8220;We were too many short and those four, five wickets early didn&#8217;t help,&#8221; he said. &#8220;Campher batting brilliantly today and showed us the way. If you are playing with a low enough total you got to be attacking. That&#8217;s the spike we needed. He got us back into the game. We got to bat a lot better than we have in the last two games.&#8221;</p><p>Bairstow was the Player of the Match for his 82 off 41 balls. &#8220;Sometimes I need a bit of rev up. Be it on the field or any external influence, obviously we don&#8217;t have the crowds now. Hopefully I can score many, many more runs,&#8221; he said.</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_859 td_block_template_1"><style>.tdi_3_859.td-a-rec-img,.tdi_3_859 .td-adspot-title{text-align:left}.tdi_3_859.td-a-rec-img img{margin:0 auto 0 0}.tdi_3_859 .td-element-style{z-index:-1}</style><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div class="td-post-source-tags"><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.indiatvnews.com/sports/cricket/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan-638973">India TV News</a></div></div></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan&url=https%3A%2F%2Fwww.northeasttoday.in%2F2020%2F08%2F02%2Fengland-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/&amp;media=https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg&description=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=England+vs+Ireland%3A+Trying+to+fit+the+best+XI+in+white-ball+format%3A+Eoin+Morgan %0A%0A https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.northeasttoday.in/2020/08/02/singapore-police-arrests-chief-priest-of-oldest-hindu-temple-over-missing-gold-ornaments/">Singapore Police arrests chief priest of oldest Hindu temple over missing gold ornaments</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.northeasttoday.in/author/northeasttoday/">North East Today</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North East Today"></span><meta itemprop="datePublished" content="2020-08-02T11:12:29+05:30"><meta itemprop="dateModified" content="2020-08-02T11:12:29+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png"></span><meta itemprop="name" content="Northeast Today"></span><meta itemprop="headline " content="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699.jpg"><meta itemprop="width" content="715"><meta itemprop="height" content="402"></span></footer></article><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript></div><textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/YnADI-15963470497064.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/YnADI-15963470497064.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="YnADIe84c6f7e6912d6dc82d93ec4b935b22210ad14e1fd34df6e90715c2f696eb086" class="wpdiscuz-cnonce" name="cnonce" value="YnADIe84c6f7e6912d6dc82d93ec4b935b22210ad14e1fd34df6e90715c2f696eb086" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='avatar' data-src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /><noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-captcha-input">
<input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label">
<a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="wpdiscuz_captcha" class="wc_captcha_img" data-src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/ZNgTu-15963470498136.png" width="80" height="26" /><noscript><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://www.northeasttoday.in/assets/resources/wpdiscuz/captcha/ZNgTu-15963470498136.png"  width="80" height="26"/></noscript></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="refresh" class="" data-src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16" /><noscript><img  alt="refresh" class="" src="https://www.northeasttoday.in/assets/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></noscript></a>
<input type="hidden" id="ZNgTu2e13d586877b3c2b6621149cf06b4daa0ac9a746e44b2313fc7e81a310c9a696" class="wpdiscuz-cnonce" name="cnonce" value="ZNgTu2e13d586877b3c2b6621149cf06b4daa0ac9a746e44b2313fc7e81a310c9a696" /></div><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Submit Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div><div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0b4d1c6648" /><input type="hidden" name="_wp_http_referer" value="/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" /> <input type="hidden" value="8594" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Current Issue</span></h4><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="936" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg" class="image wp-image-6614  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-696x952.jpg 696w" data-sizes="(max-width: 936px) 100vw, 936px" /><noscript><img width="936" height="1280" src="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg" class="image wp-image-6614  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/838caeda-c937-47fc-b9e1-a00a50fe271b-696x952.jpg 696w" sizes="(max-width: 936px) 100vw, 936px" /></noscript></aside><aside id="media_image-3" class="td_block_template_1 widget media_image-3 widget_media_image"><a href="https://admission.kazirangauniversity.in/?utm_source=Northeasttoday&#038;utm_medium=Website&#038;utm_campaign=Admission" target="_blank" rel="noopener noreferrer"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="300" height="200" data-src="https://www.northeasttoday.in/assets/resources/2020/07/KU-Banner.jpg" class="image wp-image-8403 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="300" height="200" src="https://www.northeasttoday.in/assets/resources/2020/07/KU-Banner.jpg" class="image wp-image-8403 td-center attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="936" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg" class="image wp-image-6558  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-696x952.jpg 696w" data-sizes="(max-width: 936px) 100vw, 936px" /><noscript><img width="936" height="1280" src="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg" class="image wp-image-6558  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism.jpg 936w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-768x1050.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/07/Arunachal-Tourism-696x952.jpg 696w" sizes="(max-width: 936px) 100vw, 936px" /></noscript></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_5_83a td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_83a"><script>var block_tdi_5_83a=new tdBlock();block_tdi_5_83a.id="tdi_5_83a";block_tdi_5_83a.atts='{"custom_title":"Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_83a","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_83a","tdc_css_class_style":"tdi_5_83a_rand_style"}';block_tdi_5_83a.td_column_number="1";block_tdi_5_83a.block_type="td_block_7";block_tdi_5_83a.post_count="5";block_tdi_5_83a.found_posts="2418";block_tdi_5_83a.header_color="#";block_tdi_5_83a.ajax_pagination_infinite_stop="";block_tdi_5_83a.max_num_pages="484";tdBlocksArray.push(block_tdi_5_83a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4></div><div id=tdi_5_83a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" class="td-image-wrap " title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time">Manipur’s Chennai returnee girl bids farewell to her father within a...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:36:27+00:00">June 3, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" class="td-image-wrap " title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home">185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:16:45+00:00">May 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" class="td-image-wrap " title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme">State Govt reviews Assam Cares Migrant Outreach Programme Scheme</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T11:26:59+00:00">April 18, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/19/arunachalee-woman-delivers-baby-girl-in-a-moving-train/" rel="bookmark" class="td-image-wrap " title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/ap2-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/ap2-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/ap2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/19/arunachalee-woman-delivers-baby-girl-in-a-moving-train/" rel="bookmark" title="Woman from Arunachal Pradesh delivers baby girl in Shramik Train">Woman from Arunachal Pradesh delivers baby girl in Shramik Train</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T12:14:35+00:00">June 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/07/11/six-insurgents-killed-in-encounter-in-arunachal-pradesh/" rel="bookmark" class="td-image-wrap " title="Six insurgents killed in encounter in Arunachal Pradesh"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Six insurgents killed in encounter in Arunachal Pradesh" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/07/EcnnsORUcAAwJjm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Six insurgents killed in encounter in Arunachal Pradesh" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/07/11/six-insurgents-killed-in-encounter-in-arunachal-pradesh/" rel="bookmark" title="Six insurgents killed in encounter in Arunachal Pradesh">Six insurgents killed in encounter in Arunachal Pradesh</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T11:08:16+00:00">July 11, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_6_225 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_225"><script>var block_tdi_6_225=new tdBlock();block_tdi_6_225.id="tdi_6_225";block_tdi_6_225.atts='{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_225","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_225","tdc_css_class_style":"tdi_6_225_rand_style"}';block_tdi_6_225.td_column_number="1";block_tdi_6_225.block_type="td_block_7";block_tdi_6_225.post_count="5";block_tdi_6_225.found_posts="2418";block_tdi_6_225.header_color="#";block_tdi_6_225.ajax_pagination_infinite_stop="";block_tdi_6_225.max_num_pages="484";tdBlocksArray.push(block_tdi_6_225);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_6_225 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" rel="bookmark" class="td-image-wrap " title="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/pjimage-2020-08-02t105133-1596345699-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/08/02/england-vs-ireland-trying-to-fit-the-best-xi-in-white-ball-format-eoin-morgan/" rel="bookmark" title="England vs Ireland: Trying to fit the best XI in white-ball format: Eoin Morgan">England vs Ireland: Trying to fit the best XI in white-ball...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T11:12:29+00:00">August 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/08/02/singapore-police-arrests-chief-priest-of-oldest-hindu-temple-over-missing-gold-ornaments/" rel="bookmark" class="td-image-wrap " title="Singapore Police arrests chief priest of oldest Hindu temple over missing gold ornaments"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Singapore Police arrests chief priest of oldest Hindu temple over missing gold ornaments" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/arrest_jail_court-770x433-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Singapore Police arrests chief priest of oldest Hindu temple over missing gold ornaments" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/08/02/singapore-police-arrests-chief-priest-of-oldest-hindu-temple-over-missing-gold-ornaments/" rel="bookmark" title="Singapore Police arrests chief priest of oldest Hindu temple over missing gold ornaments">Singapore Police arrests chief priest of oldest Hindu temple over missing...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T11:11:24+00:00">August 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/08/02/national-education-policy-2020-breakfast-for-school-children-besides-mid-day-meals/" rel="bookmark" class="td-image-wrap " title="National Education Policy 2020: Breakfast for school children besides mid-day meals"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/07/Education-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/07/Education-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Education-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="National Education Policy 2020: Breakfast for school children besides mid-day meals" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/07/Education-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/07/Education-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/07/Education-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="National Education Policy 2020: Breakfast for school children besides mid-day meals" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/08/02/national-education-policy-2020-breakfast-for-school-children-besides-mid-day-meals/" rel="bookmark" title="National Education Policy 2020: Breakfast for school children besides mid-day meals">National Education Policy 2020: Breakfast for school children besides mid-day meals</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T11:10:37+00:00">August 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/08/02/how-rahul-dravids-advice-to-play-spin-changed-the-world-for-kevin-pietersen/" rel="bookmark" class="td-image-wrap " title="How Rahul Dravid&#8217;s advice to play spin changed the world for Kevin Pietersen"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Rahul Dravid&#8217;s advice to play spin changed the world for Kevin Pietersen" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/Kevin-Pietersen-and-Rahul-Dravid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How Rahul Dravid&#8217;s advice to play spin changed the world for Kevin Pietersen" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/08/02/how-rahul-dravids-advice-to-play-spin-changed-the-world-for-kevin-pietersen/" rel="bookmark" title="How Rahul Dravid&#8217;s advice to play spin changed the world for Kevin Pietersen">How Rahul Dravid&#8217;s advice to play spin changed the world for...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T11:09:31+00:00">August 2, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/08/02/focus-on-inflation-over-growth-at-next-policy-review-meet-viral-acharya-to-rbi/" rel="bookmark" class="td-image-wrap " title="Focus on inflation over growth at next policy review meet: Viral Acharya to RBI"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-300x206.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-218x150.jpg 218w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya.jpg 559w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Focus on inflation over growth at next policy review meet: Viral Acharya to RBI" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-300x206.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya-218x150.jpg 218w, https://www.northeasttoday.in/assets/resources/2020/08/Former-RBI-Deputy-Governor-Viral-Acharya.jpg 559w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Focus on inflation over growth at next policy review meet: Viral Acharya to RBI" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/08/02/focus-on-inflation-over-growth-at-next-policy-review-meet-viral-acharya-to-rbi/" rel="bookmark" title="Focus on inflation over growth at next policy review meet: Viral Acharya to RBI">Focus on inflation over growth at next policy review meet: Viral...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T09:56:50+00:00">August 2, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-211"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-212"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.northeasttoday.in/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f29b9c949db29c9d80869a97938186869d96938bdc9b9c"><span class="__cf_email__" data-cfemail="7c15121a133c12130e0814191d0f080813181d05521512">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2020 - Northeast Today. All Rights reserved. Designed by <a href="https://www.thinkcept.com" target="_blank" title="Website Designing Company">THINKCEPT</a></div></div></div></div></div></div><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/3b04b.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/ac4ae.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/da37c.js'></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":"1","facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"7657765f8d49a5a448268044fdd85b4e","isLoadOnlyParentComments":0,"ahk":"61rn@l5puxvwq)x2ix6@6^5k4c6-f&-h","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":8594,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};</script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/f186b.js'></script> <script type='text/javascript'>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/5eb9f.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/55035.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/0c0b3.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/02a4c.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/3a199.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/71e79.js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[8594]");});</script> <script data-optimized="1" src="https://www.northeasttoday.in/assets/litespeed/cssjs/832c4.js"></script></body></html>

