<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#039;Kitkat&#039; Wrapper</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.northeasttoday.in/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.northeasttoday.in/assets/resources/2020/04/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#039;Kitkat&#039; Wrapper" /><meta property="og:description" content="Manipur’s forest department has written to Nestle over a factual error on the wrapper of its KitKat chocolate that says Keibul Lamjao National Park is in Meghalaya. Manipur’s principal chief conservator of forest (wildlife) AK Joshi pointed out the error in a letter. Keibul Lamjao National Park, the only floating national park in the world, [&hellip;]" /><meta property="og:url" content="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2021-04-23T10:37:07+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg" /><meta property="og:image:width" content="1040" /><meta property="og:image:height" content="624" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@northeasttoday" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.northeasttoday.in/#organization","name":"North East Today","url":"https://www.northeasttoday.in/","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/northeasttoday"],"logo":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#logo","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web.png","width":500,"height":500,"caption":"North East Today"},"image":{"@id":"https://www.northeasttoday.in/#logo"}},{"@type":"WebSite","@id":"https://www.northeasttoday.in/#website","url":"https://www.northeasttoday.in/","name":"Northeast Today","description":"Redefining Northeast","publisher":{"@id":"https://www.northeasttoday.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northeasttoday.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#primaryimage","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg","width":1040,"height":624},{"@type":"WebPage","@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#webpage","url":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/","name":"Manipur Forest Dept Writes to Nestle Over \u2018Factual Error\u2019 on 'Kitkat' Wrapper","isPartOf":{"@id":"https://www.northeasttoday.in/#website"},"primaryImageOfPage":{"@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#primaryimage"},"datePublished":"2021-04-23T10:37:07+00:00","dateModified":"2021-04-23T10:37:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/"]}]},{"@type":"Article","@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#article","isPartOf":{"@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#webpage"},"author":{"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac"},"headline":"Manipur Forest Dept Writes to Nestle Over \u2018Factual Error\u2019 on &#8216;Kitkat&#8217; Wrapper","datePublished":"2021-04-23T10:37:07+00:00","dateModified":"2021-04-23T10:37:07+00:00","mainEntityOfPage":{"@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.northeasttoday.in/#organization"},"image":{"@id":"https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#primaryimage"},"keywords":"Cholocate,Factual Error,Keibul Lamjao National Park,Kitkat,Manipur Forest Dept,Meghalaya","articleSection":"Environment,Featured,Manipur,National,Northeast","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#respond"]}]},{"@type":"Person","@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac","name":"North East Today","image":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b303fe52bfa4c506f1331200d3fe62d5?s=96&d=mm&r=g","caption":"North East Today"},"description":"NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/https://twitter.com/northeasttoday"]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper Comments Feed" href="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/8715f.css?4aacf' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/0cc93.css?28ee4' type='text/css' media='all' /><style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style><link data-optimized="1" rel='stylesheet' id='wpdiscuz-fa-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/fa662.css?424f7' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/4af76.css?2fd73' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/49792.css?60285' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-theme-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/8cbe0.css?ffb09' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link data-optimized="1" rel='stylesheet' id='td-theme-child-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/3c2ed.css?ec1a6' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/4073b.css?7b6f9' type='text/css' media='all' /><link data-optimized="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.northeasttoday.in/assets/litespeed/cssjs/07323.css?14d42' type='text/css' media='all' /> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/bbbaa.js?02afc'></script> <link rel='https://api.w.org/' href='https://www.northeasttoday.in/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northeasttoday.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northeasttoday.in/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.northeasttoday.in/?p=18457' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/","wpRestNonce":"e979b943f7","wpRestUrl":"https:\/\/www.northeasttoday.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54207201-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.northeasttoday.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/environment/",
                    "name": "Environment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/",
                    "name": "Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ed1e24;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ed1e24;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed1e24;
                }
                .tdm-btn-style1 {
					background-color: #ed1e24;
				}
				.tdm-btn-style2:before {
				    border-color: #ed1e24;
				}
				.tdm-btn-style2 {
				    color: #ed1e24;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed1e24;
                    -moz-box-shadow: 0 2px 16px #ed1e24;
                    box-shadow: 0 2px 16px #ed1e24;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed1e24;
                    -moz-box-shadow: 0 4px 26px #ed1e24;
                    box-shadow: 0 4px 26px #ed1e24;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-18457 single-format-standard td-standard-pack manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li><li id="menu-item-16632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16632"><a href="https://www.northeasttoday.in/category/finance-2/">Finance</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Friday, April 23, 2021</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-206" class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
<span class="td-visual-hidden">Northeast Today</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_0b6 td_block_template_1 "><style>/* custom css */
.tdi_1_0b6.td-a-rec-img,
				.tdi_1_0b6 .td-adspot-title{
				    text-align: left;
				}.tdi_1_0b6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_0b6 .td-element-style{
					z-index: -1;
				}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4633423454988210" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4633423454988210" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4633423454988210" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4633423454988210" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16632"><a href="https://www.northeasttoday.in/category/finance-2/">Finance</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.northeasttoday.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environment" class="entry-crumb" href="https://www.northeasttoday.in/category/environment/">Environment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-18457" class="post-18457 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-featured category-manipur category-national category-northeast tag-cholocate tag-factual-error tag-keibul-lamjao-national-park tag-kitkat tag-manipur-forest-dept tag-meghalaya" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li><li class="entry-category"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li class="entry-category"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="entry-category"><a href="https://www.northeasttoday.in/category/national/">National</a></li></ul><header class="td-post-title"><h1 class="entry-title">Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date">April 23, 2021</time></span><div class="td-post-comments"><a href="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18457">182</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper&url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/&amp;media=https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg&description=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper %0A%0A https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg" data-caption=""><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="418" class="entry-thumb td-modal-image" data-src="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-696x418.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-696x418.jpg 696w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-300x180.jpg 300w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-1024x614.jpg 1024w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-768x461.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg 1040w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="220594-kitkat" /><noscript><img width="696" height="418" class="entry-thumb td-modal-image" src="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-696x418.jpg" srcset="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-696x418.jpg 696w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-300x180.jpg 300w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-1024x614.jpg 1024w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-768x461.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg 1040w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="220594-kitkat"/></noscript></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_2_608 td_block_template_1"><style>/* custom css */
.tdi_2_608.td-a-rec-img,
				.tdi_2_608 .td-adspot-title{
				    text-align: left;
				}.tdi_2_608.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_2_608 .td-element-style{
					z-index: -1;
				}</style>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Manipur’s forest department has written to Nestle over a factual error on the wrapper of its KitKat chocolate that says Keibul Lamjao National Park is in Meghalaya.</p><p>Manipur’s principal chief conservator of forest (wildlife) AK Joshi pointed out the error in a letter.</p><p>Keibul Lamjao National Park, the only floating national park in the world, is located in the Bishnupur district of Manipur.</p><p>Joshi also pointed out the picture on the wrapper is that of Red Panda (Ailurus fulgens), which is not found in the park. “This appears to be an irresponsible act on the part of your marketing team. These kinds of basic errors are not expected from a prestigious &amp; reputed company of your standard,” he wrote.</p><p>“I trust that you will deal with this issue at the earliest possible. I also hope that you will take necessary precautions to prevent such incidents in the future.”</p><p>“We take such factual errors very seriously [as they will] mislead the people across the globe about the park,” said L Biswajeet Meitei, managing trustee, PFA, in a statement on Thursday. He added Panda’s picture on the chocolate cover makes things more confusing.</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_811 td_block_template_1"><style>/* custom css */
.tdi_3_811.td-a-rec-img,
				.tdi_3_811 .td-adspot-title{
				    text-align: left;
				}.tdi_3_811.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_3_811 .td-element-style{
					z-index: -1;
				}</style>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.northeasttoday.in/tag/cholocate/">Cholocate</a></li><li><a href="https://www.northeasttoday.in/tag/factual-error/">Factual Error</a></li><li><a href="https://www.northeasttoday.in/tag/keibul-lamjao-national-park/">Keibul Lamjao National Park</a></li><li><a href="https://www.northeasttoday.in/tag/kitkat/">Kitkat</a></li><li><a href="https://www.northeasttoday.in/tag/manipur-forest-dept/">Manipur Forest Dept</a></li><li><a href="https://www.northeasttoday.in/tag/meghalaya/">Meghalaya</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper&url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/&amp;media=https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg&description=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Manipur+Forest+Dept+Writes+to+Nestle+Over+%E2%80%98Factual+Error%E2%80%99+on+%E2%80%98Kitkat%E2%80%99+Wrapper %0A%0A https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.northeasttoday.in/2021/04/23/arunachal-to-become-100-har-ghar-jal-state-by-2023/">Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.northeasttoday.in/2021/04/23/arunachal-cm-convened-cabinet-meeting-to-review-covid-19-status-vaccine-coverage/">Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine Coverage</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.northeasttoday.in/author/northeasttoday/">North East Today</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North East Today"></span><meta itemprop="datePublished" content="2021-04-23T16:07:07+05:30"><meta itemprop="dateModified" content="2021-04-23T16:07:07+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png"></span><meta itemprop="name" content="Northeast Today"></span><meta itemprop="headline " content="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#039;Kitkat&#039; Wrapper"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat.jpg"><meta itemprop="width" content="1040"><meta itemprop="height" content="624"></span></footer></article><div class="wpdiscuz_top_clearing"></div><div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open"><div class="wc_social_plugin_wrapper"></div><div class="wpd-form-wrap"><div class="wpd-form-head"><div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i></div><div class="wpd-auth"><div class="wpd-login">
<a rel="nofollow" href="https://www.northeasttoday.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F04%2F23%2Fmanipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper%2F"><i class='fas fa-sign-in-alt'></i> Login</a></div></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div><div class="wpdiscuz-subscribe-agreement">
<input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
<label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a578c6f93b" /><input type="hidden" name="_wp_http_referer" value="/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" /></form></div><div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'><form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='guest' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript></div><div id="wpd-editor-wraper-0_0" style="display: none;"><div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-0_0"></div><div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label></div></div><div class="wpd-form-col-right"><div class="wpd-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" /><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Submit Comment" /></div></div><div class="clearfix"></div></div></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wpd-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wpd-avatar">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='guest' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' /></noscript></div><div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;"><div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div><textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea><div id="wpd-editor-wpdiscuzuniqueid"></div><div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button><div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div></div></div></div></div></div></div><div class="wpd-form-foot" style='display:none;'><div class="wpdiscuz-textarea-foot"><div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div></div><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label></div></div><div class="wpd-form-col-right"><div class="wpd-field-captcha wpdiscuz-item"><div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" class="wpdiscuz_reset" /><div class="clearfix"></div></div><div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Submit Comment" /></div></div><div class="clearfix"></div></div></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div></div><div id="wpd-threads" class="wpd-thread-wrapper"><div class="wpd-thread-head"><div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments</div><div class="wpd-space"></div><div class="wpd-thread-filter"><div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div><div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div></div></div><div class="wpd-comment-info-bar"><div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div><div class="wpd-filter-view-all">View all comments</div></div><div class="wpd-thread-list"><div class="wpdiscuz-comment-pagination"></div></div></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div><div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Current Issue</span></h4><a href="https://reader.magzter.com/preview/b9a8wafaf7b29a2pkyxmze5741310/574131"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="924" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1.jpeg" class="image wp-image-17690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1.jpeg 924w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-217x300.jpeg 217w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-739x1024.jpeg 739w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-768x1064.jpeg 768w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-696x964.jpeg 696w" data-sizes="(max-width: 924px) 100vw, 924px" /><noscript><img width="924" height="1280" src="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1.jpeg" class="image wp-image-17690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1.jpeg 924w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-217x300.jpeg 217w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-739x1024.jpeg 739w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-768x1064.jpeg 768w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-1-696x964.jpeg 696w" sizes="(max-width: 924px) 100vw, 924px" /></noscript></a></aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><a href="https://reader.magzter.com/preview/b9a8wafaf7b29a2pkyxmze5741310/574131"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="914" height="1280" data-src="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52.jpeg" class="image wp-image-17691  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52.jpeg 914w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-214x300.jpeg 214w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-731x1024.jpeg 731w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-768x1076.jpeg 768w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-696x975.jpeg 696w" data-sizes="(max-width: 914px) 100vw, 914px" /><noscript><img width="914" height="1280" src="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52.jpeg" class="image wp-image-17691  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52.jpeg 914w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-214x300.jpeg 214w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-731x1024.jpeg 731w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-768x1076.jpeg 768w, https://www.northeasttoday.in/assets/resources/2021/03/WhatsApp-Image-2021-03-28-at-20.34.52-696x975.jpeg 696w" sizes="(max-width: 914px) 100vw, 914px" /></noscript></a></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_5_704 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_704"><script>var block_tdi_5_704 = new tdBlock();
block_tdi_5_704.id = "tdi_5_704";
block_tdi_5_704.atts = '{"custom_title":"Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_704","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_704","tdc_css_class_style":"tdi_5_704_rand_style"}';
block_tdi_5_704.td_column_number = "1";
block_tdi_5_704.block_type = "td_block_7";
block_tdi_5_704.post_count = "5";
block_tdi_5_704.found_posts = "5192";
block_tdi_5_704.header_color = "#";
block_tdi_5_704.ajax_pagination_infinite_stop = "";
block_tdi_5_704.max_num_pages = "1039";
tdBlocksArray.push(block_tdi_5_704);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4></div><div id=tdi_5_704 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" class="td-image-wrap " title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time">Manipur’s Chennai returnee girl bids farewell to her father within a...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:36:27+00:00">June 3, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/10/30/lpg-gas-booking-number-changed-common-booking-number-across-india-from-nov-1/" rel="bookmark" class="td-image-wrap " title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/10/30/lpg-gas-booking-number-changed-common-booking-number-across-india-from-nov-1/" rel="bookmark" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1">LPG Gas Booking Number Changed; Common Booking Number Across India from...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T11:05:21+00:00">October 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" class="td-image-wrap " title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home">185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:16:45+00:00">May 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/10/30/4-year-old-from-mizoram-wins-heart-on-internet-with-her-rendition-of-a-r-rahmans-maa-tujhe-salaam/" rel="bookmark" class="td-image-wrap " title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-218x150.png 218w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-485x338.png 485w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-218x150.png 218w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-485x338.png 485w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/10/30/4-year-old-from-mizoram-wins-heart-on-internet-with-her-rendition-of-a-r-rahmans-maa-tujhe-salaam/" rel="bookmark" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’">4-year-old from Mizoram wins heart on internet with her rendition of...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T13:31:04+00:00">October 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" class="td-image-wrap " title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme">State Govt reviews Assam Cares Migrant Outreach Programme Scheme</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T11:26:59+00:00">April 18, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_6_903 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_6_903"><script>var block_tdi_6_903 = new tdBlock();
block_tdi_6_903.id = "tdi_6_903";
block_tdi_6_903.atts = '{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_903","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_903","tdc_css_class_style":"tdi_6_903_rand_style"}';
block_tdi_6_903.td_column_number = "1";
block_tdi_6_903.block_type = "td_block_7";
block_tdi_6_903.post_count = "5";
block_tdi_6_903.found_posts = "5192";
block_tdi_6_903.header_color = "#";
block_tdi_6_903.ajax_pagination_infinite_stop = "";
block_tdi_6_903.max_num_pages = "1039";
tdBlocksArray.push(block_tdi_6_903);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_6_903 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/04/23/ongc-employees-kidnapping-case-14-arrested-probe-reveals-ulfa-i-hand/" rel="bookmark" class="td-image-wrap " title="ONGC Employees Kidnapping Case: 14 Arrested, Probe Reveals ULFA-(I) Hand"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="ONGC Employees Kidnapping Case: 14 Arrested, Probe Reveals ULFA-(I) Hand" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/abducted-combo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="ONGC Employees Kidnapping Case: 14 Arrested, Probe Reveals ULFA-(I) Hand" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/04/23/ongc-employees-kidnapping-case-14-arrested-probe-reveals-ulfa-i-hand/" rel="bookmark" title="ONGC Employees Kidnapping Case: 14 Arrested, Probe Reveals ULFA-(I) Hand">ONGC Employees Kidnapping Case: 14 Arrested, Probe Reveals ULFA-(I) Hand</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T20:30:55+00:00">April 23, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/04/23/arunachal-cm-convened-cabinet-meeting-to-review-covid-19-status-vaccine-coverage/" rel="bookmark" class="td-image-wrap " title="Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine Coverage"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine Coverage" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/3V7A8370-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine Coverage" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/04/23/arunachal-cm-convened-cabinet-meeting-to-review-covid-19-status-vaccine-coverage/" rel="bookmark" title="Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine Coverage">Arunachal CM Convened Cabinet Meeting to Review Covid-19 Status &#038; Vaccine...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T17:28:51+00:00">April 23, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" rel="bookmark" class="td-image-wrap " title="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/220594-kitkat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/04/23/manipur-forest-dept-writes-to-nestle-over-factual-error-on-kitkat-wrapper/" rel="bookmark" title="Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217; Wrapper">Manipur Forest Dept Writes to Nestle Over ‘Factual Error’ on &#8216;Kitkat&#8217;...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T16:07:07+00:00">April 23, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/04/23/arunachal-to-become-100-har-ghar-jal-state-by-2023/" rel="bookmark" class="td-image-wrap " title="Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/930424-drinking-water-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/04/23/arunachal-to-become-100-har-ghar-jal-state-by-2023/" rel="bookmark" title="Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023">Arunachal to Become 100% &#8216;Har Ghar Jal&#8217; State by 2023</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T15:14:18+00:00">April 23, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/04/23/shravan-rathod-of-famous-nadeem-shravan-musical-duo-dies-of-covid-19/" rel="bookmark" class="td-image-wrap " title="Shravan Rathod of Famous Nadeem-Shravan Musical Duo Dies of COVID-19"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shravan Rathod of Famous Nadeem-Shravan Musical Duo Dies of COVID-19" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/04/pjimage-98-1619117330-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Shravan Rathod of Famous Nadeem-Shravan Musical Duo Dies of COVID-19" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/04/23/shravan-rathod-of-famous-nadeem-shravan-musical-duo-dies-of-covid-19/" rel="bookmark" title="Shravan Rathod of Famous Nadeem-Shravan Musical Duo Dies of COVID-19">Shravan Rathod of Famous Nadeem-Shravan Musical Duo Dies of COVID-19</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-23T12:48:01+00:00">April 23, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-211"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-212"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.northeasttoday.in/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bed7d0d8d1fed0d1cccad6dbdfcdcacad1dadfc790d7d0"><span class="__cf_email__" data-cfemail="21484f474e614f4e53554944405255554e4540580f484f">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2021 - Northeast Today. All Rights reserved. Designed by <a href="https://www.thinkcept.com" target="_blank" title="Website Designing Company">THINKCEPT</a></div></div></div></div></div></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;hl=en'></script> <script type='text/javascript'>/*  */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7657765f8d49a5a448268044fdd85b4e","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"left_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"33554432","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 32MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"a795426d19","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"18457","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.northeasttoday.in\/wp-json\/wpdiscuz\/v1\/update","restNonce":"e979b943f7"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/*  */</script> <script type='text/javascript'>var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };</script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/dac7e.js?14318'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/f02c6.js?374d7'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/5de24.js?7c89e'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/cssjs/45859.js?277b8'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18457]");
                });</script> <script data-optimized="1" src="https://www.northeasttoday.in/assets/litespeed/cssjs/fab7e.js?c93d1"></script></body></html>

