<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Rumours of &#039;666&#039; Microchips keeping Christians away from vaccination in Nagaland</title><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://www.northeasttoday.in/assets/litespeed/css/27d10daab5caf060f8ec31a3fac16d91.css?ver=a0c03" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><link rel="icon" type="image/png" href="https://www.northeasttoday.in/assets/resources/2020/04/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://storage.googleapis.com/northeasttoday/2020/04/e819e128-northeast-today-logo-web.png" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rumours of &#039;666&#039; Microchips keeping Christians away from vaccination in Nagaland" /><meta property="og:description" content="NET Web Desk At a time when the world is moving towards globalization and fighting the menace of the COvid-19 pandemic, there are still people in Northeast’s Nagaland who are reluctant to get vaccinated due to certain rumors that are being spread on the social media by unscrupulous persons. As India is moving towards a [&hellip;]" /><meta property="og:url" content="https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2021-11-07T05:45:55+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="816" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@northeasttoday" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.northeasttoday.in/#organization","name":"North East Today","url":"https://www.northeasttoday.in/","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/northeasttoday"],"logo":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#logo","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web.png","width":500,"height":500,"caption":"North East Today"},"image":{"@id":"https://www.northeasttoday.in/#logo"}},{"@type":"WebSite","@id":"https://www.northeasttoday.in/#website","url":"https://www.northeasttoday.in/","name":"Northeast Today","description":"Redefining Northeast","publisher":{"@id":"https://www.northeasttoday.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.northeasttoday.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#primaryimage","inLanguage":"en-US","url":"https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg","width":1200,"height":816,"caption":"Representative Image Photo: Reuters"},{"@type":"WebPage","@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#webpage","url":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/","name":"Rumours of '666' Microchips keeping Christians away from vaccination in Nagaland","isPartOf":{"@id":"https://www.northeasttoday.in/#website"},"primaryImageOfPage":{"@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#primaryimage"},"datePublished":"2021-11-07T05:45:55+00:00","dateModified":"2021-11-07T05:45:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/"]}]},{"@type":"Article","@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#article","isPartOf":{"@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#webpage"},"author":{"@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac"},"headline":"Rumours of &#8216;666&#8217; Microchips keeping Christians away from vaccination in Nagaland","datePublished":"2021-11-07T05:45:55+00:00","dateModified":"2021-11-07T05:45:55+00:00","mainEntityOfPage":{"@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#webpage"},"publisher":{"@id":"https://www.northeasttoday.in/#organization"},"image":{"@id":"https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#primaryimage"},"keywords":"COVID-19,Nagaland","articleSection":"Featured,Nagaland,Northeast","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.northeasttoday.in/#/schema/person/b11621124382df2f8ab7df7fa37ab7ac","name":"North East Today","image":{"@type":"ImageObject","@id":"https://www.northeasttoday.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b303fe52bfa4c506f1331200d3fe62d5?s=96&d=mm&r=g","caption":"North East Today"},"description":"NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!","sameAs":["https://www.facebook.com/NortheastToday","https://twitter.com/https://twitter.com/northeasttoday"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/js/9b2fb9211d6c758264b0a878b39ec634.js?ver=ec634'></script> <link rel='https://api.w.org/' href='https://www.northeasttoday.in/wp-json/' /><link rel='shortlink' href='https://www.northeasttoday.in/?p=31415' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/","wpRestNonce":"6e50abc3fd","wpRestUrl":"https:\/\/www.northeasttoday.in\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54207201-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.northeasttoday.in/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/northeast/",
                    "name": "Northeast"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/category/northeast/nagaland/",
                    "name": "Nagaland"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/",
                    "name": "Rumours of &#8216;666&#8217; Microchips keeping Christians away from vaccination in Nagaland"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ed1e24;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ed1e24;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed1e24;
                }
                .tdm-btn-style1 {
					background-color: #ed1e24;
				}
				.tdm-btn-style2:before {
				    border-color: #ed1e24;
				}
				.tdm-btn-style2 {
				    color: #ed1e24;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed1e24;
                    -moz-box-shadow: 0 2px 16px #ed1e24;
                    box-shadow: 0 2px 16px #ed1e24;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed1e24;
                    -moz-box-shadow: 0 4px 26px #ed1e24;
                    box-shadow: 0 4px 26px #ed1e24;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-31415 single-format-standard td-standard-pack rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li><li id="menu-item-16632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16632"><a href="https://www.northeasttoday.in/category/finance-2/">Finance</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, November 7, 2021</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-206" class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.northeasttoday.in/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
<span class="td-visual-hidden">Northeast Today</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_634 td_block_template_1 "><style>/* custom css */
.tdi_1_634.td-a-rec-img,
				.tdi_1_634 .td-adspot-title{
				    text-align: left;
				}.tdi_1_634.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_1_634 .td-element-style{
					z-index: -1;
				}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="8801445794"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="8801445794"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="8801445794"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="8801445794"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.northeasttoday.in/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt=""/></noscript>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16632"><a href="https://www.northeasttoday.in/category/finance-2/">Finance</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.northeasttoday.in/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Northeast" class="entry-crumb" href="https://www.northeasttoday.in/category/northeast/">Northeast</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nagaland" class="entry-crumb" href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rumours of &#8216;666&#8217; Microchips keeping Christians away from vaccination in Nagaland</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-31415" class="post-31415 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-nagaland category-northeast tag-covid-19 tag-nagaland" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li class="entry-category"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li></ul><header class="td-post-title"><h1 class="entry-title">Rumours of &#8216;666&#8217; Microchips keeping Christians away from vaccination in Nagaland</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date">November 7, 2021</time></span><div class="td-post-comments"><a href="https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31415">180</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland&url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/&amp;media=https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg&description=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland %0A%0A https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg" data-caption="Representative Image Photo: Reuters"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="696" height="473" class="entry-thumb td-modal-image" data-src="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-696x473.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-696x473.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-300x204.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-1024x696.jpg 1024w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-768x522.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg 1200w" data-sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid 19 Vaccine" /><noscript><img width="696" height="473" class="entry-thumb td-modal-image" src="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-696x473.jpg" srcset="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-696x473.jpg 696w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-300x204.jpg 300w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-1024x696.jpg 1024w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092-768x522.jpg 768w, https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="covid 19 Vaccine"/></noscript></a><figcaption class="wp-caption-text">Representative Image Photo: Reuters</figcaption></figure></div><ul><li>NET Web Desk</li></ul><p>At a time when the world is moving towards globalization and fighting the menace of the COvid-19 pandemic, there are still people in Northeast’s Nagaland who are reluctant to get vaccinated due to certain rumors that are being spread on the social media by unscrupulous persons.</p><p>As India is moving towards a 100 % coverage of the first vaccination dose coverage is, in Nagaland&#8217;s low literacy Kiphire district, people are still in dilemma.</p><p>It is to be noted that, the first dose coverage is the lowest in the country at 21% and a major cause for it is a sheer hesitancy among Chirtstian followers. Christians in the district believe that that they would be injected with a microchip ‘engraved with the number 666’, which according to Christianity is the &#8216;number of the beast&#8217;.</p><p>Speaking to the media, Dr K Pewezo Khalo, district immunization officer, Kiphire said, &#8220;In our religion, 666 or the sign of the beast is anti-Christ. People are spreading the rumour that this is not a vaccine but they are injecting microchips of 666.&#8221;</p><p>Reportedly, these villages also are under the fear of becoming sterile and believe that once injected they will die within two to three years. Meanwhile, little progress has been made despite many awareness camps as the second dose coverage was 16% in Kiphire.</p><p>Khalo further said that the lower literacy rate in the district complicated the hesitancy factor as no one is believing anything scientific, &#8220;Not only unlettered people, even some educated people have developed vaccine hesitancy.&#8221;</p><p>In the monsoon season, many villagers in the difficult hilly terrain could not be approached. Inhabitants of Sangtam, Sumi and Yimkhiung tribes are the major tribes in Kiphire. &#8220;We are translating the facts about <a href="https://timesofindia.indiatimes.com/topic/Coronavirus-Vaccine" data-ga="within_article-topic_link|topic_Coronavirus-Vaccine">Covid vaccine</a> in local dialects and circulating the messages of public leaders and noted citizens through social media,&#8221; he further added.</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_666 td_block_template_1"><style>/* custom css */
.tdi_2_666.td-a-rec-img,
				.tdi_2_666 .td-adspot-title{
				    text-align: left;
				}.tdi_2_666.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }.tdi_2_666 .td-element-style{
					z-index: -1;
				}</style><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.northeasttoday.in/tag/covid-19/">COVID-19</a></li><li><a href="https://www.northeasttoday.in/tag/nagaland/">Nagaland</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland&url=https%3A%2F%2Fwww.northeasttoday.in%2F2021%2F11%2F07%2Frumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland%2F&via=Northeast+Today"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/&amp;media=https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg&description=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rumours+of+%E2%80%98666%E2%80%99+Microchips+keeping+Christians+away+from+vaccination+in+Nagaland %0A%0A https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.northeasttoday.in/2021/11/07/war-of-words-assam-congress-suggests-aiudf-chief-to-dissolve-party-remain-businessman/">War Of Words: Assam Congress Suggests AIUDF Chief To Dissolve Party &#038; Remain Businessman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.northeasttoday.in/2021/11/07/assam-tinsukia-receives-prohibitory-orders-from-district-administration-to-stop-spread-of-covid-19/">Assam: Tinsukia Receives Prohibitory Orders From District Administration To Stop spread of Covid-19</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.northeasttoday.in/author/northeasttoday/">North East Today</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="North East Today"></span><meta itemprop="datePublished" content="2021-11-07T11:15:55+05:30"><meta itemprop="dateModified" content="2021-11-07T11:15:55+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.northeasttoday.in/2021/11/07/rumours-of-666-microchips-keeping-christians-away-from-vaccination-in-nagaland/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png"></span><meta itemprop="name" content="Northeast Today"></span><meta itemprop="headline " content="Rumours of &#039;666&#039; Microchips keeping Christians away from vaccination in Nagaland"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.northeasttoday.in/assets/resources/2020/06/2020-06-25T105547Z_1654915479_RC2AGH90RR98_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-MANUFACTURE_layout-1593487092.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="816"></span></footer></article><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><h4 class="block-title"><span>Current Issue</span></h4><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1500" height="2052" data-src="https://www.northeasttoday.in/assets/resources/2021/10/august-2021.jpg" class="image wp-image-30150  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2021/10/august-2021.jpg 1500w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-768x1051.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-1123x1536.jpg 1123w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-1497x2048.jpg 1497w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-696x952.jpg 696w" data-sizes="(max-width: 1500px) 100vw, 1500px" /><noscript><img width="1500" height="2052" src="https://www.northeasttoday.in/assets/resources/2021/10/august-2021.jpg" class="image wp-image-30150  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2021/10/august-2021.jpg 1500w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-768x1051.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-1123x1536.jpg 1123w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-1497x2048.jpg 1497w, https://www.northeasttoday.in/assets/resources/2021/10/august-2021-696x952.jpg 696w" sizes="(max-width: 1500px) 100vw, 1500px" /></noscript></aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1628" height="2227" data-src="https://www.northeasttoday.in/assets/resources/2021/09/July-back.jpg" class="image wp-image-27454  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2021/09/July-back.jpg 1628w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-768x1051.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-1123x1536.jpg 1123w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-1497x2048.jpg 1497w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-696x952.jpg 696w" data-sizes="(max-width: 1628px) 100vw, 1628px" /><noscript><img width="1628" height="2227" src="https://www.northeasttoday.in/assets/resources/2021/09/July-back.jpg" class="image wp-image-27454  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2021/09/July-back.jpg 1628w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-219x300.jpg 219w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-749x1024.jpg 749w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-768x1051.jpg 768w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-1123x1536.jpg 1123w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-1497x2048.jpg 1497w, https://www.northeasttoday.in/assets/resources/2021/09/July-back-696x952.jpg 696w" sizes="(max-width: 1628px) 100vw, 1628px" /></noscript></aside></div></div></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_4_262 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_4_262"><script>var block_tdi_4_262 = new tdBlock();
block_tdi_4_262.id = "tdi_4_262";
block_tdi_4_262.atts = '{"custom_title":"Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_262","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_262","tdc_css_class_style":"tdi_4_262_rand_style"}';
block_tdi_4_262.td_column_number = "1";
block_tdi_4_262.block_type = "td_block_7";
block_tdi_4_262.post_count = "5";
block_tdi_4_262.found_posts = "8356";
block_tdi_4_262.header_color = "#";
block_tdi_4_262.ajax_pagination_infinite_stop = "";
block_tdi_4_262.max_num_pages = "1672";
tdBlocksArray.push(block_tdi_4_262);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular</span></h4></div><div id=tdi_4_262 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" class="td-image-wrap " title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/06/1-1-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/06/1-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/06/03/manipurs-chennai-returnee-girl-bids-farewell-to-her-father-within-a-stipulated-3-minutes-time/" rel="bookmark" title="Manipur’s Chennai returnee girl bids farewell to her father within a stipulated ‘3 minutes’ time">Manipur’s Chennai returnee girl bids farewell to her father within a...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:36:27+00:00">June 3, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/10/30/lpg-gas-booking-number-changed-common-booking-number-across-india-from-nov-1/" rel="bookmark" class="td-image-wrap " title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/Untitled-design-2020-10-30T110446.245-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/10/30/lpg-gas-booking-number-changed-common-booking-number-across-india-from-nov-1/" rel="bookmark" title="LPG Gas Booking Number Changed; Common Booking Number Across India from Nov 1">LPG Gas Booking Number Changed; Common Booking Number Across India from...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T11:05:21+00:00">October 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" class="td-image-wrap " title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/05/14covid-lockdown28-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/05/16/185-manipuri-nurses-quit-private-hospital-jobs-leave-covid-hit-kolkata-for-home/" rel="bookmark" title="185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for Home">185 Manipuri Nurses Quit Private Hospital Jobs, Leave Covid-hit Kolkata for...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:16:45+00:00">May 16, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/10/30/4-year-old-from-mizoram-wins-heart-on-internet-with-her-rendition-of-a-r-rahmans-maa-tujhe-salaam/" rel="bookmark" class="td-image-wrap " title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-218x150.png 218w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-485x338.png 485w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-218x150.png 218w, https://www.northeasttoday.in/assets/resources/2020/10/esther2_5f9aafb6de9d6-485x338.png 485w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/10/30/4-year-old-from-mizoram-wins-heart-on-internet-with-her-rendition-of-a-r-rahmans-maa-tujhe-salaam/" rel="bookmark" title="4-year-old from Mizoram wins heart on internet with her rendition of A R Rahman’s ‘Maa Tujhe Salaam’">4-year-old from Mizoram wins heart on internet with her rendition of...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T13:31:04+00:00">October 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" class="td-image-wrap " title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2020/04/58bbc043-ev0_siku8aehgiv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2020/04/18/state-govt-reviews-assam-cares-migrant-outreach-programme-scheme/" rel="bookmark" title="State Govt reviews Assam Cares Migrant Outreach Programme Scheme">State Govt reviews Assam Cares Migrant Outreach Programme Scheme</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T11:26:59+00:00">April 18, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_5_3d1 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_3d1"><script>var block_tdi_5_3d1 = new tdBlock();
block_tdi_5_3d1.id = "tdi_5_3d1";
block_tdi_5_3d1.atts = '{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5_3d1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_3d1","tdc_css_class_style":"tdi_5_3d1_rand_style"}';
block_tdi_5_3d1.td_column_number = "1";
block_tdi_5_3d1.block_type = "td_block_7";
block_tdi_5_3d1.post_count = "5";
block_tdi_5_3d1.found_posts = "8356";
block_tdi_5_3d1.header_color = "#";
block_tdi_5_3d1.ajax_pagination_infinite_stop = "";
block_tdi_5_3d1.max_num_pages = "1672";
tdBlocksArray.push(block_tdi_5_3d1);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_5_3d1 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/11/07/assam-rifles-organize-motorcycle-rally-to-spread-unity-across-ne-during-azadi-ka-amrit-mahotsav/" rel="bookmark" class="td-image-wrap " title="Assam Rifles Organize Motorcycle Rally To Spread Unity Across NE During Azadi ka Amrit Mahotsav"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/11/jpg-100x70.png" data-srcset="https://www.northeasttoday.in/assets/resources/2021/11/jpg-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2021/11/jpg-218x150.png 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Assam Rifles Organize Motorcycle Rally To Spread Unity Across NE During Azadi ka Amrit Mahotsav" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/11/jpg-100x70.png"  srcset="https://www.northeasttoday.in/assets/resources/2021/11/jpg-100x70.png 100w, https://www.northeasttoday.in/assets/resources/2021/11/jpg-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Assam Rifles Organize Motorcycle Rally To Spread Unity Across NE During Azadi ka Amrit Mahotsav" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/11/07/assam-rifles-organize-motorcycle-rally-to-spread-unity-across-ne-during-azadi-ka-amrit-mahotsav/" rel="bookmark" title="Assam Rifles Organize Motorcycle Rally To Spread Unity Across NE During Azadi ka Amrit Mahotsav">Assam Rifles Organize Motorcycle Rally To Spread Unity Across NE During...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T18:43:55+00:00">November 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/11/07/mizoram-supreme-court-judge-graces-legal-awareness-programme-in-state/" rel="bookmark" class="td-image-wrap " title="Mizoram: Supreme Court Judge Graces Legal Awareness Programme In State"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-100x70.jpeg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-100x70.jpeg 100w, https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-218x150.jpeg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mizoram: Supreme Court Judge Graces Legal Awareness Programme In State" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-100x70.jpeg"  srcset="https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-100x70.jpeg 100w, https://www.northeasttoday.in/assets/resources/2021/11/WhatsApp-Image-2021-11-07-at-5.17.31-PM-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Mizoram: Supreme Court Judge Graces Legal Awareness Programme In State" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/11/07/mizoram-supreme-court-judge-graces-legal-awareness-programme-in-state/" rel="bookmark" title="Mizoram: Supreme Court Judge Graces Legal Awareness Programme In State">Mizoram: Supreme Court Judge Graces Legal Awareness Programme In State</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T17:41:44+00:00">November 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/11/07/assam-northeast-green-summit-on-climate-change-to-be-organized-in-silchar/" rel="bookmark" class="td-image-wrap " title="Assam: Northeast Green Summit On Climate Change To Be Organized In Silchar"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Assam: Northeast Green Summit On Climate Change To Be Organized In Silchar" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/11/CLIMATE-CHANGE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Assam: Northeast Green Summit On Climate Change To Be Organized In Silchar" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/11/07/assam-northeast-green-summit-on-climate-change-to-be-organized-in-silchar/" rel="bookmark" title="Assam: Northeast Green Summit On Climate Change To Be Organized In Silchar">Assam: Northeast Green Summit On Climate Change To Be Organized In...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T17:10:33+00:00">November 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/11/07/nagaland-government-issues-advisory-after-4-dengue-cases-reported-in-dimapur/" rel="bookmark" class="td-image-wrap " title="Nagaland Government Issues Advisory After 4 Dengue Cases Reported In Dimapur"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nagaland Government Issues Advisory After 4 Dengue Cases Reported In Dimapur" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/10/file-20210813-20-bi0lsj-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Nagaland Government Issues Advisory After 4 Dengue Cases Reported In Dimapur" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/11/07/nagaland-government-issues-advisory-after-4-dengue-cases-reported-in-dimapur/" rel="bookmark" title="Nagaland Government Issues Advisory After 4 Dengue Cases Reported In Dimapur">Nagaland Government Issues Advisory After 4 Dengue Cases Reported In Dimapur</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T16:30:19+00:00">November 7, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.northeasttoday.in/2021/11/07/assam-tragic-accident-kills-minor-in-nagaon/" rel="bookmark" class="td-image-wrap " title="Assam: Tragic Accident Kills Minor in Nagaon"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-100x70.jpg" data-srcset="https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Assam: Tragic Accident Kills Minor in Nagaon" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-100x70.jpg"  srcset="https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-100x70.jpg 100w, https://www.northeasttoday.in/assets/resources/2021/03/dead-deadbody-hospital-morgue-corpses-after-death-mortuary-shut-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Assam: Tragic Accident Kills Minor in Nagaon" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.northeasttoday.in/2021/11/07/assam-tragic-accident-kills-minor-in-nagaon/" rel="bookmark" title="Assam: Tragic Accident Kills Minor in Nagaon">Assam: Tragic Accident Kills Minor in Nagaon</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T15:58:45+00:00">November 7, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-211"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-208"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-209"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-212"><a href="https://www.northeasttoday.in/category/northeast/">Northeast</a></li><li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li></ul></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.northeasttoday.in/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title="" /><noscript><img src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" alt="North East Today" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#91f8fff7fed1fffee3e5f9f4f0e2e5e5fef5f0e8bff8ff"><span class="__cf_email__" data-cfemail="a5cccbc3cae5cbcad7d1cdc0c4d6d1d1cac1c4dc8bcccb">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/NortheastToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/northeasttoday" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-188"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li class="coupon menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206"><a target="_blank" rel="noopener noreferrer" href="https://northeasttoday.zoutons.com/">Coupons</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2021 - Northeast Today. All Rights reserved. Designed by <a href="https://www.thinkcept.com" target="_blank" title="Website Designing Company">THINKCEPT</a></div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/js/f4e321c725d93a7f187c7f8deb8c85a3.js?ver=c85a3'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/js/58cc325e1302f23de2832484f3c4cf43.js?ver=4cf43'></script> <script data-optimized="1" type='text/javascript' src='https://www.northeasttoday.in/assets/litespeed/js/baa1fcf8ec824465af3b158e27f2a69a.js?ver=2a69a'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[31415]");
                });</script> <script data-optimized="1" src="https://www.northeasttoday.in/assets/litespeed/js/6f228b604bb53dcc215480881bbcccac.js?ver=cccac"></script></body></html>

