<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.northeasttoday.in/assets/litespeed/css/a85957df97ecdd5da716f029d88def55.css?ver=76ca0" /><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="viewport" content="width=device-width, initial-scale=1"><title>Assam : One Killed, 3 Injured After BTR Chief - Pramod Boro&#039;s Convoy Met With Accident In Rangia</title><link rel="canonical" href="https://www.northeasttoday.in/2022/04/20/assam-one-killed-3-injured-after-btr-chief-pramod-boros-convoy-met-with-accident-in-rangia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Assam : One Killed, 3 Injured After BTR Chief - Pramod Boro&#039;s Convoy Met With Accident In Rangia" /><meta property="og:description" content="&nbsp; NET Web Desk The Bodoland Territorial Region (BTR) Chief &#8211; Pramod Boro’s convoy met with an accident last night resulting in the death of ... Read more" /><meta property="og:url" content="https://www.northeasttoday.in/2022/04/20/assam-one-killed-3-injured-after-btr-chief-pramod-boros-convoy-met-with-accident-in-rangia/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2022-04-20T09:01:03+00:00" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2022/04/mcms.jpg" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="350" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@NortheastToday" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="North East Today" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='generate-style-inline-css'>.is-right-sidebar{width:25%;}.is-left-sidebar{width:25%;}.site-content .content-area{width:75%;}@media (max-width:768px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}}</style><link rel='stylesheet' id='generate-google-fonts-css' href='https://fonts.googleapis.com/css?family=Inter%3Aregular%2C500%2C600%2C700&#038;display=auto&#038;ver=3.1.0' media='all' /><link rel="https://api.w.org/" href="https://www.northeasttoday.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.northeasttoday.in/wp-json/wp/v2/posts/42214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northeasttoday.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northeasttoday.in/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://www.northeasttoday.in/?p=42214' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2022%2F04%2F20%2Fassam-one-killed-3-injured-after-btr-chief-pramod-boros-convoy-met-with-accident-in-rangia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2022%2F04%2F20%2Fassam-one-killed-3-injured-after-btr-chief-pramod-boros-convoy-met-with-accident-in-rangia%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8148051480906638" crossorigin="anonymous"></script> <link rel="icon" href="https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web-300x300.png" /><meta name="msapplication-TileImage" content="https://www.northeasttoday.in/assets/resources/2020/04/e819e128-northeast-today-logo-web-300x300.png" /><style id="wp-custom-css">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</style></head><body class="post-template-default single single-post postid-42214 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-center right-sidebar nav-below-header separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header class="site-header grid-container" id="masthead" aria-label="Site" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container"><div class="site-logo">
<a href="https://www.northeasttoday.in/" title="Northeast Today" rel="home">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="header-image is-logo-image" alt="Northeast Today" data-src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" title="Northeast Today" width="250" height="69" /><noscript><img  class="header-image is-logo-image" alt="Northeast Today" src="https://www.northeasttoday.in/assets/resources/2020/04/northeast-today-logo.png" title="Northeast Today" width="250" height="69" /></noscript>
</a></div><div class="header-widget"><aside id="lsi_widget-1" class="widget-odd widget-last widget-first widget-1 hide-on-mobile hide-on-tablet widget inner-padding widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-1" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="#"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="#"><i class="lsicon lsicon-twitter"></i></a></li></ul></aside></div></div></header><nav class="main-navigation grid-container sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li><li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li><li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li><li id="menu-item-16632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16632"><a href="https://www.northeasttoday.in/category/finance-2/">Finance</a></li></ul></div></div></nav><div class="site grid-container container hfeed" id="page"><div class="site-content" id="content"><div class="content-area" id="primary"><main class="site-main" id="main"><article id="post-42214" class="post-42214 post type-post status-publish format-standard has-post-thumbnail hentry category-assam category-featured category-northeast tag-assam tag-btr-chief tag-mishap tag-pramod-boro tag-rangia infinite-scroll-item" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><header class="entry-header" aria-label="Content"><h1 class="entry-title" itemprop="headline">Assam : One Killed, 3 Injured After BTR Chief &#8211; Pramod Boro&#8217;s Convoy Met With Accident In Rangia</h1><div class="entry-meta">
<span class="posted-on"><time class="entry-date published" datetime="2022-04-20T14:31:03+05:30" itemprop="datePublished">April 20, 2022</time></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.northeasttoday.in/author/northeasttoday/" title="View all posts by North East Today" rel="author" itemprop="url"><span class="author-name" itemprop="name">North East Today</span></a></span></span></div></header><div class="featured-image  page-header-image-single "><div class="wp-caption thumb-caption"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="620" height="350" data-src="https://www.northeasttoday.in/assets/resources/2022/04/mcms.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" data-srcset="https://www.northeasttoday.in/assets/resources/2022/04/mcms.jpg 620w, https://www.northeasttoday.in/assets/resources/2022/04/mcms-300x169.jpg 300w" data-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img width="620" height="350" src="https://www.northeasttoday.in/assets/resources/2022/04/mcms.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://www.northeasttoday.in/assets/resources/2022/04/mcms.jpg 620w, https://www.northeasttoday.in/assets/resources/2022/04/mcms-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><p class="caption-text">Representational Image</p></div></div><div class="entry-content" itemprop="text"><p>&nbsp;</p><ul><li>NET Web Desk</li></ul><p>The Bodoland Territorial Region (BTR) Chief &#8211; Pramod Boro’s convoy met with an accident last night resulting in the death of one police personnel, while three others sustained severe injuries.</p><p>According to reports, the tragic event occurred near 11th mile of Rangia while enroute from Tamulpur. The escort vehicle lost control and unfortunately crashed into a ditch.</p><p>Meanwhile, the deceased police personnel have been identified as &#8211; Raju Kalita.</p><p>Brojen Rajbongshi, Utpal Patgiri, and Prakash Boro were the three others badly injured. They were immediately taken to a local hospital for further medical treatment.</p><p>However, the mishap did not result in any civilian injuries.</p></div><footer class="entry-meta" aria-label="Entry meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0143.592 27.907l12.349 26.791A16 16 0 00228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" /></svg></span><span class="screen-reader-text">Categories </span><a href="https://www.northeasttoday.in/category/northeast/assam/" rel="category tag">Assam</a>, <a href="https://www.northeasttoday.in/category/featured/" rel="category tag">Featured</a>, <a href="https://www.northeasttoday.in/category/northeast/" rel="category tag">Northeast</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.northeasttoday.in/tag/assam/" rel="tag">Assam</a>, <a href="https://www.northeasttoday.in/tag/btr-chief/" rel="tag">BTR Chief</a>, <a href="https://www.northeasttoday.in/tag/mishap/" rel="tag">Mishap</a>, <a href="https://www.northeasttoday.in/tag/pramod-boro/" rel="tag">Pramod Boro</a>, <a href="https://www.northeasttoday.in/tag/rangia/" rel="tag">Rangia</a></span></footer></div></article></main></div><div class="widget-area sidebar is-right-sidebar" id="right-sidebar"><div class="inside-right-sidebar"><aside id="media_image-6" class="widget-odd widget-first widget-1 widget inner-padding widget_media_image"><h2 class="widget-title">Current Issue</h2><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1163" height="1590" data-src="https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022.jpeg" class="image wp-image-42212  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022.jpeg 1163w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-219x300.jpeg 219w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-749x1024.jpeg 749w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-768x1050.jpeg 768w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-1124x1536.jpeg 1124w" data-sizes="(max-width: 1163px) 100vw, 1163px" /><noscript><img width="1163" height="1590" src="https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022.jpeg" class="image wp-image-42212  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022.jpeg 1163w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-219x300.jpeg 219w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-749x1024.jpeg 749w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-768x1050.jpeg 768w, https://www.northeasttoday.in/assets/resources/2022/04/NET-Mar-2022-1124x1536.jpeg 1124w" sizes="(max-width: 1163px) 100vw, 1163px" /></noscript></aside><aside id="media_image-10" class="widget-even widget-2 widget inner-padding widget_media_image"><a href="https://www.shankariasacademy.com/upsc-ias-ips-admission/" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="500" height="500" data-src="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022.jpg" class="image wp-image-37325  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022.jpg 500w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-300x300.jpg 300w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" /><noscript><img width="500" height="500" src="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022.jpg" class="image wp-image-37325  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022.jpg 500w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-300x300.jpg 300w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></aside><aside id="media_image-7" class="widget-odd widget-3 widget inner-padding widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1163" height="1590" data-src="https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022.jpeg" class="image wp-image-42213  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022.jpeg 1163w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-219x300.jpeg 219w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-749x1024.jpeg 749w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-768x1050.jpeg 768w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-1124x1536.jpeg 1124w" data-sizes="(max-width: 1163px) 100vw, 1163px" /><noscript><img width="1163" height="1590" src="https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022.jpeg" class="image wp-image-42213  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022.jpeg 1163w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-219x300.jpeg 219w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-749x1024.jpeg 749w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-768x1050.jpeg 768w, https://www.northeasttoday.in/assets/resources/2022/04/AP-Mar-2022-1124x1536.jpeg 1124w" sizes="(max-width: 1163px) 100vw, 1163px" /></noscript></aside><aside id="custom_html-2" class="widget_text widget-even widget-4 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.sevenjackpots.com/teen-patti/" target="_blank" rel="noopener">Play Teen Patti for real money</a> on your mobile device. Enjoy the user-friendly and picture-perfect gaming experience offered by the best real cash Teen Patti casinos in India.</div></aside><aside id="custom_html-4" class="widget_text widget-odd widget-5 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Play <a href="https://www.10cric.com/casino/andar-bahar/" target="_blank" rel="noopener">andar bahar online</a> for real money at 10Cric, Indias biggest casino! We offer andar bahar games from several casino providers such as Ezugi and Evolution gaming.</div></aside><aside id="custom_html-6" class="widget_text widget-even widget-last widget-6 widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget">Discover the <a href="https://www.purewin.com/en-IN/casino" target="_blank" rel="noopener">best casino app in India</a> to play and win at a great variety of real money online casino games. Download, install and register India’s top-quality casino app and access thousands of casino game titles anywhere and anytime.</div></aside></div></div></div></div><div class="site-footer"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container"><div class="inside-footer-widgets"><div class="footer-widget-1"><aside id="media_image-11" class="widget-odd widget-last widget-first widget-1 widget inner-padding widget_media_image"><a href="https://www.shankariasacademy.com/upsc-ias-ips-admission/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="729" height="90" data-src="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner.jpg" class="image wp-image-37400  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner.jpg 729w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner-300x37.jpg 300w" data-sizes="(max-width: 729px) 100vw, 729px" /><noscript><img width="729" height="90" src="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner.jpg" class="image wp-image-37400  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner.jpg 729w, https://www.northeasttoday.in/assets/resources/2022/02/Admission-Shankar-IAS-2022-banner-300x37.jpg 300w" sizes="(max-width: 729px) 100vw, 729px" /></noscript></a></aside></div></div></div></div><footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container"><div class="copyright-bar">
&copy; 2022 Northeast Today</div></div></footer></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-54207201-1');</script> <script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script> <style id='lsi-style-inline-css'>.icon-set-lsi_widget-1 a,
			.icon-set-lsi_widget-1 a:visited,
			.icon-set-lsi_widget-1 a:focus {
				border-radius: 2px;
				background: #fbfbfb !important;
				color: #3a3a3c !important;
				font-size: 15px !important;
			}

			.icon-set-lsi_widget-1 a:hover {
				background: #fbfbfb !important;
				color: #ff1956 !important;
			}</style> <script id='generate-smooth-scroll-js-extra'>var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};</script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/56587241929555da97e160358dd53dfc.js?ver=9a390' id='generate-smooth-scroll-js'></script> <!--[if lte IE 11]> <script src='https://www.northeasttoday.in/assets/themes/generatepress/assets/js/classList.min.js?ver=3.1.0' id='generate-classlist-js'></script> <![endif]--> <script id='generate-menu-js-extra'>var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};</script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/c5c4b4296c0d6522d9068a30e3650b0d.js?ver=88f21' id='generate-menu-js'></script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/baa1fcf8ec824465af3b158e27f2a69a.js?ver=82c99' id='wp-embed-js'></script> <script data-no-optimize="1" defer>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</script></body></html>

