<!DOCTYPE HTML><html lang="en-US"><head><meta charset="UTF-8"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Sikkim CM Graces Rholu Puja; Unveils SKM Party&#039;s New Calendar &amp; Achievement Book </title><link rel="canonical" href="https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sikkim CM Graces Rholu Puja; Unveils SKM Party&#039;s New Calendar &amp; Achievement Book " /><meta property="og:description" content="The Sikkim Chief Minister &amp; President of ruling-administration Sikkim Krantikari Morcha (SKM) &#8211; Prem Singh Tamang-Golay graced the 14th edition of Rholu Puja held in South Sikkim. He was accompanied by cabinet colleagues and party supporters. It is worth noting that on December 21, 2009, the current Chief Minister and the then-legislator of SKM, Golay..." /><meta property="og:url" content="https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:author" content="https://www.facebook.com/NortheastToday" /><meta property="article:published_time" content="2022-12-21T14:47:40+00:00" /><meta property="og:image" content="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="North East Today" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/northeasttoday" /><meta name="twitter:site" content="@NortheastToday" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="North East Today" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Feed" href="https://www.northeasttoday.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Comments Feed" href="https://www.northeasttoday.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Today &raquo; Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book  Comments Feed" href="https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/feed/" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE"><meta name="theme-color" content="#f2f3f5"> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.northeasttoday.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='us-fonts-css'  href='https://fonts.googleapis.com/css?family=Inter%3A400%2C500%2C600%2C700&#038;display=swap&#038;ver=6.0.2' media='all' /><link data-optimized="1" rel='stylesheet' id='us-theme-css'  href='https://www.northeasttoday.in/assets/litespeed/css/308d4f94a5281336b98f9519ae6410cb.css?ver=4428f' media='all' /><link data-optimized="1" rel='stylesheet' id='theme-style-css'  href='https://www.northeasttoday.in/assets/litespeed/css/023a1672e5b8eeecc1f0cfeb3f546164.css?ver=b5ef6' media='all' /><link rel="https://api.w.org/" href="https://www.northeasttoday.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.northeasttoday.in/wp-json/wp/v2/posts/57924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.northeasttoday.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.northeasttoday.in/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://www.northeasttoday.in/?p=57924' /><link rel="alternate" type="application/json+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2022%2F12%2F21%2Fsikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.northeasttoday.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.northeasttoday.in%2F2022%2F12%2F21%2Fsikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book%2F&#038;format=xml" /> <script>if ( ! /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
				var root = document.getElementsByTagName( 'html' )[ 0 ]
				root.className += " no-touch";
			}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145340/northeasttoday-logo-site-150x150.png" sizes="32x32" /><link rel="icon" href="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145340/northeasttoday-logo-site.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145340/northeasttoday-logo-site.png" /><meta name="msapplication-TileImage" content="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145340/northeasttoday-logo-site.png" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="us-icon-fonts">@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:900;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-solid-900.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-solid-900.woff?ver=2022") format("woff")}.fas{font-family:"fontawesome";font-weight:900}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:400;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-regular-400.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-regular-400.woff?ver=2022") format("woff")}.far{font-family:"fontawesome";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"fontawesome";font-weight:300;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-light-300.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-light-300.woff?ver=2022") format("woff")}.fal{font-family:"fontawesome";font-weight:300}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Duotone";font-weight:900;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-duotone-900.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-duotone-900.woff?ver=2022") format("woff")}.fad{font-family:"Font Awesome 5 Duotone";font-weight:900}.fad{position:relative}.fad:before{position:absolute}.fad:after{opacity:0.4}@font-face{font-display:block;font-style:normal;font-family:"Font Awesome 5 Brands";font-weight:400;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-brands-400.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/fa-brands-400.woff?ver=2022") format("woff")}.fab{font-family:"Font Awesome 5 Brands";font-weight:400}@font-face{font-display:block;font-style:normal;font-family:"Material Icons";font-weight:400;src:url("https://www.northeasttoday.in/assets/themes/netoday/fonts/material-icons.woff2?ver=2022") format("woff2"),url("https://www.northeasttoday.in/assets/themes/netoday/fonts/material-icons.woff?ver=2022") format("woff")}.material-icons{font-family:"Material Icons";font-weight:400}</style><style id="us-header-css">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</style> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8148051480906638"
     crossorigin="anonymous"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-54207201-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54207201-1');</script><style id="us-design-options-css">.us_custom_71d3e3d1{font-weight:500!important}.us_custom_70facfb4{margin-bottom:1.5rem!important}.us_custom_350b00bd{color:var(--color-content-primary)!important;font-size:15px!important;font-weight:500!important;margin-bottom:10px!important;border-bottom-width:1px!important;border-color:var(--color-content-border)!important;border-bottom-style:solid!important}.us_custom_e5cb0e58{font-size:0.9rem!important;font-weight:600!important}.us_custom_a739628d{font-weight:700!important;text-transform:uppercase!important;margin-bottom:20px!important;padding-bottom:10px!important;border-bottom-width:2px!important;border-color:var(--color-content-primary)!important;border-bottom-style:solid!important}.us_custom_7cdf484d{font-weight:700!important;text-transform:uppercase!important}.us_custom_3bf05850{color:#ffffff!important;font-weight:700!important;text-transform:uppercase!important}.us_custom_b4198c51{font-size:1.2rem!important}</style></head><body class="post-template-default single single-post postid-57924 single-format-standard wp-custom-logo l-body Northeast Today 2022_2022 us-core_8.11 header_hor headerinpos_top state_default wpb-js-composer js-comp-ver-6.8.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage"><div class="l-canvas type_wide"><header id="page-header" class="l-header pos_fixed shadow_none bg_solid id_8672" itemscope itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-text hidden_for_mobiles ush_text_1 nowrap"><span class="w-text-h"><span class="w-text-value">Northeast Today &#8211; A digital news media platform</span></span></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials ush_socials_1 color_brand shape_square style_default hover_fade"><div class="w-socials-list"><div class="w-socials-item facebook"><a class="w-socials-item-link" href="https://www.facebook.com/NortheastToday" target="_blank" rel="noopener nofollow" title="Facebook" aria-label="Facebook"><span class="w-socials-item-link-hover"></span><i class="fab fa-facebook"></i></a></div><div class="w-socials-item twitter"><a class="w-socials-item-link" href="https://twitter.com/NortheastToday" target="_blank" rel="noopener nofollow" title="Twitter" aria-label="Twitter"><span class="w-socials-item-link-hover"></span><i class="fab fa-twitter"></i></a></div><div class="w-socials-item instagram"><a class="w-socials-item-link" href="https://www.instagram.com/northeasttoday/" target="_blank" rel="noopener nofollow" title="Instagram" aria-label="Instagram"><span class="w-socials-item-link-hover"></span><i class="fab fa-instagram"></i></a></div><div class="w-socials-item youtube"><a class="w-socials-item-link" href="https://www.youtube.com/channel/UCynAIFnUGtJA923XK3xIXXw" target="_blank" rel="noopener nofollow" title="YouTube" aria-label="YouTube"><span class="w-socials-item-link-hover"></span><i class="fab fa-youtube"></i></a></div></div></div></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-image ush_image_1"><a href="/" aria-label="Link" class="w-image-h"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="200" height="200" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x.png" class="attachment-full size-full" alt="" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x.png 200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x-150x150.png 150w" data-sizes="(max-width: 200px) 100vw, 200px" /><noscript><img width="200" height="200" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x.png" class="attachment-full size-full" alt="" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x.png 200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145342/northeasttoday-logo-2x-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><nav class="w-nav type_desktop ush_menu_1 dropdown_height m_align_left m_layout_panel m_effect_afl" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" aria-label="Menu" href="#"><div class="w-nav-icon"><div></div></div></a><ul class="w-nav-list level_1 hide_for_mobiles hover_simple"><li id="menu-item-53210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-53210"><a class="w-nav-anchor level_1" href="https://www.northeasttoday.in/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-52996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-52996"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">NER</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-52999" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-52999"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/assam/"><span class="w-nav-title">Assam</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53001" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53001"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/"><span class="w-nav-title">Arunachal Pradesh</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53005"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/manipur/"><span class="w-nav-title">Manipur</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53002" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53002"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/meghalaya/"><span class="w-nav-title">Meghalaya</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53000" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53000"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/mizoram/"><span class="w-nav-title">Mizoram</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53003" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53003"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/nagaland/"><span class="w-nav-title">Nagaland</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent w-nav-item level_2 menu-item-53004"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/sikkim/"><span class="w-nav-title">Sikkim</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-52998" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-52998"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/northeast/tripura/"><span class="w-nav-title">Tripura</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-53006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-53006"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Voices</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-53007" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53007"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53008" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53008"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/editorials/"><span class="w-nav-title">Editorials</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-53009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children w-nav-item level_1 menu-item-53009"><a class="w-nav-anchor level_1" href="#"><span class="w-nav-title">Magazine</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-53121" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-53121"><a class="w-nav-anchor level_2" href="https://www.northeasttoday.in/category/cover-stories/"><span class="w-nav-title">Cover Stories</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53011" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53011"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53013" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53013"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Art and Culture</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53014" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53014"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">History and Heritage</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53015" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53015"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Food and Health</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53016" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53016"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Fashion and lifestyle</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53017" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53017"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Finances</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53018" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53018"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Agriculture</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53019" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53019"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Environment</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53020" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53020"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Sports</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53021" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53021"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">NET Monthly Issues</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53022" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-53022"><a class="w-nav-anchor level_2" href="#"><span class="w-nav-title">Archives</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-54514" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_1 menu-item-54514"><a class="w-nav-anchor level_1" href="https://www.northeasttoday.in/category/expressions/"><span class="w-nav-title">Expressions</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-53209" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-53209"><a class="w-nav-anchor level_1" href="https://www.northeasttoday.in/contact/"><span class="w-nav-title">Contact</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-54866" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-54866"><a class="w-nav-anchor level_1 w-btn us-btn-style_1" href="https://www.northeasttoday.in/support-net/"><span class="w-nav-title">Support NET</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:1100,&quot;mobileBehavior&quot;:1}'></div></nav><div class="w-search ush_search_1 elm_in_header layout_fullwidth"><a class="w-search-open" aria-label="Search" href="#"></a><div class="w-search-form"><form class="w-form-row for_text" action="https://www.northeasttoday.in/" method="get"><div class="w-form-row-field"><input type="text" name="s" placeholder="Search" aria-label="Search" value/><input type="hidden" name="post_type" value="post" /></div><button aria-label="Close" class="w-search-close" type="button"></button></form></div></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header><main id="page-content" class="l-main" itemprop="mainContentOfPage"><section class="l-section wpb_row height_auto"><div class="l-section-h i-cf"><div class="g-cols vc_row via_flex valign_top type_default stacking_default"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-separator size_small"></div><h2 class="w-post-elm post_title entry-title color_link_inherit">Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book </h2><div class="w-hwrapper us_custom_71d3e3d1 align_none valign_top wrap" style="--hwrapper-gap:1.20rem"><time class="w-post-elm post_date entry-date published" datetime="2022-12-21T20:17:40+05:30" itemprop="datePublished"><i class="far fa-calendar-alt"></i>21st December 2022</time><div class="w-post-elm post_comments layout_amount color_link_inherit with_word"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/#respond">No Comments</a></div><div class="w-post-elm post_taxonomy style_simple color_link_inherit"><i class="far fa-folder-tree"></i><span class="w-post-elm-before">Posted in </span><a class="term-81 term-featured" href="https://www.northeasttoday.in/category/featured/">Featured</a>, <a class="term-60 term-northeast" href="https://www.northeasttoday.in/category/northeast/">Northeast</a>, <a class="term-65 term-sikkim" href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></div></div></div></div></div></div></div></section><section class="l-section wpb_row height_small"><div class="l-section-h i-cf"><div class="g-cols vc_row via_flex valign_top type_default stacking_default"><div class="vc_col-sm-9 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-post-elm post_image us_custom_70facfb4 stretched"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="1200" height="800" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg" class="attachment-full size-full wp-post-image" alt="" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n-600x400.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="w-post-elm post_custom_field us_custom_350b00bd has_text_color type_text custom"><i class="far fa-user"></i><span class="w-post-elm-value">Sujal Pradhan, NET Correspondent, Sikkim </span></div><div class="w-post-elm post_content without_sections" itemprop="text"><p>The Sikkim Chief Minister &amp; President of ruling-administration Sikkim Krantikari Morcha (SKM) &#8211; Prem Singh Tamang-Golay graced the 14th edition of Rholu Puja held in South Sikkim. He was accompanied by cabinet colleagues and party supporters.</p><p>It is worth noting that on December 21, 2009, the current Chief Minister and the then-legislator of SKM, Golay declared himself as a dissent MLA of the party, thereby expressed strong condemnation against the failures of Sikkim Democratic Front (SDF) to deliver promises, alleged corruption and nepotism. Since then, SKM have been considering this day as ‘Kranti Day’.</p><p>Prior to the meeting, the CM offered his prayers at Rholu temple. During this event, leaders from the opposition SDF party officially joined the SKM party, who were heartily welcomed by the CM, with party mufflers and party logo frames.</p><p>The leaders who joined the SKM party include &#8211; former legislators Shyam Pradhan, Tenzi Sherpa and SDF Spokesperson Avinash Yakha, among other karyakartas from various political parties.</p><div style="padding-bottom:20px"><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="7002668956"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Furthermore, the CM has also unveiled the party’s new calendar, wall clock for the year 2023, Diary, and achievement book.</p><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignnone size-full wp-image-57926" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n.jpg" alt="" width="1200" height="800" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n-600x400.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img class="alignnone size-full wp-image-57926" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n.jpg" alt="" width="1200" height="800" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201536/319822645_859475868652274_4292433311827560086_n-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignnone size-medium wp-image-57927" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201546/320060367_567539901852674_6595222211008762280_n.jpg" alt="" width="1200" height="645" /><noscript><img class="alignnone size-medium wp-image-57927" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201546/320060367_567539901852674_6595222211008762280_n.jpg" alt="" width="1200" height="645" /></noscript> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignnone size-medium wp-image-57928" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n.jpg" alt="" width="1200" height="800" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n-600x400.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img class="alignnone size-medium wp-image-57928" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n.jpg" alt="" width="1200" height="800" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n.jpg 1200w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201556/320073235_1364956020913918_9118397828506941586_n-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="alignnone size-medium wp-image-57929" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201607/IMG20221221131216_01.jpg" alt="" width="1200" height="675" /><noscript><img class="alignnone size-medium wp-image-57929" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21201607/IMG20221221131216_01.jpg" alt="" width="1200" height="675" /></noscript></p><p>During his speech, the CM announced about the new &#8220;Un-developed village development board&#8221; which will look after the development works in villages. He also announced to soon constitute a Drivers&#8217; Welfare Board with Chairman and Vice Chairman as their heads and two years service term for employees of State Bank of Sikkim.</p></div><div class="w-separator size_medium"></div><div class="w-sharing type_solid align_none color_default"><div class="w-sharing-list"><a class="w-sharing-item email" href="mailto:?subject=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book &amp;body=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" title="Email this" aria-label="Email this"><i class="fas fa-envelope"></i></a><a class="w-sharing-item facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;quote=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book " title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;facebook&quot;, &quot;toolbar=0,width=900,height=500&quot;); return false;"><i class="fab fa-facebook"></i></a><a class="w-sharing-item twitter" href="https://twitter.com/intent/tweet?text=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book &amp;url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" title="Tweet this" aria-label="Tweet this" onclick="window.open(this.href, &quot;twitter&quot;, &quot;toolbar=0,width=650,height=360&quot;); return false;"><i class="fab fa-twitter"></i></a><a class="w-sharing-item linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;linkedin&quot;, &quot;toolbar=no,width=550,height=550&quot;); return false;"><i class="fab fa-linkedin"></i></a><a class="w-sharing-item pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;media=https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg&amp;description=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book " title="Pin this" aria-label="Pin this" onclick="window.open(this.href, &quot;pinterest&quot;, &quot;toolbar=no,width=700,height=300&quot;); return false;"><i class="fab fa-pinterest"></i></a><a class="w-sharing-item whatsapp" href="https://web.whatsapp.com/send?text=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book  https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;whatsapp&quot;, &quot;toolbar=0,width=900,height=500&quot;); return false;"><i class="fab fa-whatsapp"></i></a><a class="w-sharing-item reddit" href="https://www.reddit.com/submit?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;title=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book " title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;reddit&quot;, &quot;toolbar=no,width=900,height=500&quot;); return false;"><i class="fab fa-reddit"></i></a><a class="w-sharing-item telegram" href="https://t.me/share/url?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;text=Sikkim CM Graces Rholu Puja; Unveils SKM Party&#8217;s New Calendar &#038; Achievement Book " title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;telegram&quot;, &quot;toolbar=no,width=600,height=450&quot;); return false;"><i class="fab fa-telegram"></i></a></div><div class="w-sharing-tooltip active" style="display:none" data-sharing-area="post_content"><div  class="w-sharing-list" data-sharing-url="https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/"><a  class="w-sharing-item email" title="Email this" aria-label="Email this" data-url="mailto:?subject={{text}}&amp;body=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/"><i class="fas fa-envelope"></i></a><a  class="w-sharing-item facebook" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;facebook&quot;, &quot;toolbar=0,width=900,height=500&quot;); return false;" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;quote={{text}}"><i class="fab fa-facebook"></i></a><a  class="w-sharing-item twitter" title="Tweet this" aria-label="Tweet this" onclick="window.open(this.href, &quot;twitter&quot;, &quot;toolbar=0,width=650,height=360&quot;); return false;" data-url="https://twitter.com/intent/tweet?text={{text}}&amp;url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/"><i class="fab fa-twitter"></i></a><a  class="w-sharing-item linkedin" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;linkedin&quot;, &quot;toolbar=no,width=550,height=550&quot;); return false;" data-url="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/"><i class="fab fa-linkedin"></i></a><a  class="w-sharing-item pinterest" title="Pin this" aria-label="Pin this" onclick="window.open(this.href, &quot;pinterest&quot;, &quot;toolbar=no,width=700,height=300&quot;); return false;" data-url="https://www.pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;media=https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195948/320198186_452438203770348_9041868937365027834_n.jpg&amp;description={{text}}"><i class="fab fa-pinterest"></i></a><a  class="w-sharing-item whatsapp" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;whatsapp&quot;, &quot;toolbar=0,width=900,height=500&quot;); return false;" data-url="https://web.whatsapp.com/send?text={{text}} https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/"><i class="fab fa-whatsapp"></i></a><a  class="w-sharing-item reddit" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;reddit&quot;, &quot;toolbar=no,width=900,height=500&quot;); return false;" data-url="https://www.reddit.com/submit?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;title={{text}}"><i class="fab fa-reddit"></i></a><a  class="w-sharing-item telegram" title="Share this" aria-label="Share this" onclick="window.open(this.href, &quot;telegram&quot;, &quot;toolbar=no,width=600,height=450&quot;); return false;" data-url="https://t.me/share/url?url=https://www.northeasttoday.in/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/&amp;text={{text}}"><i class="fab fa-telegram"></i></a><button class="w-sharing-item copy2clipboard" title="Copy" aria-label="Copy"><i class="fas fa-copy"></i></button></div></div></div><div class="w-separator size_custom" style="height:0.8rem"></div><div class="w-post-elm post_taxonomy us_custom_e5cb0e58 style_simple"><i class="far fa-tag"></i><span class="w-post-elm-before">Tags: </span><a class="term-442 term-prem-singh-tamang-golay" href="https://www.northeasttoday.in/tag/prem-singh-tamang-golay/" rel="tag">Prem Singh Tamang (Golay)</a>, <a class="term-19752 term-rholu-diwas" href="https://www.northeasttoday.in/tag/rholu-diwas/" rel="tag">Rholu Diwas</a>, <a class="term-19753 term-rholu-puja" href="https://www.northeasttoday.in/tag/rholu-puja/" rel="tag">Rholu Puja</a>, <a class="term-216 term-sikkim" href="https://www.northeasttoday.in/tag/sikkim/" rel="tag">Sikkim</a>, <a class="term-13586 term-sikkim-democratic-front-sdf" href="https://www.northeasttoday.in/tag/sikkim-democratic-front-sdf/" rel="tag">Sikkim Democratic Front (SDF)</a>, <a class="term-298 term-sikkim-krantikari-morcha-skm" href="https://www.northeasttoday.in/tag/sikkim-krantikari-morcha-skm/" rel="tag">Sikkim Krantikari Morcha (SKM)</a>, <a class="term-5169 term-south-sikkim" href="https://www.northeasttoday.in/tag/south-sikkim/" rel="tag">South Sikkim</a></div><div class="w-separator size_custom" style="height:0.8rem"></div><div class="w-html"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9562880544"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="w-separator size_custom" style="height:0.8rem"></div><div class="w-post-elm post_comments layout_comments_template"><div id="comments" class="w-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/21/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.northeasttoday.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="w-form-row for_textarea required"><div class="w-form-row-field"><textarea aria-label="Comment" name="comment" placeholder="Comment *" data-required="true" aria-required="true"></textarea></div><div class="w-form-row-state">Fill out this field</div></div><div class="w-form-row for_text required"><div class="w-form-row-field">
<input aria-label="Name" type="text" name="author" value placeholder="Name *" data-required="true" aria-required="true"/></div><div class="w-form-row-state">Fill out this field</div></div><div class="w-form-row for_email required"><div class="w-form-row-field">
<input aria-label="Email" type="email" name="email" value placeholder="Email *" data-required="true" aria-required="true"/></div><div class="w-form-row-state">Please enter a valid email address.</div></div><div class="gglcptch gglcptch_v3"><div class="google-captcha-notice">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</div><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" /></div><p class="form-submit"><button type="submit" class="w-btn us-btn-style_1"><span class="w-btn-label">Post Comment</span></button> <input type='hidden' name='comment_post_ID' value='57924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><div class="us-comments-json hidden" onclick='return {&quot;no_content_msg&quot;:&quot;Fill out this field&quot;,&quot;no_name_msg&quot;:&quot;Fill out this field&quot;,&quot;no_email_msg&quot;:&quot;Please enter a valid email address.&quot;}'></div></div></div></div></div></div><div class="vc_col-sm-3 wpb_column vc_column_container"><div class="vc_column-inner type_sticky"><div class="wpb_wrapper"><h5 class="w-text us_custom_a739628d icon_atright"><span class="w-text-h"><span class="w-text-value">More Articles</span><i class="far fa-angle-double-right"></i></span></h5><div class="w-grid type_grid layout_blog_4" id="us_grid_1" data-filterable="true"><style>#us_grid_1 .w-grid-item:not(:last-child){margin-bottom:1rem}#us_grid_1 .g-loadmore{margin-top:1rem}.layout_blog_4 .w-grid-item-h{}.layout_blog_4 .usg_post_image_1{margin-bottom:0.6rem!important}.layout_blog_4 .usg_post_title_1{font-size:1.2rem!important;margin-bottom:0.3rem!important}.layout_blog_4 .usg_hwrapper_1{color:var(--color-content-faded)!important;font-size:14px!important;line-height:1.6!important}</style><div class="w-grid-list"><article class="w-grid-item size_1x1 post-57932 post type-post status-publish format-standard has-post-thumbnail hentry category-assam category-featured category-northeast tag-assam tag-guwahati-metropolitan-area tag-guwahati-water-supply-project tag-himanta-biswa-sarma tag-japan-international-cooperation-agency-jica" data-id="57932"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/12/21/assam-cm-inaugurates-jica-assisted-guwahati-water-supply-project/" aria-label="Assam CM Inaugurates JICA-Assisted &#8216;Guwahati Water Supply Project&#8217;"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt--600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt--600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt-.jpg 1024w" data-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt--600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt--600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21203404/FkgFVO3UAAAQIt-.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/12/21/assam-cm-inaugurates-jica-assisted-guwahati-water-supply-project/">Assam CM Inaugurates JICA-Assisted &#8216;Guwahati Water Supply Project&#8217;</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-12-21T20:35:58+05:30" title="21 December 2022 at 20:35:58 Asia/Kolkata">1 min ago</time><div class="w-post-elm post_comments usg_post_comments_1 layout_amount color_link_inherit"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2022/12/21/assam-cm-inaugurates-jica-assisted-guwahati-water-supply-project/#respond">0</a></div></div></div></article><article class="w-grid-item size_1x1 post-57921 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-northeast category-tripura tag-dr-ranavir-singh tag-election-commission-of-india-eci tag-polls-2023 tag-santosh-ajmera tag-systematic-voters-education-and-electoral-participation-sveep tag-tripura" data-id="57921"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/12/21/eci-officials-visit-tripura-to-launch-voter-awareness-program-improve-facilities-at-polling-stations/" aria-label="ECI Officials Visit Tripura To Launch Voter Awareness Program, Improve Facilities At Polling Stations"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015.jpg 1200w" data-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21195510/IMG-20221221-WA0015.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/12/21/eci-officials-visit-tripura-to-launch-voter-awareness-program-improve-facilities-at-polling-stations/">ECI Officials Visit Tripura To Launch Voter Awareness Program, Improve Facilities At Polling Stations</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-12-21T19:55:29+05:30" title="21 December 2022 at 19:55:29 Asia/Kolkata">41 mins ago</time><div class="w-post-elm post_comments usg_post_comments_1 layout_amount color_link_inherit"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2022/12/21/eci-officials-visit-tripura-to-launch-voter-awareness-program-improve-facilities-at-polling-stations/#respond">0</a></div></div></div></article><article class="w-grid-item size_1x1 post-57916 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-northeast category-tripura tag-drug-menace tag-bharatiya-janata-yuva-morcha-bjym tag-jishnu-dev-varma tag-nabadal-banik tag-prof-dr-manik-saha tag-rajib-bhattacharjee tag-tejasvi-surya tag-tripura" data-id="57916"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/12/21/bjym-national-president-urges-ne-youth-to-support-government-in-eradicating-drug-menace/" aria-label="BJYM National President Urges NE Youth To Support Government In Eradicating Drug Menace"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203.jpg 1080w" data-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/12/21194639/FB_IMG_1671627064203.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/12/21/bjym-national-president-urges-ne-youth-to-support-government-in-eradicating-drug-menace/">BJYM National President Urges NE Youth To Support Government In Eradicating Drug Menace</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-12-21T19:49:42+05:30" title="21 December 2022 at 19:49:42 Asia/Kolkata">47 mins ago</time><div class="w-post-elm post_comments usg_post_comments_1 layout_amount color_link_inherit"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2022/12/21/bjym-national-president-urges-ne-youth-to-support-government-in-eradicating-drug-menace/#respond">0</a></div></div></div></article></div><div class="w-grid-preloader"><div class="g-preloader type_1"><div></div></div></div><div class="w-grid-json hidden" onclick='return {&quot;action&quot;:&quot;us_ajax_grid&quot;,&quot;ajax_url&quot;:&quot;https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php&quot;,&quot;infinite_scroll&quot;:0,&quot;max_num_pages&quot;:4311,&quot;pagination&quot;:&quot;none&quot;,&quot;permalink_url&quot;:&quot;https:\/\/www.northeasttoday.in\/2022\/12\/21\/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book&quot;,&quot;template_vars&quot;:{&quot;columns&quot;:&quot;1&quot;,&quot;exclude_items&quot;:&quot;prev&quot;,&quot;img_size&quot;:&quot;us_600_400_crop&quot;,&quot;ignore_items_size&quot;:0,&quot;items_layout&quot;:&quot;blog_4&quot;,&quot;items_offset&quot;:&quot;1&quot;,&quot;load_animation&quot;:&quot;none&quot;,&quot;overriding_link&quot;:&quot;none&quot;,&quot;post_id&quot;:53122,&quot;query_args&quot;:{&quot;ignore_sticky_posts&quot;:1,&quot;post_type&quot;:&quot;any&quot;,&quot;tax_query&quot;:[{&quot;taxonomy&quot;:&quot;category&quot;,&quot;terms&quot;:[81,60,65]}],&quot;post__not_in&quot;:[57924],&quot;posts_per_page&quot;:&quot;3&quot;},&quot;orderby_query_args&quot;:{&quot;orderby&quot;:{&quot;date&quot;:&quot;DESC&quot;}},&quot;type&quot;:&quot;grid&quot;,&quot;us_grid_ajax_index&quot;:1,&quot;us_grid_filter_params&quot;:null,&quot;us_grid_index&quot;:1,&quot;_us_grid_post_type&quot;:&quot;related&quot;}}'></div></div><div class="w-separator size_small with_line width_default thick_2 style_solid color_primary align_center"><div class="w-separator-h"></div></div><div  class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div id="media_image-17" class="widget widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="585" height="800" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145339/NET-July-2022.jpg" class="image wp-image-53111  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="585" height="800" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145339/NET-July-2022.jpg" class="image wp-image-53111  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div><div id="media_image-18" class="widget widget_media_image"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="585" height="800" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145339/NET-July-2022-1.jpg" class="image wp-image-53110  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /><noscript><img width="585" height="800" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145339/NET-July-2022-1.jpg" class="image wp-image-53110  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></div></div></div><div class="w-separator size_medium"></div><div class="w-html"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></section><section class="l-section wpb_row height_auto"><div class="l-section-h i-cf"><div class="g-cols vc_row via_flex valign_top type_default stacking_default"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-separator size_medium with_line width_default thick_1 style_solid color_border align_center"><div class="w-separator-h"></div></div><h5 class="w-text us_custom_7cdf484d icon_atright"><span class="w-text-h"><span class="w-text-value">Related News</span><i class="far fa-angle-double-right"></i></span></h5><div class="w-separator size_small"></div><div class="w-grid type_carousel layout_blog_4 cols_4" id="us_grid_2"><style>#us_grid_2 .w-grid-item{padding:0.75rem}#us_grid_2 .w-grid-list{margin:-0.75rem}.w-grid + #us_grid_2 .w-grid-list,.w-grid-none + #us_grid_2 .w-grid-list{margin-top:0.75rem}</style><div class="w-grid-list owl-carousel navstyle_circle navpos_outside with_dots" style="--arrows-size:1.8rem;--arrows-offset:1rem;"><article class="w-grid-item post-50070 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mizoram category-northeast tag-chin-state tag-haimual-village tag-mizoram tag-mountain-eagle-defense-force tag-myanmar tag-zokhawthar-village" data-id="50070"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/08/18/abducted-siblings-from-myanmar-found-dead-near-mizoram-border/" aria-label="Abducted Siblings From Myanmar Found Dead Near Mizoram Border "><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="349" height="379" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150215/Myanmarese-696x391-1.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /><noscript><img width="349" height="379" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150215/Myanmarese-696x391-1.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/08/18/abducted-siblings-from-myanmar-found-dead-near-mizoram-border/">Abducted Siblings From Myanmar Found Dead Near Mizoram Border </a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-08-18T11:34:15+05:30" title="18 August 2022 at 11:34:15 Asia/Kolkata">18 Aug at 11:34 am</time></div></div></article><article class="w-grid-item post-20147 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-immunity tag-vaccine" data-id="20147"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2021/05/31/covid-19-infection-and-vaccine-may-give-lifelong-immunity/" aria-label="COVID-19: Infection And Vaccine May Give Lifelong Immunity"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="320" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/05/03162418/covid-19-CASES-600x320.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /><noscript><img width="600" height="320" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/05/03162418/covid-19-CASES-600x320.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2021/05/31/covid-19-infection-and-vaccine-may-give-lifelong-immunity/">COVID-19: Infection And Vaccine May Give Lifelong Immunity</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-05-31T20:18:57+05:30" title="31 May 2021 at 20:18:57 Asia/Kolkata">May 31, 2021</time><div class="w-post-elm post_comments usg_post_comments_1 layout_amount color_link_inherit"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2021/05/31/covid-19-infection-and-vaccine-may-give-lifelong-immunity/#respond">0</a></div></div></div></article><article class="w-grid-item post-50134 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-manipur category-mizoram category-northeast tag-assam-rifles tag-lunglei-battalion tag-operation-hifazat" data-id="50134"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/08/18/mizoram-assam-rifles-conducts-wreath-laying-ceremony-pays-tributes-to-bravehearts-of-operation-hifazat/" aria-label="Mizoram : Assam Rifles Conducts Wreath-Laying Ceremony; Pays Tributes To Bravehearts Of &#8220;Operation Hifazat&#8221; "><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" data-srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38.jpg 1200w" data-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" srcset="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38-600x400.jpg 600w, https://northeasttoday.s3.amazonaws.com/assets/resources/2022/08/03150205/42a1a59b-26fc-4426-be91-743881decb38.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/08/18/mizoram-assam-rifles-conducts-wreath-laying-ceremony-pays-tributes-to-bravehearts-of-operation-hifazat/">Mizoram : Assam Rifles Conducts Wreath-Laying Ceremony; Pays Tributes To Bravehearts Of &#8220;Operation Hifazat&#8221; </a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-08-18T21:14:44+05:30" title="18 August 2022 at 21:14:44 Asia/Kolkata">18 Aug at 9:14 pm</time></div></div></article><article class="w-grid-item post-24336 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-nagaland category-northeast tag-assembly-session tag-nagaland" data-id="24336"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2021/08/03/nagaland-two-day-assembly-session-begins/" aria-label="Nagaland : Two Day Assembly Session Begins"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/08/03161035/90179144_1597310024_Morung-Photo-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/08/03161035/90179144_1597310024_Morung-Photo-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2021/08/03/nagaland-two-day-assembly-session-begins/">Nagaland : Two Day Assembly Session Begins</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-08-03T15:14:36+05:30" title="3 August 2021 at 15:14:36 Asia/Kolkata">August 3, 2021</time><div class="w-post-elm post_comments usg_post_comments_1 layout_amount color_link_inherit"><i class="far fa-comments"></i><a class="smooth-scroll" href="https://www.northeasttoday.in/2021/08/03/nagaland-two-day-assembly-session-begins/#respond">0</a></div></div></div></article><article class="w-grid-item post-31620 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mizoram category-northeast tag-mizoram tag-padma-shri" data-id="31620"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2021/11/10/mizoram-indias-oldest-working-journalist-gets-padma-shri-at-94/" aria-label="Mizoram: India’s oldest working journalist gets Padma Shri at 94"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/11/03154838/Padma-Shri-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2021/11/03154838/Padma-Shri-600x400.jpg" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2021/11/10/mizoram-indias-oldest-working-journalist-gets-padma-shri-at-94/">Mizoram: India’s oldest working journalist gets Padma Shri at 94</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-11-10T21:02:48+05:30" title="10 November 2021 at 21:02:48 Asia/Kolkata">November 10, 2021</time></div></div></article><article class="w-grid-item post-41650 post type-post status-publish format-standard has-post-thumbnail hentry category-arunachal-pradesh category-assam category-featured category-northeast tag-arunachal-pradesh tag-assam tag-dibrugarh tag-flying-training-organization tag-hindustan-aeronautics-limited tag-lilabari tag-ministry-of-civil-aviation tag-north-eastern-region tag-pasighat tag-pib" data-id="41650"><div class="w-grid-item-h"><div class="w-post-elm post_image usg_post_image_1 stretched"><a href="https://www.northeasttoday.in/2022/04/11/dibrugarh-pasighat-flight-to-be-inaugurated-tomorrow/" aria-label="Dibrugarh-Pasighat Flight To Be Inaugurated Tomorrow"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="600" height="400" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/04/03152340/IMG-20220411-WA0005-600x400.webp" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /><noscript><img width="600" height="400" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/04/03152340/IMG-20220411-WA0005-600x400.webp" class="attachment-us_600_400_crop size-us_600_400_crop wp-post-image" alt="" loading="lazy" /></noscript></a></div><h2 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://www.northeasttoday.in/2022/04/11/dibrugarh-pasighat-flight-to-be-inaugurated-tomorrow/">Dibrugarh-Pasighat Flight To Be Inaugurated Tomorrow</a></h2><div class="w-hwrapper usg_hwrapper_1 align_none valign_top wrap"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-04-11T17:12:12+05:30" title="11 April 2022 at 17:12:12 Asia/Kolkata">11 Apr at 5:12 pm</time></div></div></article></div><div class="g-preloader type_1"><div></div></div><div class="w-grid-json hidden" onclick='return {&quot;action&quot;:&quot;us_ajax_grid&quot;,&quot;ajax_url&quot;:&quot;https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php&quot;,&quot;infinite_scroll&quot;:0,&quot;max_num_pages&quot;:2155,&quot;pagination&quot;:&quot;none&quot;,&quot;permalink_url&quot;:&quot;https:\/\/www.northeasttoday.in\/2022\/12\/21\/sikkim-cm-graces-rholu-puja-unveils-skm-partys-new-calendar-achievement-book&quot;,&quot;template_vars&quot;:{&quot;columns&quot;:&quot;4&quot;,&quot;exclude_items&quot;:&quot;prev&quot;,&quot;img_size&quot;:&quot;us_600_400_crop&quot;,&quot;ignore_items_size&quot;:0,&quot;items_layout&quot;:&quot;blog_4&quot;,&quot;items_offset&quot;:&quot;1&quot;,&quot;load_animation&quot;:&quot;none&quot;,&quot;overriding_link&quot;:&quot;none&quot;,&quot;post_id&quot;:53122,&quot;query_args&quot;:{&quot;ignore_sticky_posts&quot;:1,&quot;post_type&quot;:&quot;any&quot;,&quot;tax_query&quot;:[{&quot;taxonomy&quot;:&quot;category&quot;,&quot;terms&quot;:[81,60,65]}],&quot;post__not_in&quot;:[57924,57932,57921,57916],&quot;posts_per_page&quot;:&quot;6&quot;},&quot;orderby_query_args&quot;:{&quot;orderby&quot;:&quot;RAND(26707548)&quot;},&quot;type&quot;:&quot;carousel&quot;,&quot;us_grid_ajax_index&quot;:2,&quot;us_grid_filter_params&quot;:null,&quot;us_grid_index&quot;:2,&quot;_us_grid_post_type&quot;:&quot;related&quot;},&quot;carousel_settings&quot;:{&quot;autoHeight&quot;:0,&quot;autoplay&quot;:0,&quot;carousel_fade&quot;:0,&quot;center&quot;:0,&quot;dots&quot;:1,&quot;items&quot;:&quot;4&quot;,&quot;loop&quot;:false,&quot;nav&quot;:1,&quot;slideby&quot;:&quot;page&quot;,&quot;smooth_play&quot;:0,&quot;speed&quot;:250,&quot;timeout&quot;:3000,&quot;transition&quot;:&quot;&quot;},&quot;carousel_breakpoints&quot;:{&quot;0&quot;:{&quot;autoHeight&quot;:0,&quot;autoplay&quot;:1,&quot;autoplayHoverPause&quot;:1,&quot;items&quot;:1,&quot;loop&quot;:true,&quot;stagePadding&quot;:0},&quot;600&quot;:{&quot;autoHeight&quot;:0,&quot;autoplay&quot;:1,&quot;autoplayHoverPause&quot;:1,&quot;items&quot;:2,&quot;loop&quot;:false,&quot;stagePadding&quot;:0},&quot;900&quot;:{&quot;autoHeight&quot;:0,&quot;autoplay&quot;:1,&quot;autoplayHoverPause&quot;:1,&quot;items&quot;:3,&quot;loop&quot;:false,&quot;stagePadding&quot;:0},&quot;1200&quot;:{&quot;items&quot;:4,&quot;stagePadding&quot;:0}}}'></div></div><div class="w-separator size_medium with_line width_default thick_1 style_solid color_border align_center"><div class="w-separator-h"></div></div></div></div></div></div></div></section></main></div><footer id="page-footer" class="l-footer" itemscope itemtype="https://schema.org/WPFooter"><section class="l-section wpb_row height_medium color_footer-top"><div class="l-section-h i-cf"><div class="g-cols vc_row via_flex valign_top type_default stacking_default"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="g-cols wpb_row via_flex valign_top type_default stacking_default"><div class="vc_col-sm-1/5 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h5 class="w-text us_custom_3bf05850 has_text_color"><span class="w-text-h"><span class="w-text-value">About NET</span></span></h5><div class="w-menu layout_ver style_links us_menu_1 with_children" style="--main-gap:1rem;--main-ver-indent:0.8em;--main-hor-indent:0.8em;"><ul id="menu-footer-about" class="menu"><li id="menu-item-53211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53211"><a href="https://www.northeasttoday.in/about-us/">About Us</a></li><li id="menu-item-53212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53212"><a href="https://www.northeasttoday.in/advertise/">Advertise</a></li><li id="menu-item-53031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53031"><a href="#">Career</a></li><li id="menu-item-53027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53027"><a href="https://www.northeasttoday.in/contact/">Contact</a></li><li id="menu-item-53213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53213"><a href="https://www.northeasttoday.in/privacy-policy/">Privacy Policy</a></li><li id="menu-item-53026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53026"><a href="https://www.northeasttoday.in/terms-of-service/">Terms of Service</a></li></ul><style>.us_menu_1 .menu>li>a{color:inherit}@media ( max-width:600px ){.us_menu_1 .menu{display:block!important}.us_menu_1 .menu>li{margin:0 0 var(--main-gap,1rem)!important}}</style></div></div></div></div><div class="vc_col-sm-1/5 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h5 class="w-text us_custom_3bf05850 has_text_color"><span class="w-text-h"><span class="w-text-value">Northeast</span></span></h5><div class="w-menu layout_ver style_links us_menu_2 with_children" style="--main-gap:1rem;--main-ver-indent:0.8em;--main-hor-indent:0.8em;"><ul id="menu-footer-states" class="menu"><li id="menu-item-53033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53033"><a href="https://www.northeasttoday.in/category/northeast/assam/">Assam</a></li><li id="menu-item-53035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53035"><a href="https://www.northeasttoday.in/category/northeast/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-53039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53039"><a href="https://www.northeasttoday.in/category/northeast/manipur/">Manipur</a></li><li id="menu-item-53036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53036"><a href="https://www.northeasttoday.in/category/northeast/meghalaya/">Meghalaya</a></li><li id="menu-item-53034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53034"><a href="https://www.northeasttoday.in/category/northeast/mizoram/">Mizoram</a></li><li id="menu-item-53037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53037"><a href="https://www.northeasttoday.in/category/northeast/nagaland/">Nagaland</a></li><li id="menu-item-53038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53038"><a href="https://www.northeasttoday.in/category/northeast/sikkim/">Sikkim</a></li><li id="menu-item-53032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53032"><a href="https://www.northeasttoday.in/category/northeast/tripura/">Tripura</a></li></ul><style>.us_menu_2 .menu>li>a{color:inherit}@media ( max-width:600px ){.us_menu_2 .menu{display:block!important}.us_menu_2 .menu>li{margin:0 0 var(--main-gap,1rem)!important}}</style></div></div></div></div><div class="vc_col-sm-1/5 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h5 class="w-text us_custom_3bf05850 has_text_color"><span class="w-text-h"><span class="w-text-value">Magazine</span></span></h5><div class="w-menu layout_ver style_links us_menu_3 with_children" style="--main-gap:1rem;--main-ver-indent:0.8em;--main-hor-indent:0.8em;"><ul id="menu-footer-magazine" class="menu"><li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="#">Subscription</a></li><li id="menu-item-53041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53041"><a href="#">Issues</a></li><li id="menu-item-53042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53042"><a href="#">Archives</a></li></ul><style>.us_menu_3 .menu>li>a{color:inherit}@media ( max-width:600px ){.us_menu_3 .menu{display:block!important}.us_menu_3 .menu>li{margin:0 0 var(--main-gap,1rem)!important}}</style></div></div></div></div><div class="vc_col-sm-1/5 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h5 class="w-text us_custom_3bf05850 has_text_color"><span class="w-text-h"><span class="w-text-value">Connect</span></span></h5><div class="w-socials us_custom_b4198c51 color_brand shape_rounded style_solid hover_fade" style="--gap:0.1em;"><div class="w-socials-list"><div class="w-socials-item facebook"><a class="w-socials-item-link" href="https://www.facebook.com/NortheastToday" target="_blank" rel="noopener nofollow" title="Facebook" aria-label="Facebook"><span class="w-socials-item-link-hover"></span><i class="fab fa-facebook"></i></a><div class="w-socials-item-popup"><span>Facebook</span></div></div><div class="w-socials-item twitter"><a class="w-socials-item-link" href="https://twitter.com/NortheastToday" target="_blank" rel="noopener nofollow" title="Twitter" aria-label="Twitter"><span class="w-socials-item-link-hover"></span><i class="fab fa-twitter"></i></a><div class="w-socials-item-popup"><span>Twitter</span></div></div><div class="w-socials-item instagram"><a class="w-socials-item-link" href="https://www.instagram.com/northeasttoday/" target="_blank" rel="noopener nofollow" title="Instagram" aria-label="Instagram"><span class="w-socials-item-link-hover"></span><i class="fab fa-instagram"></i></a><div class="w-socials-item-popup"><span>Instagram</span></div></div><div class="w-socials-item youtube"><a class="w-socials-item-link" href="https://www.youtube.com/channel/UCynAIFnUGtJA923XK3xIXXw" target="_blank" rel="noopener nofollow" title="YouTube" aria-label="YouTube"><span class="w-socials-item-link-hover"></span><i class="fab fa-youtube"></i></a><div class="w-socials-item-popup"><span>YouTube</span></div></div></div></div></div></div></div><div class="vc_col-sm-1/5 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-image align_none"><div class="w-image-h"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="147" height="150" data-src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145341/northeasttoday-logo-new-1.png" class="attachment-full size-full" alt="" /><noscript><img width="147" height="150" src="https://northeasttoday.s3.amazonaws.com/assets/resources/2022/09/03145341/northeasttoday-logo-new-1.png" class="attachment-full size-full" alt="" /></noscript></div></div></div></div></div></div><div class="w-separator size_medium with_line width_default thick_1 style_solid color_border align_center"><div class="w-separator-h"></div></div><div class="g-cols wpb_row via_flex valign_middle type_default stacking_default"><div class="vc_col-sm-6 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column"><div class="wpb_wrapper"><p>© Northeast Today. Powered by <a title="Website Designing Company Guwahati" href="https://www.thinkcept.com/" target="_blank" rel="noopener">THINKCEPT</a>.</p></div></div></div></div></div><div class="vc_col-sm-6 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></section></footer>
<a class="w-toplink pos_right" href="#" title="Back to top" aria-label="Back to top"><span></span></a>	<button id="w-header-show" class="w-header-show" aria-label="Menu"><span>Menu</span></button><div class="w-header-overlay"></div> <script>// Store some global theme options used in JS
		if ( window.$us === undefined ) {
			window.$us = {};
		}
		$us.canvasOptions = ( $us.canvasOptions || {} );
		$us.canvasOptions.disableEffectsWidth = 1025;
		$us.canvasOptions.columnsStackingWidth = 900;
		$us.canvasOptions.backToTopDisplay = 100;
		$us.canvasOptions.scrollDuration = 1000;

		$us.langOptions = ( $us.langOptions || {} );
		$us.langOptions.magnificPopup = ( $us.langOptions.magnificPopup || {} );
		$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)';
		$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)';
		$us.langOptions.magnificPopup.tCounter = '%curr% of %total%';

		$us.navOptions = ( $us.navOptions || {} );
		$us.navOptions.mobileWidth = 900;
		$us.navOptions.togglable = true;
		$us.ajaxLoadJs = true;
		$us.templateDirectoryUri = 'https://www.northeasttoday.in/assets/themes/netoday';</script> <script>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</script><link data-optimized="1" rel='stylesheet' id='gglcptch-css'  href='https://www.northeasttoday.in/assets/litespeed/css/08f7380abbe7a256064b64b708864434.css?ver=478f7' media='all' /><link data-optimized="1" rel='stylesheet' id='gglcptch_hide-css'  href='https://www.northeasttoday.in/assets/litespeed/css/e06c04322b6671a13e81a606887d96cd.css?ver=d204b' media='all' /> <script src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/29f6bf77560e20102dfa0e4fed08529d.js?ver=c46f8' id='us-core-js'></script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/58cc325e1302f23de2832484f3c4cf43.js?ver=e6e0f' id='comment-reply-js'></script> <script data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6Lf-FT0iAAAAAMSw9XooiHpmSAVp-uOZCCo-8ZRC' id='gglcptch_api-js'></script> <script id='gglcptch_script-js-extra'>var gglcptch = {"options":{"version":"v3","sitekey":"6Lf-FT0iAAAAAMSw9XooiHpmSAVp-uOZCCo-8ZRC","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};</script> <script data-optimized="1" src='https://www.northeasttoday.in/assets/litespeed/js/d810957fd77de9d4de579f651d93eb2f.js?ver=7dd09' id='gglcptch_script-js'></script> <script data-no-optimize="1" defer>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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-12-21 20:36:41 -->
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-12-21 20:36:41 -->