<!DOCTYPE html><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><title>
&quot;Congress Must Die&quot;, Says Yogendra Yadav After Exit Polls Show NDA Win &raquo; Northeast Today</title><meta
http-equiv="content-type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link
rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" /><link
rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" /><link
rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" /><link
rel="pingback" href="" /><style type="text/css">.saic-comment-text
img{max-width:100% !important}</style><title>&quot;Congress Must Die&quot;, Says Yogendra Yadav After Exit Polls Show NDA Win &raquo; Northeast Today</title><meta
name="robots" content="noodp,noydir"/><meta
name="description" content="Swaraj India&#039;s Yogendra Yadav said, &quot;If it (Congress) could not stop the BJP in this election to save the idea of India, this party has no positive role in Indian history&quot;."/><link
rel="canonical" href="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="&quot;Congress Must Die&quot;, Says Yogendra Yadav After Exit Polls Show NDA Win &raquo; Northeast Today" /><meta
property="og:description" content="Swaraj India&#039;s Yogendra Yadav said, &quot;If it (Congress) could not stop the BJP in this election to save the idea of India, this party has no positive role in Indian history&quot;." /><meta
property="og:url" content="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" /><meta
property="og:site_name" content="Northeast Today" /><meta
property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta
property="article:tag" content="2019 General Election" /><meta
property="article:tag" content="2019 Lok Sabha elections" /><meta
property="article:tag" content="BJP" /><meta
property="article:tag" content="exit polls" /><meta
property="article:tag" content="Indian National Congress" /><meta
property="article:section" content="Elections" /><meta
property="article:published_time" content="2019-05-20T12:35:45+00:00" /><meta
property="fb:admins" content="1163993015" /><meta
property="og:image" content="https://www.northeasttoday.in/assets/resources/2019/05/yadav_1558284563547.jpg" /><meta
name="twitter:card" content="summary"/><meta
name="twitter:description" content="Swaraj India&#039;s Yogendra Yadav said, &quot;If it (Congress) could not stop the BJP in this election to save the idea of India, this party has no positive role in Indian history&quot;."/><meta
name="twitter:title" content="&quot;Congress Must Die&quot;, Says Yogendra Yadav After Exit Polls Show NDA Win &raquo; Northeast Today"/><meta
name="twitter:site" content="@NorthEastToday"/><meta
name="twitter:domain" content="Northeast Today"/><meta
name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2019/05/yadav_1558284563547.jpg"/><meta
name="twitter:creator" content="@NorthEastToday"/><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='saic_style-css'  href='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/css/saic_style.css' type='text/css' media='screen' /><link
rel='stylesheet' id='nksub_styles-css'  href='https://www.northeasttoday.in/assets/plugins/subscription/css/nk-sub.css' type='text/css' media='all' /><link
rel='stylesheet' id='mymail-form-css'  href='https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=mymail_form_css' type='text/css' media='all' /><link
rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='https://www.northeasttoday.in/assets/themes/net/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='reset-css'  href='https://www.northeasttoday.in/assets/themes/net/css/reset.css' type='text/css' media='all' /><link
rel='stylesheet' id='main-stylesheet-css'  href='https://www.northeasttoday.in/assets/themes/net/css/main-stylesheet.css' type='text/css' media='all' /><link
rel='stylesheet' id='shortcodes-css'  href='https://www.northeasttoday.in/assets/themes/net/css/shortcode.css' type='text/css' media='all' /><link
rel='stylesheet' id='lightbox-css'  href='https://www.northeasttoday.in/assets/themes/net/css/lightbox.css' type='text/css' media='all' /><link
rel='stylesheet' id='style-responsive-css'  href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' />
<!--[if lt IE 9]><link
rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' />
<![endif]--> <script type='text/javascript'>/*  */
var ot = {"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};
/*  */</script> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var NKSubOpts = {"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","sidebar_type":"slide","social":{"1":{"facebook":"https:\/\/www.facebook.com\/NortheastToday","twitter":"https:\/\/twitter.com\/northeasttoday"}},"sidebar_pos":"left","fade_content":"light","label":"mail-1","label_top":"50%","label_vis":"visible","label_scroll_selector":"","label_mouseover":"","togglers":"","path":"https:\/\/www.northeasttoday.in\/assets\/plugins\/subscription\/img\/","send_more_text":"Send more","try_again_text":"Try again","close_text":"Close","sending_text":"Sending","msg_fail_text":"Something went wrong while sending your message","errors":{"required":"* Please enter %%","min":"* %% must have at least %% characters.","max":"* %% can have at most %% characters.","matches":"* %% must match %%.","less":"* %% must be less than %%","greater":"* %% must be greater than %%.","numeric":"* %% must be numeric.","email":"* %% must be a valid email address.","ip":"* %% must be a valid ip address.","answer":"* Wrong %%"},"id1":{"show":"pageload","timeout":"15","scroll":"start","id":1,"locker":"","intr":"cookie","days":"5","close":"yes","lock":"","redir":""},"id2":{"show":"pageload","timeout":"0","scroll":"start","id":2,"locker":"","intr":"cookie","days":"1","close":"","lock":"","redir":""}};
/*  */</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/subscription/js/nk-sub.min.js'></script> <style id="nksub_dynamic_styles">body:not([class*=nksub_mobile]) .nks_cc_trigger_tabs.nksub_tab{top:50% !important}.nksub_mobile
.nks_cc_trigger_tabs.nksub_tab{top:100px !important}.nksub_exposed #nksub-overlay{opacity:0.3;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=30)"}.nksub_exposed:not([class*=nksub_lock]) #nksub-overlay:hover{cursor:pointer;cursor:url("https://www.northeasttoday.in/assets/plugins/subscription/img/close2.png") 16 16,pointer}.nks_cc_trigger_tabs .nksub-tab-icon .fa:before{color:rgb(80, 227, 194)!important}.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon .fa-stack-2x{background-color:rgb(80, 227, 194)}.nksub_mobile .nks_cc_trigger_tabs .nksub-tab-icon:after{display:none!important}.nks_cc_trigger_tabs .nksub-tab-icon:after{opacity:0;visibility:hidden;content:'Subscribe';background-color:rgba(0, 0, 0, 0.7);position:absolute;padding:6px
14px;font-size:14px;top:50%;margin-top:-20px;left:110%;font-family:inherit;line-height:28px;white-space:nowrap;border-radius:20px;-moz-border-radius:20px;-webkit-border-radius:20px;color:#FFF;-webkit-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;-moz-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;-ms-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;-o-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;-webkit-backface-visibility:hidden}body:not([class*=nksub_exposed]):not([class*=nksub_transitioning]) .nks_cc_trigger_tabs .nksub-tab-icon:hover:after{opacity:1;visibility:visible;-webkit-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);-moz-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);-ms-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);-o-transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);transition:opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1)}.nksub_sidebar_pos_right .nks_cc_trigger_tabs .nksub-tab-icon:after{right:110%;left:auto}.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon:after{left:100%;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px}.nksub_sidebar_pos_right .nks_cc_trigger_tabs.nks_metro .nksub-tab-icon:after{right:100%;left:auto}.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon.fa-2x:after{padding:10px
14px;margin-top:-24px}.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon.fa-3x:after{padding:21px
14px;margin-top:-35px}.nksub_form1 h1
span.nksub_pic{background-image:url(https://www.northeasttoday.in/assets/plugins/subscription/img/mail.png)}.nksub_form1
h1{color:#50e3c2}.nksub_theme_aerial.nksub_form1 form input[type=text], .nksub_theme_aerial.nksub_form1 form input[type=email]{border-color:#50e3c2!important}#nksub_sidebar .nksub_form1
.nksub_sbmt{background-color:#50e3c2!important}#nksub_sidebar.nksub_bg_1{background-color:#55534f !important}.nksub_form2 h1
span.nksub_pic{background-image:url(https://www.northeasttoday.in/assets/plugins/subscription/img/mail.png)}.nksub_form2
h1{color:#50e3c2}.nksub_theme_aerial.nksub_form2 form input[type=text], .nksub_theme_aerial.nksub_form2 form input[type=email]{border-color:#50e3c2!important}#nksub_sidebar .nksub_form2
.nksub_sbmt{background-color:#50e3c2!important}#nksub_sidebar .nksub_form2 .nksub_form_input_wrapper:before{content:""}#nksub_sidebar input[type=text], #nksub_sidebar input[type=email], #nksub_sidebar input[type=tel], #nksub_sidebar
textarea{padding-left:20px !important}#nksub_sidebar.nksub_bg_2{background-color:#55534f !important}#nksub_sidebar.nksub_form_success .nksub_sbmt:before{content:'Success! Continue browsing'}#nksub_sidebar.nksub_form_fail .nksub_sbmt:before,
#nksub_sidebar.nksub_form_fail .nksub_theme_aerial .nksub_sbmt:after{content:'Failed :( Try again'}#nksub_sidebar.nksub_form_fail_already_subscribed .nksub_sbmt:before,
#nksub_sidebar.nksub_form_fail_already_subscribed .nksub_theme_aerial .nksub_sbmt:after{content:'Subscribed already!'}.nksub_form_wrapper
span.nksub_text{color:#fff}.nksub_exposed #ns-overlay{opacity:0.3}</style><div
id="nksub_sidebar" class=""><div
class="nksub_sidebar_cont_scrollable"><div
class="nksub_sidebar_cont nksub_shrinked"><div
class="nksub_form_wrapper nksub_form1 nksub_default_form nksub_gamma_light nksub_theme_classic" data-index="1" data-theme="classic"><div
class="nksub_content"><h5><span
class="nksub_pic"></span><span
class="nksub_text">Wanna get our awesome news?</span></h5><h6>We will send you weekly news & updates. Isn't that cool?</h6><form
action="" data-nonce="62e8f401af">
<input
type="hidden" name="action" value="nksub_send_message" />
<input
type="hidden" name="form_id" value="1" /><div
class="nksub_input_wrapper"><div
class="nksub_form_input_wrapper nksub-icon-input-name"><input
type="text"  name="nksub_full_name_field" id="nksub_full_name_field"  data-name="Your name" placeholder="Your name"/></div><div
class="nksub_form_input_wrapper nksub-icon-input-email"><input
type="email"  name="nksub_email_field" id="nksub_email_field"  data-rules="required|email" data-name="Your email" placeholder="Your email *"/></div><span
class="nksub_sbmt"><div
class="spinner"><div
class="bounce1"></div><div
class="bounce2"></div><div
class="bounce3"></div></div>
<span
class="nksub_cta"><i
class="fa nksub-icon-paper-1"></i>Subscribe!</span></span></div>
<input
type="submit" value="Subscribe!"/></form><p
class="nksub_notice">Actually we will not spam you and keep your personal data secure</p></div><ul
class="nksub_socialbar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul></div><div
class="nksub_form_wrapper nksub_form2 nksub_gamma_light nksub_theme_flat" data-index="2" data-theme="flat"><div
class="nksub_content"><h5><span
class="nksub_pic"></span><span
class="nksub_text">Wanna get our awesome news?</span></h5><h6>We will send you emails only several times per week. Isn't that cool?</h6><form
action="" data-nonce="b69be340e7">
<input
type="hidden" name="action" value="nksub_send_message" />
<input
type="hidden" name="form_id" value="2" /><div
class="nksub_input_wrapper"><div
class="nksub_form_input_wrapper nksub-icon-input-email"><input
type="email"  name="nksub_email_field" id="nksub_email_field"  data-rules="required|email" data-name="Your email" placeholder="Your email *"/></div><span
class="nksub_sbmt"><div
class="spinner"><div
class="bounce1"></div><div
class="bounce2"></div><div
class="bounce3"></div></div>
<span
class="nksub_cta"><i
class="fa nksub-icon-paper-1"></i>Subscribe!</span></span></div>
<input
type="submit" value="Subscribe!"/></form><p
class="nksub_notice">Actually we will not spam you and keep your personal data secure</p></div><ul
class="nksub_socialbar"><li></li><li></li><li></li><li></li><li></li><li></li><li></li><li></li></ul></div></div></div></div><div
id="nksub-body-bg"></div><div
id="nksub-overlay-wrapper"><div
id="nksub-overlay"></div></div> <script>(function($){
		if (!window.NKSubOpts || window.NinjaSub) return;

		NKSubOpts.callbacks = {
			noop: function(){},"id1" : function(){},"id2" : function(){}		}

		var opts = window.NKSubOpts;
		var nksopts = window.NKS_CC_Opts;

		var TYPE = NKSubOpts.sidebar_type;
		var $bodybg = $('#nksub-body-bg');
		var b = document.body;
		var $body = $('body');
		var bodyCss;

		// fix onload
		$(function(){
			setTimeout(function(){

				if (!$bodybg.parent().is($body)) {
					$body.prepend($bodybg).prepend($('.nksub_trigger_tabs')).prepend($('#nksub_sidebar')).append($('#nksub-overlay-wrapper'));
				}

				if (TYPE === 'push') { $bodybg.css('backgroundColor', $body.css('backgroundColor')) }

			},0)
		})

		if (TYPE === 'push') {

			bodyCss = {
				'backgroundColor':$body.css('backgroundColor'),
				'backgroundImage':$body.css('backgroundImage'),
				'backgroundAttachment':$body.css('backgroundAttachment'),
				'backgroundSize':$body.css('backgroundSize'),
				'backgroundPosition':$body.css('backgroundPosition'),
				'backgroundRepeat':$body.css('backgroundRepeat'),
				'backgroundOrigin':$body.css('backgroundOrigin'),
				'backgroundClip':$body.css('backgroundClip')
			};

			if (bodyCss.backgroundColor.indexOf('(0, 0, 0, 0') + 1 || bodyCss.backgroundColor.indexOf('transparent') + 1 ) {
				bodyCss.backgroundColor = '#fff';
			}

			if (bodyCss.backgroundAttachment === 'fixed') {
				NKSubOpts.isBgFixed = true;
				bodyCss.position = 'fixed';
				bodyCss.bottom = 0;
				bodyCss.backgroundAttachment = 'scroll';
			} else {
				bodyCss.height = Math.max(
					b.scrollHeight, document.documentElement.scrollHeight,
					b.offsetHeight, document.documentElement.offsetHeight,
					b.clientHeight, document.documentElement.clientHeight
				)
			}

			$bodybg.css(bodyCss);

		} else {
			//$body.addClass('nks_sidebar_slide')
		}

		setTimeout(function(){
			var $tabs = $('.nks_cc_trigger_tabs');
			var $btn;

			if ( $tabs.length && nksopts && nksopts.sidebar_pos === opts.sidebar_pos ) {

				$btn = $('<span class="fa-stack fa-lg nksub-tab-icon fa-2x"> <i class="fa nksub-icon-square fa-stack-2x "></i> <i class="fa nksub-icon-mail-1 fa-stack-1x fa-inverse"></i> </span>');
				$tabs.prepend($btn);
			} else {
				$tabs = $('<div class="nks_cc_trigger_tabs nksub_tab nksub_label_visible"><span class="fa-stack nksub-tab-icon fa-lg fa-2x"> <i class="fa nksub-icon-square fa-stack-2x "></i> <i class="fa nksub-icon-mail-1 fa-stack-1x fa-inverse"></i> </span></div>');
				$body.append($tabs);
			}
		}, 0);

	})(window.jQuery)</script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8148051480906638",
    enable_page_level_ads: true
  	});</script> </head><body
class="single single-post postid-100845 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div
class="boxed"><div
class="header"><div
class="header-undermenu"><div
class="wrapper"><ul
class="secondary-menu" ><li
id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a
href="https://www.northeasttoday.in/"><i>Home</i></a></li><li
id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a
href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li
id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a
href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li
id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a
href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li
id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a
href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li></ul><div
class="date-top">Tue, 21 May 2019</div><div
class="twitter-top">
<a
href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><div
class="fb-top"><iframe
src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div
class="clear-float"></div></div></div><div
class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2019/05/yadav_1558284563547.jpg')"><div
class="wrapper"><div
class="logo-image"><h1>Northeast Today</h1>
<a
href="https://www.northeasttoday.in"><img
class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a></div><div
class="banner"><div
class="banner-block">
<ins
class="adsbygoogle northeasttoday-top"
style="display:block;margin-left:0!important"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9573114693"
data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="banner-info">
<a
href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span
class="icon-default">&nbsp;</span>Sponsored Advert<span
class="icon-default">&nbsp;</span></a></div></div><div
class="clear-float"></div></div></div><div
class="header-menu thisisfixed"><div
class="wrapper"><ul
class="menu main-menu" ><li
id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li
id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/assam/">Assam</a></li><li
id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li><li
id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li
id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li
id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li
id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li><li
id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div
class="clear-float"></div></div></div><div
class="header-very-top"><div
class="wrapper"><div
class="left"><ul
class="ot-menu very-top-menu" ><li><a
href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li
id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a
href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li
id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947"><a
href="https://www.northeasttoday.in/category/national/">National</a></li><li
id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a
href="https://www.northeasttoday.in/category/international/">International</a></li><li
id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a
href="https://www.northeasttoday.in/category/business/">Business</a></li><li
id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a
href="https://www.northeasttoday.in/category/education/">Education</a></li><li
id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a
href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li
id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a
href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li
id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a
href="https://www.northeasttoday.in/category/travel/">Travel</a></li><li
id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a
href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li
id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a
href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li
id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a
href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a
href="https://www.northeasttoday.in/category/women/">Women</a></li><li
id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a
href="https://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li
id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a
href="https://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div
class="clear-float"></div></div></div></div><div
class="content"><div
class="wrapper"><div
class="main-content-left"><div
class="content-article-title"><h1>&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win</h1><div
class="right-title-side"></div></div><div
class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins
class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p
id="breadcrumbs" style="padding-bottom:3px"><span
xmlns:v="http://rdf.data-vocabulary.org/#"><span
typeof="v:Breadcrumb"><a
href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span
rel="v:child" typeof="v:Breadcrumb"><a
href="https://www.northeasttoday.in/category/elections/" rel="v:url" property="v:title">Elections</a> » <span
class="breadcrumb_last">&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win</span></span></span></span></p><div
class="main-article-content"><div
class="article-photo">
<img
src="https://www.northeasttoday.in/assets/resources/2019/05/yadav_1558284563547-680x365.jpg" class="setborder" alt="&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win" /></div><div
class="article-controls"><div
class="date"><div
class="calendar-date">May 20</div><div
class="calendar-time">
<font>12:35</font>
<font>2019</font></div></div><div
class="right-side"><div
class="colored">
<a
href="javascript:printArticle();" class="icon-link"><span
class="icon-text">&#59158;</span>Print This Article</a>
<a
href="#share" class="icon-link"><span
class="icon-text">&#59196;</span>Share it With Friends</a></div><div>
<a
href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span
class="icon-text">&#128100;</span>by Northeast Today</a>																							<a
href="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/#comments" class="icon-link">
<span
class="icon-text">&#59160;</span>
0 Comments												</a></div></div><div
class="clear-float"></div></div><div
class="shortcode-content"><div
id="ad-c1"><ins
class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>NET Bureau</p><p>The exit polls that predicted a comfortable win for the NDA have given ammunition to Swaraj India chief Yogendra Yadav to shoot at the Congress, a party that he said &#8220;must die&#8221;.</p><p>&#8220;The Congress must die. If it could not stop the BJP in this election to save the idea of India, this party has no positive role in Indian history. Today it represents the single biggest obstacle to creation of an alternative,&#8221; Mr Yadav tweeted, expanding on remarks he made on the exit polls in a show on Sunday.</p><p>The poll of polls, an aggregate of exit polls, gives the BJP-led NDA 302 of 543 seats and the Congress and its allies 122.</p><p>The founding member of the Aam Aadmi Party, who was expelled from the party in 2015, is agnostic to the idea of a grand alliance at the centre, which includes the Congress, as he has several times in the past criticised the top leaders who he said &#8220;were equally anti-democracy and corrupt&#8221; as those they were fighting against.</p><p>Mr Yadav, however, maintains that the country needs a strong non-Congress opposition and the party led by Rahul Gandhi is the &#8220;biggest, single obstacle in the path for creating an alternative&#8221;.</p><p>He also clarified in another tweet his remarks on the Congress&#8217;s role in India&#8217;s history. &#8220;My expression &#8216;no positive role in Indian history&#8217; may have caused some confusion. I cannot possibly deny the great role of Congress before and immediately after independence. What I meant was &#8216;no positive role left to perform in history anymore&#8217;. Stand by that,&#8221; said the former AAP leader who went on to form Swaraj India after he was expelled from the party that he helped found in 2015.</p><p>Though there is radio silence among senior BJP leaders, the exit polls that predicted a big bang return of the NDA drew congratulatory messages from the party&#8217;s well-wishers and even the former President of Maldives Mohamed Nasheed.</p><p>Opposition leaders including West Bengal Chief Minister Mamata Banerjee and Andhra Pradesh Chief Minister Chandrababu Naidu, who has been hopping cities to meet top leaders for a non-BJP alliance at the centre, have rubbished the exit poll results, though former Jammu and Kashmir chief minister Omar Abdullah stoked concerns among the opposition ranks by suggesting &#8220;Every single exit poll can&#8217;t be wrong&#8230;&#8221;</p><p>Voting in the last of the seven-round election that went for over a month ended on Sunday. Results will be out on Thursday.</p><p>Source: NDTV</p></div></div><div
class="clear-float"></div><div
class="main-nosplit"><div
class="article-share-bottom">
<b>Tags</b><div
class="tag-block">
<a
href="https://www.northeasttoday.in/tag/2019-general-election/">2019 General Election</a><a
href="https://www.northeasttoday.in/tag/2019-lok-sabha-elections/">2019 Lok Sabha elections</a><a
href="https://www.northeasttoday.in/tag/bjp/">BJP</a><a
href="https://www.northeasttoday.in/tag/exit-polls/">exit polls</a><a
href="https://www.northeasttoday.in/tag/indian-national-congress/">Indian National Congress</a></div><div
class="clear-float"></div></div><div
class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins
class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="article-share-bottom" id="share">
<b>Share</b>
<span
class="social-icon"><iframe
src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</span><span
class="social-icon">
<a
href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" data-url="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" data-url="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" class="social-button ot-share" style="background:#495fbd;"><span
class="icon-text">&#62220;</span><font>Share</font></a>
<span
class="social-count"><span
class="count">0</span><span
class="social-arrow">&nbsp;</span></span>
</span><span
class="social-icon">
<a
href="#" data-hashtags="" data-url="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" data-via="northeasttoday" data-text="&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win" class="social-button ot-tweet" style="background:#43bedd;"><span
class="icon-text">&#62217;</span><font>Tweet</font></a>
<span
class="social-count"><span
class="count">0</span><span
class="social-arrow">&nbsp;</span></span>
</span><span
class="social-icon">
<a
href="https://plus.google.com/share?url=https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" class="social-button ot-pluss" style="background:#df6149;"><span
class="icon-text">&#62223;</span><font>+1</font></a>
<span
class="social-count">0<span
class="social-arrow">&nbsp;</span></span>
</span><span
class="social-icon">
<a
href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/&media=https://www.northeasttoday.in/assets/resources/2019/05/yadav_1558284563547-680x365.jpg&description=&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win" data-url="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/" class="social-button ot-pin" style="background:#d23131;"><span
class="icon-text">&#62226;</span><font>Share</font></a>
<span
class="social-count"><span
class="count">0</span><span
class="social-arrow">&nbsp;</span></span>
</span><span
class="social-icon">
<a
href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/&title=&#8220;Congress Must Die&#8221;, Says Yogendra Yadav After Exit Polls Show NDA Win" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/"><span
class="icon-text">&#62232;</span><font>Share</font></a>
<span
class="social-count"><span
class="count">0</span><span
class="social-arrow">&nbsp;</span></span>
</span><div
class="clear-float"></div></div></div><div
class="related-ads"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="4925729496"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div
class="content-article-title"><h2>Related Articles</h2><div
class="right-title-side">
<a
href="#top"><span
class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div
class="related-block"><ul
class="article-array"><li>
<a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/">PM Modi scheduled Mann Ki Baat 2.0</a>
<a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li><li>
<a
href="https://www.northeasttoday.in/call-for-peace-in-naga-naga-self-administered-zone/">Call for peace in Naga Self Administered Zone</a>
<a
href="https://www.northeasttoday.in/call-for-peace-in-naga-naga-self-administered-zone/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li><li>
<a
href="https://www.northeasttoday.in/exit-polls-2019-modi-magic-set-to-sweep-india-again-nda-to-win-365-seats/">Exit Polls 2019: Modi magic set to sweep India again; NDA to win 365 seats</a>
<a
href="https://www.northeasttoday.in/exit-polls-2019-modi-magic-set-to-sweep-india-again-nda-to-win-365-seats/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li><li>
<a
href="https://www.northeasttoday.in/chandrababu-naidu-meets-rahul-gandhi-akhilesh-yadav-mayawati-for-talks-of-a-post-poll-alliance/">Chandrababu Naidu meets Rahul Gandhi, Akhilesh Yadav, Mayawati for talks of a post-poll alliance</a>
<a
href="https://www.northeasttoday.in/chandrababu-naidu-meets-rahul-gandhi-akhilesh-yadav-mayawati-for-talks-of-a-post-poll-alliance/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li><li>
<a
href="https://www.northeasttoday.in/7th-phase-elections-update-goons-vandalised-car-in-front-of-cops-bjp-candidate-in-bengal/">7th Phase Elections update: ‘Goons vandalised car in front of cops’, BJP candidate in Bengal</a>
<a
href="https://www.northeasttoday.in/7th-phase-elections-update-goons-vandalised-car-in-front-of-cops-bjp-candidate-in-bengal/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li><li>
<a
href="https://www.northeasttoday.in/in-his-first-ever-press-conference-pm-modi-directs-all-questions-to-amit-shah/">In his first-ever press conference, PM Modi directs all questions to Amit Shah</a>
<a
href="https://www.northeasttoday.in/in-his-first-ever-press-conference-pm-modi-directs-all-questions-to-amit-shah/#comments" class="comment-icon">
<span
class="icon-text">&#59160;</span>0													</a></li></ul><div
class="split-line"></div></div><div
class="content-article-title"><h2 id="comments">0 Comments</h2><div
class="right-title-side">
<a
href="#top"><span
class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div
class="subscribe-checkbox"></div><div
class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div
class='saic-wrap-link'><div
class='saic-style-link'><a
id='saic-link-100845' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=100845&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div
id='saic-wrap-commnent-100845' class='saic-wrap-comments' style='display:none;'><div
id='saic-wrap-form-100845' class='saic-wrap-form saic-no-login'><div
class='saic-current-user-avatar'><img
src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /></div><div
id='saic-container-form-100845' class='saic-container-form saic-clearfix'><div
id='respond-100845' class='respond clearfix'><form
action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-100845'><p
class="comment-form-author"><label
for="author">Nickname:<span
class="required">*</span></label><input
type="text" placeholder="Nickname.."name="author" id="author"></p><p
class="comment-form-email"><label
for="email">E-mail address:<span
class="required">*</span></label><input
type="text" placeholder="E-mail.." name="email" id="email"></p><p
class="comment-form-url"><label
for="url">Your website:</label><input
type="text" placeholder="Website.."name="url" id="url"></p><div
class="saic-wrap-textarea"><textarea id="saic-textarea-100845" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span
class="saic-required">*</span><span
class="saic-error-info saic-error-info-text">2 characters minimum.</span><div
class="saic-media-btns"><a
class="saic-modal-btn" id="saic-modal-image" href="?post_id=100845&amp;action=image" title="Insert image">image</a><a
class="saic-modal-btn" id="saic-modal-video" href="?post_id=100845&amp;action=video" title="Insert video">video</a><a
class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=100845&amp;action=url" title="Insert link">link</a></div><div
class='saic-captcha' id='saic-captcha-100845'><span
class='saic-captcha-text'></span><input
type='text' maxlength='2' id='saic-captcha-value-100845' class='saic-captcha-value saic-input'/></div></div><p
class='form-submit'><span
class="saic-hide">Do not change these fields following</span><input
type="text" class="saic-hide" name="name" value="saic"><input
type="text" class="saic-hide" name="nombre" value=""><input
type="text" class="saic-hide" name="form-saic" value=""><input
name='submit' id='submit-100845' value='Send' type='submit' /><input
type='hidden' name='comment_post_ID' value='100845' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div
class='clear'></div></div></div></div><div
id='saic-comment-status-100845'  class='saic-comment-status'></div><ul
id='saic-container-comment-100845' class='saic-container-comments'></ul><div
class='saic-holder-100845 saic-holder'></div></div></div></div><div
class="main-content-right"><div
class="main-nosplit"><div
class="widget-1 first panel"><h3>Current Issue</h3><div
class="textwidget"><a
href="/gallery/magazine/"><img
style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-May-2019.jpg" title="Northeast Today Magazine Current Issue"></a></div></div><div
class="widget-2 panel"><h3>Entertainment</h3><div><div
class="top-right">
<a
href="https://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="https://www.northeasttoday.in/assets/resources/2019/05/GOT1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="https://www.northeasttoday.in/assets/resources/2019/05/GOT1-336x150.jpg" class="setborder" alt="Delhi Metro Asks Commuters to Use Earphones &#038; Avoid &#8216;Game of Thrones&#8217; Spoilers" title="Delhi Metro Asks Commuters to Use Earphones &#038; Avoid &#8216;Game of Thrones&#8217; Spoilers" />
</span></div><div
class="article-header"><h2><a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/">Delhi Metro Asks Commuters to Use Earphones &#038; Avoid &#8216;Game of Thrones&#8217; Spoilers</a></h2></div><div
class="article-links">
<a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
0 comment					</a>
<a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="https://www.northeasttoday.in/more-than-400-infected-as-hiv-outbreak-sparks-panic-in-pakistan/">More Than 400 Infected As HIV Outbreak Sparks Panic In Pakistan</a>
<a
href="https://www.northeasttoday.in/more-than-400-infected-as-hiv-outbreak-sparks-panic-in-pakistan/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>1</a></li><li>
<a
href="https://www.northeasttoday.in/tunisian-film-fest-in-imphal-on-may-25-26/">Tunisian film fest in Imphal on May 25-26</a>
<a
href="https://www.northeasttoday.in/tunisian-film-fest-in-imphal-on-may-25-26/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="https://www.northeasttoday.in/hina-khan-makes-her-red-carpet-debut-at-cannes/">Hina Khan Makes her Red Carpet Debut at Cannes</a>
<a
href="https://www.northeasttoday.in/hina-khan-makes-her-red-carpet-debut-at-cannes/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="https://www.northeasttoday.in/roopa-baruas-daughters-of-the-polo-god-wins-best-documentary-award/">Roopa Barua&#8217;s &#8216;Daughters of the Polo God&#8217; Wins Best Documentary Award</a>
<a
href="https://www.northeasttoday.in/roopa-baruas-daughters-of-the-polo-god-wins-best-documentary-award/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-3 panel"><h3>Latest News</h3><div><div
class="article-side-block"><div
class="article-photo">
<span
class="image-hover">
<span
class="drop-icons">
<span
class="icon-block"><a
href="https://www.northeasttoday.in/assets/resources/2019/05/modi-mann-ki-baat-1_630_630_630_630.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span
class="icon-block"><a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img
src="https://www.northeasttoday.in/assets/resources/2019/05/modi-mann-ki-baat-1_630_630_630_630-336x150.jpg" class="setborder" alt="PM Modi scheduled Mann Ki Baat 2.0" title="PM Modi scheduled Mann Ki Baat 2.0" />
</span></div><div
class="article-header"><h2><a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/">PM Modi scheduled Mann Ki Baat 2.0</a></h2></div><div
class="article-links">
<a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/#comments" class="article-icon-link">
<span
class="icon-text">&#59160;</span>
0 comment						</a>
<a
href="https://www.northeasttoday.in/pm-modi-scheduled-mann-ki-baat-2-0/" class="article-icon-link"><span
class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul
class="article-array content-category"><li>
<a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/">Delhi Metro Asks Commuters to Use Earphones &#038; Avoid &#8216;Game of Thrones&#8217; Spoilers</a>
<a
href="https://www.northeasttoday.in/delhi-metro-asks-commuters-to-use-earphones-avoid-game-of-thrones-spoilers/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="https://www.northeasttoday.in/32-including-3-guards-killed-in-tajikistan-prison-riot/">32 including 3 guards killed in Tajikistan prison riot</a>
<a
href="https://www.northeasttoday.in/32-including-3-guards-killed-in-tajikistan-prison-riot/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li><li>
<a
href="https://www.northeasttoday.in/air-india-suspends-flights-from-mumbai-to-new-york/">Air India suspends flights from Mumbai to New York</a>
<a
href="https://www.northeasttoday.in/air-india-suspends-flights-from-mumbai-to-new-york/#comments" class="comment-icon"><span
class="icon-text">&#59160;</span>0</a></li></div></div><div
class="widget-4 last panel"><div
class="textwidget"><a
href="https://www.classiciasacademy.com/" target="_blank"><img
src="https://www.northeasttoday.in/assets/resources/2019/05/Classic-IAS-Academy-Adv-May-2019.jpg" alt="Classic IAS Academy" class="aligncenter" width="280px" /></a></div></div></div></div><div
class="clear-float"></div></div></div><div
class="footer"><div
class="wrapper"><div
class="breaking-news" style="margin-top:-15px;"><div
class="breaking-title"><span
class="breaking-icon">&nbsp;</span><b>Hot News</b><div
class="the-corner"></div></div><div
class="breaking-block"><ul><li><a
href="https://www.northeasttoday.in/guwahati-grenade-blast-how-the-bomb-was-planted/">Guwahati Grenade Blast: How The Bomb Was Planted?</a><span>NET Bureau
One of the prime accused in the grenade blast case, Jahnabi Saikia, narrated the [...]</span></li><li><a
href="https://www.northeasttoday.in/national-dengue-day-observed-at-east-siang-district/">National Dengue Day Observed at East Siang District</a><span>NET BureauThe National Dengue Day 2019 was observed by the District Vector Borne Diseases Control [...]</span></li><li><a
href="https://www.northeasttoday.in/mizoram-governor-yet-to-give-nod-to-nrc-like-bill/">Mizoram Governor yet to give nod to NRC-like Bill</a><span>NET BureauMizoram Governor Prof Jagdish Mukhi seems to be not in a hurry to give [...]</span></li><li><a
href="https://www.northeasttoday.in/khasi-students-seek-ncst-help-in-safeguarding-tribal-rights/">Khasi Students Seek NCST Help in Safeguarding Tribal Rights</a><span>NET Bureau Batting for a mechanism to protect and safeguard the rights of the tribal communities [...]</span></li><li><a
href="https://www.northeasttoday.in/gandhi-assassin-nathuram-godse-a-patriot-says-bjps-pragya-thakur/">Gandhi Assassin Nathuram Godse A &#8220;Patriot&#8221;, Says BJP&#8217;s Pragya Thakur</a><span>NET BureauNathuram Godse, the man who assassinated Mahatma Gandhi, "was adeshbhakt (patriot), is a deshbhakt and will remain [...]</span></li></ul></div><div
class="breaking-controls"><a
href="#" class="breaking-arrow-left">&nbsp;</a><a
href="#" class="breaking-arrow-right">&nbsp;</a><div
class="clear-float"></div><div
class="the-corner"></div></div></div><div
id="mainfooter"><div
class="column1"><div
id="text-4"><div
class="textwidget"><img
src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"><p
style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div
class="column2"><div
id="text-5"><div
class="textwidget"><a
href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img
src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></a><p
style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div
class="column3"><div
id="text-8"><h3>Download our Apps</h3><div
class="textwidget"><a
href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img
style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></a><a
href="" target="_blank" title="Download our free iOS App "><img
src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></a><hr
style="border:0;">
<a
href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a>
<a
href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a>
<a
href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a>
<a
href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div
class="column4"><div
id="mymail_signup-4"><h3>Newsletter sign up</h3><form
action="https://www.northeasttoday.in/wp-admin/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div
class="mymail-form-info success"></div><input
name="_wpnonce" type="hidden" value="366c3f39af"><input
name="_redirect" type="hidden" value="/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/"><input
name="_referer" type="hidden" value="/congress-must-die-says-yogendra-yadav-after-exit-polls-show-nda-win/"><input
name="action" type="hidden" value="mymail_form_submit"><input
name="formid" type="hidden" value="1"><div
class="mymail-wrapper mymail-name-wrapper"><input
id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div
class="mymail-wrapper mymail-email-wrapper"><input
id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div
class="mymail-wrapper mymail-_recaptcha-wrapper"><div
class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div
class="mymail-wrapper mymail-submit-wrapper form-submit"><input
name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span
class="mymail-loader"></span></div></form></div></div></div><div
class="clear-float"></div><div
class="footer-content"><div
class="footer-menu"><ul><li
id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a
href="#">Privacy Policy</a></li><li
id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a
href="#">Terms &#038; Conditions</a></li><li
id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a
href="https://www.northeasttoday.in/polls/">Polls</a></li><li
id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a
href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li
id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a
href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li
id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a
href="https://www.northeasttoday.in/news-archive/">News Archive</a></li><li
id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a
href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div
class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div
class="right">Designed by <a
href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div
class="clear-float"></div></div></div></div></div><div
class="lightbox"><div
class="lightcontent-loading"><h2 class="light-title">Loading..</h2>
<a
href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div
class="loading-box"><h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span
class="loading-image"><img
src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span></div></div><div
class="lightcontent"></div></div> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/myMail/assets/js/form.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript'>/*  */
var SAIC_WP = {"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"57b156f576","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};
/*  */</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/saic_script.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.jPages.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.autosize.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/ui/jquery.ui.effect.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/admin/jquery.cookie.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.floating_popup.1.3.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.isotope.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/lightbox.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.event.move.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.event.swipe.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/ot_gallery.js'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54207201-1', 'auto');
  ga('send', 'pageview');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8148051480906638",
          enable_page_level_ads: true
     });</script> </html>