<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans" /><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/ce946dcde55d5733db3df86675157c3c.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/b6d7420d9ed5ee3223dab6af4811859c.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/fab08d0414a7b164fdc9371a795a6ba4.css" data-minify="1"/><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/87f84a3427f119ce26689efdab7bd890.js" data-minify="1"></script> <title> CRPF Officer Alleges Security Officers &#039;Staged Fake Encounter&#039; in Assam &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" /><link rel="pingback" href="" /><style type="text/css">.saic-comment-text
img{max-width:100% !important}</style><title>CRPF Officer Alleges Security Officers &#039;Staged Fake Encounter&#039; in Assam &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="A veteran paramilitary officer serving with the Central Reserve Police Force (CRPF) in the North East, Rajnish Rai on Wednesday alleged that an encounter i"/><link rel="canonical" href="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CRPF Officer Alleges Security Officers &#039;Staged Fake Encounter&#039; in Assam &raquo; Northeast Today" /><meta property="og:description" content="A veteran paramilitary officer serving with the Central Reserve Police Force (CRPF) in the North East, Rajnish Rai on Wednesday alleged that an encounter i" /><meta property="og:url" content="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:tag" content="fake encounter" /><meta property="article:section" content="Assam" /><meta property="article:published_time" content="2017-05-24T16:57:35+00:00" /><meta property="fb:admins" content="1163993015" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2016/04/Encounter.jpg" /><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="A veteran paramilitary officer serving with the Central Reserve Police Force (CRPF) in the North East, Rajnish Rai on Wednesday alleged that an encounter i"/><meta name="twitter:title" content="CRPF Officer Alleges Security Officers &#039;Staged Fake Encounter&#039; in Assam &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2016/04/Encounter.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='mymail-form-css'  href='https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=mymail_form_css' type='text/css' media='all' /><link rel='stylesheet' id='style-responsive-css'  href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};</script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.northeasttoday.in/assets/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8148051480906638",enable_page_level_ads:true});</script> </head><body class="single single-post postid-62714 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu" ><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li></ul><div class="date-top">Wed, 24 May 2017</div><div class="twitter-top"> <a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div><div class="fb-top"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2016/04/Encounter.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1> <a href="https://www.northeasttoday.in"><img class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a></div><div class="banner"><div class="banner-block"> <ins class="adsbygoogle northeasttoday-top"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9573114693"
data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="banner-info"> <a href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu" ><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu" ><li><a href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span> <span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" data-via="northeasttoday" data-text="CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> </span><span class="social-icon"> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/&title=CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/"><span class="icon-text">&#62232;</span><font>Share</font></a> </span></div><div class="content-article-title"><h1>CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in/category/assam/" rel="v:url" property="v:title">Assam</a> » <span class="breadcrumb_last">CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam</span></span></span></span></p><div class="main-article-content"><div class="article-photo"> <img src="https://www.northeasttoday.in/assets/resources/2016/04/Encounter-680x365.jpg" class="setborder" alt="CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" /></div><div class="article-controls"><div class="date"><div class="calendar-date">May 24</div><div class="calendar-time"> <font>16:57</font> <font>2017</font></div></div><div class="right-side"><div class="colored"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div> <a  href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 0 Comments </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>A veteran paramilitary officer serving with the Central Reserve Police Force (CRPF) in the North East, Rajnish Rai on Wednesday alleged that an encounter in Chirang district in Assam in which the security forces killed two alleged militants, was staged.</p><p>Rai wrote a letter to Assam Chief Secretary V. K. Pipersenia saying that the security forces inducted a fake encounter in Simlaguri village, in which two suspected members of the National Democratic Front of Bodoland (Songbijit) were killed.</p><p>On March 30, it was reported that two NDFB(s) militants were killed and a large quantity of arms and ammunition from their possession following an encounter were seized by the police.</p><p>The militants had been identified as Lukus Narzary and David Islary. It has been reported that both of them trained in Myanmar.</p><p>-ANI</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.northeasttoday.in/tag/fake-encounter/">fake encounter</a></div><div class="clear-float"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="article-share-bottom" id="share"> <b>Share</b> <span class="social-icon"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe> </span><span class="social-icon"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" data-via="northeasttoday" data-text="CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/&media=https://www.northeasttoday.in/assets/resources/2016/04/Encounter-680x365.jpg&description=CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/&title=CRPF Officer Alleges Security Officers &#8216;Staged Fake Encounter&#8217; in Assam" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/"><span class="icon-text">&#62232;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="4925729496"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li> <a href="https://www.northeasttoday.in/no-information-about-sukhoi-hope-india-avoids-disturbing-peace-china/">No Information About Sukhoi, Hope India Avoids Disturbing Peace: China</a> <a href="https://www.northeasttoday.in/no-information-about-sukhoi-hope-india-avoids-disturbing-peace-china/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/assam-cm-vows-to-seal-india-bangladesh-border-soon/">Assam CM Vows to Seal India-Bangladesh Border Soon</a> <a href="https://www.northeasttoday.in/assam-cm-vows-to-seal-india-bangladesh-border-soon/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/nia-sentences-3-to-life-in-assam-terror-funding-case/">NIA Sentences 3 to Life in Assam Terror Funding Case</a> <a href="https://www.northeasttoday.in/nia-sentences-3-to-life-in-assam-terror-funding-case/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/i-used-human-shield-to-save-more-lives-major-gogoi/">I Used Human Shield to Save More Lives: Major Gogoi</a> <a href="https://www.northeasttoday.in/i-used-human-shield-to-save-more-lives-major-gogoi/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>1 </a></li><li> <a href="https://www.northeasttoday.in/assam-govt-to-shut-down-stalls-selling-of-fish-meat-in-open/">Assam Govt to Shut Down Stalls Selling of Fish, Meat in Open</a> <a href="https://www.northeasttoday.in/assam-govt-to-shut-down-stalls-selling-of-fish-meat-in-open/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/sonowal-for-fast-execution-of-nlcpr-projects-in-assam/">Sonowal for Fast Execution of NLCPR Projects in Assam</a> <a href="https://www.northeasttoday.in/sonowal-for-fast-execution-of-nlcpr-projects-in-assam/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">0 Comments</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-62714' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=62714&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-62714' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-62714' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /></noscript></div><div id='saic-container-form-62714' class='saic-container-form saic-clearfix'><div id='respond-62714' class='respond clearfix'><form action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-62714'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.."name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.."name="url" id="url"></p><div class="saic-wrap-textarea"><textarea id="saic-textarea-62714" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span class="saic-required">*</span><span class="saic-error-info saic-error-info-text">2 characters minimum.</span><div class="saic-media-btns"><a class="saic-modal-btn" id="saic-modal-image" href="?post_id=62714&amp;action=image" title="Insert image">image</a><a class="saic-modal-btn" id="saic-modal-video" href="?post_id=62714&amp;action=video" title="Insert video">video</a><a class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=62714&amp;action=url" title="Insert link">link</a></div><div class='saic-captcha' id='saic-captcha-62714'><span class='saic-captcha-text'></span><input type='text' maxlength='2' id='saic-captcha-value-62714' class='saic-captcha-value saic-input'/></div></div><p class='form-submit'><span class="saic-hide">Do not change these fields following</span><input type="text" class="saic-hide" name="name" value="saic"><input type="text" class="saic-hide" name="nombre" value=""><input type="text" class="saic-hide" name="form-saic" value=""><input name='submit' id='submit-62714' value='Send' type='submit' /><input type='hidden' name='comment_post_ID' value='62714' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div class='clear'></div></div></div></div><div id='saic-comment-status-62714'  class='saic-comment-status'></div><ul id='saic-container-comment-62714' class='saic-container-comments'></ul><div class='saic-holder-62714 saic-holder'></div></div></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><h3>Current Issue</h3><div class="textwidget"><a href="/gallery/magazine/"><img style="width:100%;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-May-2017.jpg" title="Northeast Today Magazine Current Issue"><noscript><img style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-May-2017.jpg" title="Northeast Today Magazine Current Issue"></noscript></a></div></div><div class="widget-2 panel"><h3>Entertainment</h3><div><div class="top-right"> <a href="https://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/05/Rawal.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/05/Rawal-336x150.jpg" class="setborder" alt="Tie Arundhati Roy to Jeep, Says Paresh Rawal, Faces Twitter Flak" title="Tie Arundhati Roy to Jeep, Says Paresh Rawal, Faces Twitter Flak" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/">Tie Arundhati Roy to Jeep, Says Paresh Rawal, Faces Twitter Flak</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/wont-tolerate-injustice-neerja-bhanots-family-to-sue-filmmakers/">Won&#8217;t Tolerate Injustice: Neerja Bhanot&#8217;s Family to Sue Filmmakers</a> <a href="https://www.northeasttoday.in/wont-tolerate-injustice-neerja-bhanots-family-to-sue-filmmakers/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/singer-chris-cornell-dies-at-52/">Singer Chris Cornell Dies at 52</a> <a href="https://www.northeasttoday.in/singer-chris-cornell-dies-at-52/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/veteran-actor-reema-lagoo-passes-away/">Veteran Actor Reema Lagoo Passes Away</a> <a href="https://www.northeasttoday.in/veteran-actor-reema-lagoo-passes-away/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/already-conveyed-what-i-want-to-say-rajinikanth/">Already Conveyed What I Want to Say: Rajinikanth</a> <a href="https://www.northeasttoday.in/already-conveyed-what-i-want-to-say-rajinikanth/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-3 panel"><h3>Latest News</h3><div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/05/Gay-Marriage.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/taiwans-top-court-rules-in-favour-of-gay-marriage/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/05/Gay-Marriage-336x150.jpg" class="setborder" alt="Taiwan&#8217;s Top Court Rules in Favour of Gay Marriage" title="Taiwan&#8217;s Top Court Rules in Favour of Gay Marriage" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/taiwans-top-court-rules-in-favour-of-gay-marriage/">Taiwan&#8217;s Top Court Rules in Favour of Gay Marriage</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/taiwans-top-court-rules-in-favour-of-gay-marriage/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/taiwans-top-court-rules-in-favour-of-gay-marriage/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/seven-die-in-patna-hospital-as-junior-doctors-strike-work/">Seven Die in Patna Hospital as Junior Doctors Strike Work</a> <a href="https://www.northeasttoday.in/seven-die-in-patna-hospital-as-junior-doctors-strike-work/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/indian-bangladeshi-officials-discuss-cross-border-crimes-other-issues/">Indian, Bangladeshi Officials Discuss Cross-Border Crimes, Other Issues</a> <a href="https://www.northeasttoday.in/indian-bangladeshi-officials-discuss-cross-border-crimes-other-issues/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/no-airspace-violation-over-siachen-iaf/">No Airspace Violation over Siachen: IAF</a> <a href="https://www.northeasttoday.in/no-airspace-violation-over-siachen-iaf/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-4 panel"><h3>Sponsors</h3><ul class="mks_adswidget_ul custom"><li data-showind="0"> <a href="http://www.ksgindia.com" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="http://www.classiciasacademy.com/" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="#" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/divya.jpg" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li></ul></div><div class="widget-5 last panel"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="5021173897"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Hot News</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="https://www.northeasttoday.in/taiwans-top-court-rules-in-favour-of-gay-marriage/">Taiwan&#8217;s Top Court Rules in Favour of Gay Marriage</a><span> Taiwan's top judges on Wednesday ruled in favour of gay marriage, paving the way for [...]</span></li><li><a href="https://www.northeasttoday.in/seven-die-in-patna-hospital-as-junior-doctors-strike-work/">Seven Die in Patna Hospital as Junior Doctors Strike Work</a><span> At least seven patients at the Patna Medical College and Hospital (PMCH) died on Wednesday [...]</span></li><li><a href="https://www.northeasttoday.in/indian-bangladeshi-officials-discuss-cross-border-crimes-other-issues/">Indian, Bangladeshi Officials Discuss Cross-Border Crimes, Other Issues</a><span> Administrative and police officials of border districts in India’s Tripura have finalised strategies to deal [...]</span></li><li><a href="https://www.northeasttoday.in/no-airspace-violation-over-siachen-iaf/">No Airspace Violation over Siachen: IAF</a><span> Pakistani fighter jets flew near the Siachen Glacier on Wednesday, according to a media report [...]</span></li><li><a href="https://www.northeasttoday.in/nepal-pm-prachanda-resigns/">Nepal PM Prachanda Resigns</a><span> Nepal Prime Minister Pushpa Kamal Dahal ‘Prachanda’ on Wednesday resigned after a brief stint of [...]</span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div id="mainfooter"><div class="column1"><div id="text-4"><div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"></noscript><p style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div class="column2"><div id="text-5"><div class="textwidget"><a href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></noscript></a><p style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div class="column3"><div id="text-8"><h3>Download our Apps</h3><div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img style="padding-bottom:10px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"><noscript><img style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></noscript></a><a href="" target="_blank" title="Download our free iOS App "><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></noscript></a><hr style="border:0;"> <a href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a> <a href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a> <a href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a> <a href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div class="column4"><div id="mymail_signup-4"><h3>Newsletter sign up</h3><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div class="mymail-form-info success"></div><input name="_wpnonce" type="hidden" value="ebb49c7738"><input name="_redirect" type="hidden" value="/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/"><input name="_referer" type="hidden" value="/crpf-officer-alleges-security-officers-staged-fake-encounter-in-assam/"><input name="action" type="hidden" value="mymail_form_submit"><input name="formid" type="hidden" value="1"><div class="mymail-wrapper mymail-name-wrapper"><input id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div class="mymail-wrapper mymail-email-wrapper"><input id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div class="mymail-wrapper mymail-_recaptcha-wrapper"><div class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div class="mymail-wrapper mymail-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span class="mymail-loader"></span></div></form></div></div></div><div class="clear-float"></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="#">Privacy Policy</a></li><li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="#">Terms &#038; Conditions</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="https://www.northeasttoday.in/polls/">Polls</a></li><li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.northeasttoday.in/news-archive/">News Archive</a></li><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div class="right">Designed by <a href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span></div></div><div class="lightcontent"></div></div> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script type='text/javascript'>var SAIC_WP={"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"3c27f8405f","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script> <script src="https://www.northeasttoday.in/assets/cache/min/1/3814bba2fda34a39556be996b22aa40d.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/b4410980972485fc20421f09e4b4fa6e.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/e4ecb63965826e7f33b1dde337c54065.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/493d712d8a2cd18ace63e66589aa7120.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/7e97d82a3e353eadbe8ff8aa8e6e890f.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/723c37dbf714b4a0514e8fc68b6b571d.js" data-minify="1"></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-54207201-1','auto');ga('send','pageview');</script> </html>
<!-- Cached page for great performance - Debug: cached@1495627683 -->