<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans" /><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/4ecd3b723b56f9e6f6dbeb712c4f3585.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/c6b8a1828a71d997a2cbbc0c39e5d3eb.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/6ce287180de6d3aec16fe0e85c2af0a5.css" data-minify="1"/><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/f9a567521d32f9da702d96afd2d7d90a.js" data-minify="1"></script> <title> Efforts on to Create Hindu Rashtra: Tripura CM &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" /><link rel="pingback" href="" /><style type="text/css">.saic-comment-text
img{max-width:100% !important}</style><title>Efforts on to Create Hindu Rashtra: Tripura CM &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="Those who betrayed India&#039;s freedom movement are now trying to create a &quot;Hindu Rashtra&quot;, Tripura Chief Minister Manik Sarkar said in Agartala on Tuesday. &quot;T"/><link rel="canonical" href="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Efforts on to Create Hindu Rashtra: Tripura CM &raquo; Northeast Today" /><meta property="og:description" content="Those who betrayed India&#039;s freedom movement are now trying to create a &quot;Hindu Rashtra&quot;, Tripura Chief Minister Manik Sarkar said in Agartala on Tuesday. &quot;T" /><meta property="og:url" content="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:tag" content="Hindu Rashtra" /><meta property="article:tag" content="Tripura CM" /><meta property="article:section" content="Tripura" /><meta property="article:published_time" content="2017-09-05T17:02:32+00:00" /><meta property="fb:admins" content="1163993015" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2017/06/Manik.jpg" /><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Those who betrayed India&#039;s freedom movement are now trying to create a &quot;Hindu Rashtra&quot;, Tripura Chief Minister Manik Sarkar said in Agartala on Tuesday. &quot;T"/><meta name="twitter:title" content="Efforts on to Create Hindu Rashtra: Tripura CM &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2017/06/Manik.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='mymail-form-css'  href='https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=mymail_form_css' type='text/css' media='all' /><link rel='stylesheet' id='style-responsive-css'  href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};</script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8148051480906638",enable_page_level_ads:true});</script> </head><body class="single single-post postid-70768 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu" ><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li></ul><div class="date-top">Tue, 05 Sep 2017</div><div class="twitter-top"> <a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div><div class="fb-top"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2017/06/Manik.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1> <a href="https://www.northeasttoday.in"><img class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a></div><div class="banner"><div class="banner-block"> <ins class="adsbygoogle northeasttoday-top"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9573114693"
data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="banner-info"> <a href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu" ><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu" ><li><a href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span> <span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" data-via="northeasttoday" data-text="Efforts on to Create Hindu Rashtra: Tripura CM" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> </span><span class="social-icon"> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/&title=Efforts on to Create Hindu Rashtra: Tripura CM" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/"><span class="icon-text">&#62232;</span><font>Share</font></a> </span></div><div class="content-article-title"><h1>Efforts on to Create Hindu Rashtra: Tripura CM</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in/category/tripura/" rel="v:url" property="v:title">Tripura</a> » <span class="breadcrumb_last">Efforts on to Create Hindu Rashtra: Tripura CM</span></span></span></span></p><div class="main-article-content"><div class="article-photo"> <img src="https://www.northeasttoday.in/assets/resources/2017/06/Manik-680x365.jpg" class="setborder" alt="Efforts on to Create Hindu Rashtra: Tripura CM" /></div><div class="article-controls"><div class="date"><div class="calendar-date">September 05</div><div class="calendar-time"> <font>17:02</font> <font>2017</font></div></div><div class="right-side"><div class="colored"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div> <a  href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 0 Comments </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Those who betrayed India&#8217;s freedom movement are now trying to create a &#8220;Hindu Rashtra&#8221;, Tripura Chief Minister Manik Sarkar said in Agartala on Tuesday.</p><p>&#8220;Those who betrayed India&#8217;s freedom struggle and worked as agents of the British rulers are now trying to establish &#8216;Hindu Rashtra&#8217;, changing the secular character of the country,&#8221; he said, without naming any organisation or individual.</p><p>Sarkar, a leader of the Communist Party of India-Marxist (CPI-M), said: &#8220;We are not against Hindus or Hinduism. We want the country for all people irrespective of caste, creed and religion.&#8221;</p><p>Addressing teachers on Teachers Day, he said that not only secular values but even democracy was under attack in India. &#8220;Education is now being turned into a business&#8230; Efforts are on in full swing to privatise the entire educational management,&#8221; the Chief Minister said.</p><p>Renowned educationist and award winning writer Aparajita Roy has been awarded this year&#8217;s Tripura government&#8217;s highest teacher award &#8211; Pandit Iswar Chandra Vidyasagar Award. Besides, 20 teachers, six retired teachers and 11 schools were felicitated for their performance.</p><p>-IANS</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.northeasttoday.in/tag/hindu-rashtra/">Hindu Rashtra</a><a href="https://www.northeasttoday.in/tag/tripura-cm/">Tripura CM</a></div><div class="clear-float"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="article-share-bottom" id="share"> <b>Share</b> <span class="social-icon"><iframe src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe> </span><span class="social-icon"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" data-via="northeasttoday" data-text="Efforts on to Create Hindu Rashtra: Tripura CM" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/&media=https://www.northeasttoday.in/assets/resources/2017/06/Manik-680x365.jpg&description=Efforts on to Create Hindu Rashtra: Tripura CM" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/&title=Efforts on to Create Hindu Rashtra: Tripura CM" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/efforts-on-to-create-hindu-rashtra-tripura-cm/"><span class="icon-text">&#62232;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="4925729496"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li> <a href="https://www.northeasttoday.in/manik-sarkars-cm-candidature-irks-left-front-partner-in-tripura/">Manik Sarkar&#8217;s CM Candidature Irks Left Front Partner in Tripura</a> <a href="https://www.northeasttoday.in/manik-sarkars-cm-candidature-irks-left-front-partner-in-tripura/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/heavy-rains-lash-west-sikkim-agartala-several-areas-affected/">Heavy Rains Lash West Sikkim, Agartala; Several Areas Affected</a> <a href="https://www.northeasttoday.in/heavy-rains-lash-west-sikkim-agartala-several-areas-affected/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/tripura-govt-orders-inquiry-for-bringing-students-in-leftists-rally/">Tripura Govt Orders Inquiry for Bringing Students in Leftists Rally</a> <a href="https://www.northeasttoday.in/tripura-govt-orders-inquiry-for-bringing-students-in-leftists-rally/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/cpi-m-decides-on-manik-sarkar-as-cm-candidate-for-tripura-polls/">CPI-M Decides on Manik Sarkar as CM Candidate for Tripura Polls</a> <a href="https://www.northeasttoday.in/cpi-m-decides-on-manik-sarkar-as-cm-candidate-for-tripura-polls/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/second-world-war-denounced-in-tripura-on-78th-anniversary/">Second World War Denounced in Tripura on 78th Anniversary</a> <a href="https://www.northeasttoday.in/second-world-war-denounced-in-tripura-on-78th-anniversary/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/india-bangladesh-must-join-hands-against-fundamentalism-tripura-cm/">India, Bangladesh Must Join Hands Against Fundamentalism: Tripura CM</a> <a href="https://www.northeasttoday.in/india-bangladesh-must-join-hands-against-fundamentalism-tripura-cm/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">0 Comments</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-70768' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=70768&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-70768' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-70768' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /></div><div id='saic-container-form-70768' class='saic-container-form saic-clearfix'><div id='respond-70768' class='respond clearfix'><form action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-70768'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.."name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.."name="url" id="url"></p><div class="saic-wrap-textarea"><textarea id="saic-textarea-70768" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span class="saic-required">*</span><span class="saic-error-info saic-error-info-text">2 characters minimum.</span><div class="saic-media-btns"><a class="saic-modal-btn" id="saic-modal-image" href="?post_id=70768&amp;action=image" title="Insert image">image</a><a class="saic-modal-btn" id="saic-modal-video" href="?post_id=70768&amp;action=video" title="Insert video">video</a><a class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=70768&amp;action=url" title="Insert link">link</a></div><div class='saic-captcha' id='saic-captcha-70768'><span class='saic-captcha-text'></span><input type='text' maxlength='2' id='saic-captcha-value-70768' class='saic-captcha-value saic-input'/></div></div><p class='form-submit'><span class="saic-hide">Do not change these fields following</span><input type="text" class="saic-hide" name="name" value="saic"><input type="text" class="saic-hide" name="nombre" value=""><input type="text" class="saic-hide" name="form-saic" value=""><input name='submit' id='submit-70768' value='Send' type='submit' /><input type='hidden' name='comment_post_ID' value='70768' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div class='clear'></div></div></div></div><div id='saic-comment-status-70768'  class='saic-comment-status'></div><ul id='saic-container-comment-70768' class='saic-container-comments'></ul><div class='saic-holder-70768 saic-holder'></div></div></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><h3>Current Issue</h3><div class="textwidget"><a href="/gallery/magazine/"><img style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-Today-August-2017.jpg" title="Northeast Today Magazine Current Issue"></a></div></div><div class="widget-2 panel"><h3>Entertainment</h3><div><div class="top-right"> <a href="https://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/09/CFSI-film-bonanza.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/cfsi-film-bonanza-held-for-the-children-of-northeast/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/09/CFSI-film-bonanza-336x150.jpg" class="setborder" alt="CFSI Film Bonanza Held for the Children of Northeast" title="CFSI Film Bonanza Held for the Children of Northeast" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/cfsi-film-bonanza-held-for-the-children-of-northeast/">CFSI Film Bonanza Held for the Children of Northeast</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/cfsi-film-bonanza-held-for-the-children-of-northeast/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/cfsi-film-bonanza-held-for-the-children-of-northeast/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/the-kapil-sharma-show-to-go-off-small-screen/">&#8216;The Kapil Sharma Show&#8217; to Go off Small Screen</a> <a href="https://www.northeasttoday.in/the-kapil-sharma-show-to-go-off-small-screen/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/sikkimese-film-pahuna-to-be-screened-at-toronto-film-festival/">Sikkimese Film &#8216;Pahuna&#8217; to be Screened at Toronto Film Festival</a> <a href="https://www.northeasttoday.in/sikkimese-film-pahuna-to-be-screened-at-toronto-film-festival/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/assamese-short-film-on-menstruation-to-feature-at-zimbabwe-fest/">Assamese Short Film on Menstruation to Feature at Zimbabwe Fest</a> <a href="https://www.northeasttoday.in/assamese-short-film-on-menstruation-to-feature-at-zimbabwe-fest/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/manipur-filmmaker-director-in-iffi-2017-preview-committee/">Manipur Filmmaker, Director in IFFI 2017 Preview Committee</a> <a href="https://www.northeasttoday.in/manipur-filmmaker-director-in-iffi-2017-preview-committee/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-3 panel"><h3>Latest News</h3><div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/06/Takam-Sanjoy.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/nda-regime-must-not-neglect-nerist-arunachal-congress/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/06/Takam-Sanjoy-336x150.jpg" class="setborder" alt="NDA Regime Must Not Neglect NERIST: Arunachal Congress" title="NDA Regime Must Not Neglect NERIST: Arunachal Congress" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/nda-regime-must-not-neglect-nerist-arunachal-congress/">NDA Regime Must Not Neglect NERIST: Arunachal Congress</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/nda-regime-must-not-neglect-nerist-arunachal-congress/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/nda-regime-must-not-neglect-nerist-arunachal-congress/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/full-fledged-electric-fleet-to-hit-roads-by-december-gadkari/">Full-Fledged Electric Fleet to Hit Roads by December: Gadkari</a> <a href="https://www.northeasttoday.in/full-fledged-electric-fleet-to-hit-roads-by-december-gadkari/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/manik-sarkars-cm-candidature-irks-left-front-partner-in-tripura/">Manik Sarkar&#8217;s CM Candidature Irks Left Front Partner in Tripura</a> <a href="https://www.northeasttoday.in/manik-sarkars-cm-candidature-irks-left-front-partner-in-tripura/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/nagaland-marks-teachers-day-with-awards-holiday-for-schools/">Nagaland Marks Teachers&#8217; Day with Awards, Holiday for Schools</a> <a href="https://www.northeasttoday.in/nagaland-marks-teachers-day-with-awards-holiday-for-schools/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-4 panel"><h3>Sponsors</h3><ul class="mks_adswidget_ul custom"><li data-showind="0"> <a href="http://www.ksgindia.com" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="http://www.classiciasacademy.com/" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="#" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/divya.jpg" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li></ul></div><div class="widget-5 last panel"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="5021173897"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Hot News</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="https://www.northeasttoday.in/nda-regime-must-not-neglect-nerist-arunachal-congress/">NDA Regime Must Not Neglect NERIST: Arunachal Congress</a><span>The Congress Party in Arunachal Pradesh has again flagged the issue of neglect of the [...]</span></li><li><a href="https://www.northeasttoday.in/full-fledged-electric-fleet-to-hit-roads-by-december-gadkari/">Full-Fledged Electric Fleet to Hit Roads by December: Gadkari</a><span>Asserting that the government is serious in promoting electric vehicles, Union Minister Nitin Gadkari said [...]</span></li><li><a href="https://www.northeasttoday.in/manik-sarkars-cm-candidature-irks-left-front-partner-in-tripura/">Manik Sarkar&#8217;s CM Candidature Irks Left Front Partner in Tripura</a><span>Left front partner RSP expressed anguish over the announcement of Manik Sarkar's name as Chief [...]</span></li><li><a href="https://www.northeasttoday.in/nagaland-marks-teachers-day-with-awards-holiday-for-schools/">Nagaland Marks Teachers&#8217; Day with Awards, Holiday for Schools</a><span>Nagaland on Tuesday joined the rest of the nation in observing Teachers' Day by honouring [...]</span></li><li><a href="https://www.northeasttoday.in/act-east-policy-has-no-perceptible-impact-in-northeast-w-synrem/">Act East Policy Has No Perceptible Impact in Northeast: W Synrem</a><span>India's Act East policy has not had any perceptible impact in the North Eastern region [...]</span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div id="mainfooter"><div class="column1"><div id="text-4"><div class="textwidget"><img src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"><p style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div class="column2"><div id="text-5"><div class="textwidget"><a href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></a><p style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div class="column3"><div id="text-8"><h3>Download our Apps</h3><div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></a><a href="" target="_blank" title="Download our free iOS App "><img src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></a><hr style="border:0;"> <a href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a> <a href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a> <a href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a> <a href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div class="column4"><div id="mymail_signup-4"><h3>Newsletter sign up</h3><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div class="mymail-form-info success"></div><input name="_wpnonce" type="hidden" value="1bb21767ff"><input name="_redirect" type="hidden" value="/efforts-on-to-create-hindu-rashtra-tripura-cm/"><input name="_referer" type="hidden" value="/efforts-on-to-create-hindu-rashtra-tripura-cm/"><input name="action" type="hidden" value="mymail_form_submit"><input name="formid" type="hidden" value="1"><div class="mymail-wrapper mymail-name-wrapper"><input id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div class="mymail-wrapper mymail-email-wrapper"><input id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div class="mymail-wrapper mymail-_recaptcha-wrapper"><div class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div class="mymail-wrapper mymail-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span class="mymail-loader"></span></div></form></div></div></div><div class="clear-float"></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="#">Privacy Policy</a></li><li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="#">Terms &#038; Conditions</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="https://www.northeasttoday.in/polls/">Polls</a></li><li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.northeasttoday.in/news-archive/">News Archive</a></li><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div class="right">Designed by <a href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span></div></div><div class="lightcontent"></div></div> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script type='text/javascript'>var SAIC_WP={"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"ada6e75db2","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script> <script src="https://www.northeasttoday.in/assets/cache/min/1/4221bdceabfca6b3926ab7ce7c50ba3c.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/646ac032bec0e3b75c156ac64a092fde.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/01d1a6e2f0826a5e490ce3692d675830.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/1d6ec444cbc7abb4dff1b591cf03e7dd.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/187ea7299989d101449547301814db5d.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/d9226185064a685fe1bde6e0b0719501.js" data-minify="1"></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-54207201-1','auto');ga('send','pageview');</script> </html>
<!-- Cached page for great performance - Debug: cached@1504612854 -->