<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans" /><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/ff514529d0c0dc4cf2919ae256057d7e.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/19dba8a305b381657bd50ca32d05b6a1.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/a04941b3a5bbdfa94f84b5b3ea8d120d.css" data-minify="1"/><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/577f14ed2a43ad9543f33966edb82eed.js" data-minify="1"></script> <title> Judicial Probe Demanded into Alleged Fake Encounter in Assam &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" /><link rel="pingback" href="" /><style type="text/css">.saic-comment-text
img{max-width:100% !important}</style><title>Judicial Probe Demanded into Alleged Fake Encounter in Assam &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="Leader of Opposition in Assam Debabrata Saikia has written to Union Home Minister Rajnath Singh for a judicial probe into the alleged fake encounter by a j"/><link rel="canonical" href="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Judicial Probe Demanded into Alleged Fake Encounter in Assam &raquo; Northeast Today" /><meta property="og:description" content="Leader of Opposition in Assam Debabrata Saikia has written to Union Home Minister Rajnath Singh for a judicial probe into the alleged fake encounter by a j" /><meta property="og:url" content="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:tag" content="Assam Fake Encounter" /><meta property="article:tag" content="fake encounter" /><meta property="article:tag" content="SSB" /><meta property="article:section" content="Assam" /><meta property="article:published_time" content="2017-06-04T10:39:48+00:00" /><meta property="fb:admins" content="1163993015" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2016/05/fake-encounter.jpg" /><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Leader of Opposition in Assam Debabrata Saikia has written to Union Home Minister Rajnath Singh for a judicial probe into the alleged fake encounter by a j"/><meta name="twitter:title" content="Judicial Probe Demanded into Alleged Fake Encounter in Assam &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2016/05/fake-encounter.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='mymail-form-css'  href='https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=mymail_form_css' type='text/css' media='all' /><link rel='stylesheet' id='style-responsive-css'  href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};</script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.northeasttoday.in/assets/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8148051480906638",enable_page_level_ads:true});</script> </head><body class="single single-post postid-63620 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu" ><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li></ul><div class="date-top">Sun, 04 Jun 2017</div><div class="twitter-top"> <a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div><div class="fb-top"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2016/05/fake-encounter.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1> <a href="https://www.northeasttoday.in"><img class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a></div><div class="banner"><div class="banner-block"> <ins class="adsbygoogle northeasttoday-top"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9573114693"
data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="banner-info"> <a href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu" ><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu" ><li><a href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span> <span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" data-via="northeasttoday" data-text="Judicial Probe Demanded into Alleged Fake Encounter in Assam" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> </span><span class="social-icon"> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/&title=Judicial Probe Demanded into Alleged Fake Encounter in Assam" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/"><span class="icon-text">&#62232;</span><font>Share</font></a> </span></div><div class="content-article-title"><h1>Judicial Probe Demanded into Alleged Fake Encounter in Assam</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in/category/assam/" rel="v:url" property="v:title">Assam</a> » <span class="breadcrumb_last">Judicial Probe Demanded into Alleged Fake Encounter in Assam</span></span></span></span></p><div class="main-article-content"><div class="article-photo"> <img src="https://www.northeasttoday.in/assets/resources/2016/05/fake-encounter-680x365.jpg" class="setborder" alt="Judicial Probe Demanded into Alleged Fake Encounter in Assam" /></div><div class="article-controls"><div class="date"><div class="calendar-date">June 04</div><div class="calendar-time"> <font>10:39</font> <font>2017</font></div></div><div class="right-side"><div class="colored"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div> <a  href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 0 Comments </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Leader of Opposition in Assam Debabrata Saikia has written to Union Home Minister Rajnath Singh for a judicial probe into the alleged fake encounter by a joint team of security forces in Chirang district in the state. The Congress MLA said that as per media reports two men – Lucas Narzary(30) and David Islary(25) were shot dead on March 30 this year in an operation involving the Army, Assam police, CRPF and Sasashtra Seema Bal.</p><p>“The accusation of the two youths being killed in a staged or fake encounter has been levelled by none other than the Inspector General of the CRPF, North East Sector, Rajnish Rai,” Saikia said in the letter. Fake encounters or secret killings had emerged as a very emotive issue in Assam at one point of time. “Therefore, without dwelling too much on the past, I would most sincerely urge you (Singh) to initiate a judicial inquiry into the incident of fake encounter and also take stern steps to prevent recurrence of such undemocratic and inhumane steps,” he said.</p><p>He also pointed out that the Armed Forces (Special Powers) Act is in force in Assam and the Unified Command structure is also in place here. “This means that the Union Home Ministry has a big say on security matters in Assam,” Saikia added.</p><p>Rajnish Rai, a CRPF Inspector General posted in the north east, had on May 24 alleged that an encounter carried by a joint squad of security forces in Assam was fake and it killed two persons in cold blood claiming to be NDFB rebels. The CRPF IG, a 1992-batch IPS officer of Gujarat cadre, said he had conducted a “discreet” inquiry on his own chronicling how a team of the Assam Police, the Army, the CRPF, its jungle warfare unit CoBRA and Sashastra Seema Bal conducted the encounter on March 29-30 at Simlaguri area of Chirang district.</p><p>Rai, in his 13-page report, had alleged that information about the incident and FIR filed by the joint squad of forces presented a “fictitious account” of the operation to “conceal pre-planned murders of two persons in custody and present it as some brave act of professional achievement”.</p><p>He had identified the two killed as Lucas Narzary alias N Langfa and David Islary alias Dayud as he alleged that they were “already” in the custody of the security forces and the entire encounter operation is “very likely to be a case of premeditated custodial killing”. The Union Home Ministry has acknowledged receiving the report and said it is being studied and action on its content will be taken soon.</p><p>Rai, deputy chief of CRPF formations in the north east, has also sent the report to the Assam chief secretary, who is the chairperson of the Unified Command of security forces, to the CRPF headquarters, the GOC of 4 Corps in Assam and to the director general of SSB.</p><p>-PTI</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.northeasttoday.in/tag/assam-fake-encounter/">Assam Fake Encounter</a><a href="https://www.northeasttoday.in/tag/fake-encounter/">fake encounter</a><a href="https://www.northeasttoday.in/tag/ssb/">SSB</a></div><div class="clear-float"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="article-share-bottom" id="share"> <b>Share</b> <span class="social-icon"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe> </span><span class="social-icon"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" data-via="northeasttoday" data-text="Judicial Probe Demanded into Alleged Fake Encounter in Assam" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/&media=https://www.northeasttoday.in/assets/resources/2016/05/fake-encounter-680x365.jpg&description=Judicial Probe Demanded into Alleged Fake Encounter in Assam" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/&title=Judicial Probe Demanded into Alleged Fake Encounter in Assam" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/"><span class="icon-text">&#62232;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="4925729496"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li> <a href="https://www.northeasttoday.in/bjp-govt-sincere-about-preventing-bangladeshi-infiltration-assam-cm/">BJP Govt Sincere About Preventing Bangladeshi Infiltration: Assam CM</a> <a href="https://www.northeasttoday.in/bjp-govt-sincere-about-preventing-bangladeshi-infiltration-assam-cm/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/significant-changes-in-northeast-since-2014-sarbananda-sonowal/">Significant Changes in Northeast Since 2014: Sarbananda Sonowal</a> <a href="https://www.northeasttoday.in/significant-changes-in-northeast-since-2014-sarbananda-sonowal/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/flood-landslides-hit-assam-13000-affected/">Flood, Landslides Hit Assam; 13,000 Affected</a> <a href="https://www.northeasttoday.in/flood-landslides-hit-assam-13000-affected/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/when-you-think-investments-think-of-assam-patowary-in-russia/">When You Think Investments, Think of Assam: Patowary in Russia</a> <a href="https://www.northeasttoday.in/when-you-think-investments-think-of-assam-patowary-in-russia/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/assam-cm-inaugurates-modi-fest-in-left-ruled-tripura/">Assam CM Inaugurates MODI Fest in Left-Ruled Tripura</a> <a href="https://www.northeasttoday.in/assam-cm-inaugurates-modi-fest-in-left-ruled-tripura/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/mob-beat-up-policemen-damage-vehicles-in-assam/">Mob Beat up Policemen, Damage Vehicles in Assam</a> <a href="https://www.northeasttoday.in/mob-beat-up-policemen-damage-vehicles-in-assam/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">0 Comments</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-63620' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=63620&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-63620' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-63620' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /></noscript></div><div id='saic-container-form-63620' class='saic-container-form saic-clearfix'><div id='respond-63620' class='respond clearfix'><form action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-63620'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.."name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.."name="url" id="url"></p><div class="saic-wrap-textarea"><textarea id="saic-textarea-63620" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span class="saic-required">*</span><span class="saic-error-info saic-error-info-text">2 characters minimum.</span><div class="saic-media-btns"><a class="saic-modal-btn" id="saic-modal-image" href="?post_id=63620&amp;action=image" title="Insert image">image</a><a class="saic-modal-btn" id="saic-modal-video" href="?post_id=63620&amp;action=video" title="Insert video">video</a><a class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=63620&amp;action=url" title="Insert link">link</a></div><div class='saic-captcha' id='saic-captcha-63620'><span class='saic-captcha-text'></span><input type='text' maxlength='2' id='saic-captcha-value-63620' class='saic-captcha-value saic-input'/></div></div><p class='form-submit'><span class="saic-hide">Do not change these fields following</span><input type="text" class="saic-hide" name="name" value="saic"><input type="text" class="saic-hide" name="nombre" value=""><input type="text" class="saic-hide" name="form-saic" value=""><input name='submit' id='submit-63620' value='Send' type='submit' /><input type='hidden' name='comment_post_ID' value='63620' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div class='clear'></div></div></div></div><div id='saic-comment-status-63620'  class='saic-comment-status'></div><ul id='saic-container-comment-63620' class='saic-container-comments'></ul><div class='saic-holder-63620 saic-holder'></div></div></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><h3>Current Issue</h3><div class="textwidget"><a href="/gallery/magazine/"><img style="width:100%;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-June-2017.jpg" title="Northeast Today Magazine Current Issue"><noscript><img style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-June-2017.jpg" title="Northeast Today Magazine Current Issue"></noscript></a></div></div><div class="widget-2 panel"><h3>Entertainment</h3><div><div class="top-right"> <a href="https://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/01/dangal.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/dangal-creates-history-earns-over-rs-1000-crore-in-china/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/01/dangal-336x150.jpg" class="setborder" alt="&#8216;Dangal&#8217; Creates History, Earns over Rs 1,000 Crore in China" title="&#8216;Dangal&#8217; Creates History, Earns over Rs 1,000 Crore in China" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/dangal-creates-history-earns-over-rs-1000-crore-in-china/">&#8216;Dangal&#8217; Creates History, Earns over Rs 1,000 Crore in China</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/dangal-creates-history-earns-over-rs-1000-crore-in-china/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/dangal-creates-history-earns-over-rs-1000-crore-in-china/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/twitter-suspends-abhijeets-new-account-too/">Twitter Suspends Abhijeet&#8217;s New Account too</a> <a href="https://www.northeasttoday.in/twitter-suspends-abhijeets-new-account-too/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/maoists-threaten-akshay-saina-for-helping-families-of-sukma-martyrs/">Maoists Threaten Akshay, Saina for Helping Families of Sukma Martyrs</a> <a href="https://www.northeasttoday.in/maoists-threaten-akshay-saina-for-helping-families-of-sukma-martyrs/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/sachin-you-dont-have-to-be-a-cricket-fan-to-love-the-sachin-bio-pic/">&#8216;Sachin&#8217;: You Don&#8217;t Have to be a Cricket Fan to Love the Sachin Bio-Pic</a> <a href="https://www.northeasttoday.in/sachin-you-dont-have-to-be-a-cricket-fan-to-love-the-sachin-bio-pic/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/">Tie Arundhati Roy to Jeep, Says Paresh Rawal, Faces Twitter Flak</a> <a href="https://www.northeasttoday.in/tie-arundhati-roy-to-jeep-says-paresh-rawal-faces-twitter-flak/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-3 panel"><h3>Latest News</h3><div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/06/Chopper.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/chinese-chopper-violates-indian-airspace-in-uttarakhand/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/06/Chopper-336x150.jpg" class="setborder" alt="Chinese Chopper Violates Indian Airspace in Uttarakhand" title="Chinese Chopper Violates Indian Airspace in Uttarakhand" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/chinese-chopper-violates-indian-airspace-in-uttarakhand/">Chinese Chopper Violates Indian Airspace in Uttarakhand</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/chinese-chopper-violates-indian-airspace-in-uttarakhand/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/chinese-chopper-violates-indian-airspace-in-uttarakhand/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/bjp-govt-sincere-about-preventing-bangladeshi-infiltration-assam-cm/">BJP Govt Sincere About Preventing Bangladeshi Infiltration: Assam CM</a> <a href="https://www.northeasttoday.in/bjp-govt-sincere-about-preventing-bangladeshi-infiltration-assam-cm/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/significant-changes-in-northeast-since-2014-sarbananda-sonowal/">Significant Changes in Northeast Since 2014: Sarbananda Sonowal</a> <a href="https://www.northeasttoday.in/significant-changes-in-northeast-since-2014-sarbananda-sonowal/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/committee-formed-to-investigate-violent-incidents-in-moreh/">Committee Formed to Investigate Violent Incidents in Moreh</a> <a href="https://www.northeasttoday.in/committee-formed-to-investigate-violent-incidents-in-moreh/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-4 panel"><h3>Sponsors</h3><ul class="mks_adswidget_ul custom"><li data-showind="0"> <a href="http://www.ksgindia.com" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="http://www.classiciasacademy.com/" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="#" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/divya.jpg" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li></ul></div><div class="widget-5 last panel"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="5021173897"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Hot News</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="https://www.northeasttoday.in/chinese-chopper-violates-indian-airspace-in-uttarakhand/">Chinese Chopper Violates Indian Airspace in Uttarakhand</a><span>A suspected Chinese helicopter was today seen flying over Indian territory in Barahoti area of [...]</span></li><li><a href="https://www.northeasttoday.in/bjp-govt-sincere-about-preventing-bangladeshi-infiltration-assam-cm/">BJP Govt Sincere About Preventing Bangladeshi Infiltration: Assam CM</a><span> Assam Chief Minister Sarbananda Sonowal has said that Prime Minister Narendra Modi-led Union Government is [...]</span></li><li><a href="https://www.northeasttoday.in/significant-changes-in-northeast-since-2014-sarbananda-sonowal/">Significant Changes in Northeast Since 2014: Sarbananda Sonowal</a><span>Significant development has taken place in the northeastern region in the three years since the [...]</span></li><li><a href="https://www.northeasttoday.in/committee-formed-to-investigate-violent-incidents-in-moreh/">Committee Formed to Investigate Violent Incidents in Moreh</a><span> A seven-member committee comprising top security officers has been formed to investigate violent incidents at [...]</span></li><li><a href="https://www.northeasttoday.in/nagaland-govt-withdraws-recognition-of-rongmei-tribe/">Nagaland Govt Withdraws Recognition of Rongmei Tribe</a><span>In pursuance of the decision of the Cabinet the recognition of Rongmei tribe as one [...]</span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div id="mainfooter"><div class="column1"><div id="text-4"><div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"></noscript><p style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div class="column2"><div id="text-5"><div class="textwidget"><a href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></noscript></a><p style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div class="column3"><div id="text-8"><h3>Download our Apps</h3><div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img style="padding-bottom:10px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"><noscript><img style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></noscript></a><a href="" target="_blank" title="Download our free iOS App "><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></noscript></a><hr style="border:0;"> <a href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a> <a href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a> <a href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a> <a href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div class="column4"><div id="mymail_signup-4"><h3>Newsletter sign up</h3><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div class="mymail-form-info success"></div><input name="_wpnonce" type="hidden" value="68902a0113"><input name="_redirect" type="hidden" value="/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/"><input name="_referer" type="hidden" value="/judicial-probe-demanded-into-alleged-fake-encounter-in-assam/"><input name="action" type="hidden" value="mymail_form_submit"><input name="formid" type="hidden" value="1"><div class="mymail-wrapper mymail-name-wrapper"><input id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div class="mymail-wrapper mymail-email-wrapper"><input id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div class="mymail-wrapper mymail-_recaptcha-wrapper"><div class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div class="mymail-wrapper mymail-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span class="mymail-loader"></span></div></form></div></div></div><div class="clear-float"></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="#">Privacy Policy</a></li><li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="#">Terms &#038; Conditions</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="https://www.northeasttoday.in/polls/">Polls</a></li><li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.northeasttoday.in/news-archive/">News Archive</a></li><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div class="right">Designed by <a href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span></div></div><div class="lightcontent"></div></div> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script type='text/javascript'>var SAIC_WP={"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"7e389d9192","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script> <script src="https://www.northeasttoday.in/assets/cache/min/1/450e43f79cb9cf548310c9821071db32.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/8c0ff78d9904b3e9a4e0c4a9de96d893.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/b8d2c4d8ef98ec8c1fce79678bb49493.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/8bff34855460b6b0078492154188435f.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/b3a0b71063adfd3ef600d0b337fefc05.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/fc385dd664dd67a4c4032ec123a880e7.js" data-minify="1"></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-54207201-1','auto');ga('send','pageview');</script> </html>
<!-- Cached page for great performance - Debug: cached@1496555317 -->