<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans" /><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/b91c2baefc552191e040f9cabec780bc.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/e14d47a322b51159e34c6b8ab88a2c2a.css" data-minify="1"/><link rel="stylesheet" href="https://www.northeasttoday.in/assets/cache/min/1/e8f51cf70540c25e54d5a7128245d087.css" data-minify="1"/><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/de8de31ab82c2079632b0bb7b5b5331b.js" data-minify="1"></script> <title> President&#039;s Post Above Politics: Ram Nath Kovind &raquo; Northeast Today</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><link rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" /><link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" /><link rel="pingback" href="" /><style type="text/css">.saic-comment-text
img{max-width:100% !important}</style><title>President&#039;s Post Above Politics: Ram Nath Kovind &raquo; Northeast Today</title><meta name="robots" content="noodp,noydir"/><meta name="description" content="NDA presidential candidate Ram Nath Kovind on Thursday said that the president&#039;s post is above politics and his effort will be to take every state in the c"/><link rel="canonical" href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="President&#039;s Post Above Politics: Ram Nath Kovind &raquo; Northeast Today" /><meta property="og:description" content="NDA presidential candidate Ram Nath Kovind on Thursday said that the president&#039;s post is above politics and his effort will be to take every state in the c" /><meta property="og:url" content="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" /><meta property="og:site_name" content="Northeast Today" /><meta property="article:publisher" content="https://www.facebook.com/NortheastToday" /><meta property="article:tag" content="Ram Nath Kovind" /><meta property="article:section" content="Arunachal Pradesh" /><meta property="article:published_time" content="2017-07-06T17:42:52+00:00" /><meta property="fb:admins" content="1163993015" /><meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1.jpg" /><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="NDA presidential candidate Ram Nath Kovind on Thursday said that the president&#039;s post is above politics and his effort will be to take every state in the c"/><meta name="twitter:title" content="President&#039;s Post Above Politics: Ram Nath Kovind &raquo; Northeast Today"/><meta name="twitter:site" content="@NorthEastToday"/><meta name="twitter:domain" content="Northeast Today"/><meta name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1.jpg"/><meta name="twitter:creator" content="@NorthEastToday"/><link rel='stylesheet' id='mymail-form-css'  href='https://www.northeasttoday.in/wp-admin/admin-ajax.php?action=mymail_form_css' type='text/css' media='all' /><link rel='stylesheet' id='style-responsive-css'  href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var ot={"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};</script> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.northeasttoday.in/assets/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8148051480906638",enable_page_level_ads:true});</script> </head><body class="single single-post postid-66307 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;"><div class="boxed"><div class="header"><div class="header-undermenu"><div class="wrapper"><ul class="secondary-menu" ><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://www.northeasttoday.in/"><i>Home</i></a></li><li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li><li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li><li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li></ul><div class="date-top">Thu, 06 Jul 2017</div><div class="twitter-top"> <a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script></div><div class="fb-top"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div><div class="clear-float"></div></div></div><div class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1.jpg')"><div class="wrapper"><div class="logo-image"><h1>Northeast Today</h1> <a href="https://www.northeasttoday.in"><img class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a></div><div class="banner"><div class="banner-block"> <ins class="adsbygoogle northeasttoday-top"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="9573114693"
data-ad-format="auto"></ins> <script type="text/rocketscript">(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="banner-info"> <a href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a></div></div><div class="clear-float"></div></div></div><div class="header-menu thisisfixed"><div class="wrapper"><ul class="menu main-menu" ><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li><li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/assam/">Assam</a></li><li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li><li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li><li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li><li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li><li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li><li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li></ul><div class="clear-float"></div></div></div><div class="header-very-top"><div class="wrapper"><div class="left"><ul class="ot-menu very-top-menu" ><li><a href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li><li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947"><a href="https://www.northeasttoday.in/category/national/">National</a></li><li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://www.northeasttoday.in/category/international/">International</a></li><li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://www.northeasttoday.in/category/business/">Business</a></li><li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://www.northeasttoday.in/category/education/">Education</a></li><li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li><li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li><li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li><li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li><li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li><li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.northeasttoday.in/category/women/">Women</a></li><li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.northeasttoday.in/category/health/">Health</a></li></ul></li><li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li></ul></div><div class="clear-float"></div></div></div></div><div class="content"><div class="wrapper"><div class="main-content-left"><div class="social-icons-float"><span class="soc-header">Share</span><span class="social-icon" style="margin-left:12px;"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/&amp;width=50&amp;layout=box_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=65&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:61px;" allowTransparency="true"></iframe></span> <span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" data-via="northeasttoday" data-text="President&#8217;s Post Above Politics: Ram Nath Kovind" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> </span><span class="social-icon"> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> </span><span class="social-icon"> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/&title=President&#8217;s Post Above Politics: Ram Nath Kovind" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/"><span class="icon-text">&#62232;</span><font>Share</font></a> </span></div><div class="content-article-title"><h1>President&#8217;s Post Above Politics: Ram Nath Kovind</h1><div class="right-title-side"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/" rel="v:url" property="v:title">Arunachal Pradesh</a> » <span class="breadcrumb_last">President&#8217;s Post Above Politics: Ram Nath Kovind</span></span></span></span></p><div class="main-article-content"><div class="article-photo"> <img src="https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1-680x365.jpg" class="setborder" alt="President&#8217;s Post Above Politics: Ram Nath Kovind" /></div><div class="article-controls"><div class="date"><div class="calendar-date">July 06</div><div class="calendar-time"> <font>17:42</font> <font>2017</font></div></div><div class="right-side"><div class="colored"> <a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a> <a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a></div><div> <a  href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/#comments" class="icon-link"> <span class="icon-text">&#59160;</span> 1 Comment </a></div></div><div class="clear-float"></div></div><div class="shortcode-content"><div id="ad-c1"><ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="2049847895"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>NDA presidential candidate Ram Nath Kovind on Thursday said that the president&#8217;s post is above politics and his effort will be to take every state in the country towards prosperity.</p><p>A president never belongs to any party. All people irrespective of caste, creed and religion, state are equal. Vote bank is not important for me but development matters, Koving said addressing BJP legislators Itanagar.</p><p>Kovind, accompanied by union ministers Raj Narendra Singh Tomar and Kiren Rijiju, BJP national general secretary Ram Madhav, Lok Sabha MP Ram Vichar Nittam and North East Democratic Alliance (NEDA) convenor Himata Biswa Sharma, arrived in Itanagar on Thursday morning for a day-long visit to garner support of the MLAs of Arunachal Pradesh.</p><p>He said his dream is of a developed India and equitable development for all sections of the people and regions. Equality among states and people should be the mantra so that the country develops. Appreciating the people of the state for their skill in speaking Hindi, Kovind said &#8220;I feel like I am with the people from my home state Uttar Pradesh.</p><p>&#8220;Arunachal Pradesh with its rich cultural heritage may be a small state, but for me it is equally important like UP and other states of the country,&#8221; he said adding the isolation syndrome of the people of the North East has been removed after NDA came to power at the Centre.</p><p>Kovind also convened a separate meeting with the nine legislators of People Party of Arunachal (PPA), a constituent partner of NEDA, where the MLAs extended their support to him.</p><p>Chief Minister Pema Khandu said that though the vote value for Arunachal is eight against one vote in comparison to UP where it is 208 against one, all the 47 BJP legislators including two independents and nine PPA MLAs would vote for Kovind ensuring his victory.</p><p>Khandu lauded Kovind for beginning his north east visit from the state and urged him to give more focus on NE especially Arunachal Pradesh keeping in mind the state s strategic location.</p><p>Earlier, Tomar said that many political parties who are not with NDA are supporting Kovind, while Rijiju said that it was for the first time that a presidential candidate visited Arunachal Pradesh as earlier all the decisions were taken only in Guwahati.</p><p>Madhav urged the legislators to ensure their presence in the state capital on the voting day.</p><p>-PTI</p></div></div><div class="clear-float"></div><div class="main-nosplit"><div class="article-share-bottom"> <b>Tags</b><div class="tag-block"> <a href="https://www.northeasttoday.in/tag/ram-nath-kovind/">Ram Nath Kovind</a></div><div class="clear-float"></div></div><div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:15px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="3262335094"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="article-share-bottom" id="share"> <b>Share</b> <span class="social-icon"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe> </span><span class="social-icon"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" data-via="northeasttoday" data-text="President&#8217;s Post Above Politics: Ram Nath Kovind" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="https://plus.google.com/share?url=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a> <span class="social-count">0<span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/&media=https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1-680x365.jpg&description=President&#8217;s Post Above Politics: Ram Nath Kovind" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><span class="social-icon"> <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/&title=President&#8217;s Post Above Politics: Ram Nath Kovind" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/"><span class="icon-text">&#62232;</span><font>Share</font></a> <span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span> </span><div class="clear-float"></div></div></div><div class="related-ads"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="4925729496"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="content-article-title"><h2>Related Articles</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="related-block"><ul class="article-array"><li> <a href="https://www.northeasttoday.in/iaf-chopper-crash-arunachal-cm-expresses-deep-shock-grief/">IAF Chopper Crash; Arunachal CM Expresses Deep Shock, Grief</a> <a href="https://www.northeasttoday.in/iaf-chopper-crash-arunachal-cm-expresses-deep-shock-grief/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/china-raises-decibel-over-border-stand-off/">China Raises Decibel over Border Stand off</a> <a href="https://www.northeasttoday.in/china-raises-decibel-over-border-stand-off/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/modi-pays-homage-to-indian-soldiers-at-israel-cemetery/">Modi Pays Homage to Indian Soldiers at Israel Cemetery</a> <a href="https://www.northeasttoday.in/modi-pays-homage-to-indian-soldiers-at-israel-cemetery/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/dalai-lamas-82nd-birthday-celebrated-tibetans-seeks-trumps-intervention/">Dalai Lama&#8217;s 82nd Birthday Celebrated, Tibetans Seeks Trump&#8217;s Intervention</a> <a href="https://www.northeasttoday.in/dalai-lamas-82nd-birthday-celebrated-tibetans-seeks-trumps-intervention/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/delhi-golf-club-racial-slur-victims-decline-to-interact-with-enquiry-committee/">Delhi Golf Club Racial Slur Victims Decline to Interact with Enquiry Committee</a> <a href="https://www.northeasttoday.in/delhi-golf-club-racial-slur-victims-decline-to-interact-with-enquiry-committee/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li><li> <a href="https://www.northeasttoday.in/achal-kumar-jyoti-takes-over-as-new-chief-election-commissioner/">Achal Kumar Jyoti Takes over as New Chief Election Commissioner</a> <a href="https://www.northeasttoday.in/achal-kumar-jyoti-takes-over-as-new-chief-election-commissioner/#comments" class="comment-icon"> <span class="icon-text">&#59160;</span>0 </a></li></ul><div class="split-line"></div></div><div class="content-article-title"><h2 id="comments">1 Comment</h2><div class="right-title-side"> <a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a></div></div><div class="subscribe-checkbox"></div><div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-66307' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=66307&amp;comments=1&amp;get=100' title='1 Comment'><span>1</span> Comment</a></div></div><div id='saic-wrap-commnent-66307' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-66307' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28" width="28" height="28" alt="" class="avatar avatar-28 wp-user-avatar wp-user-avatar-28 photo avatar-default" /></noscript></div><div id='saic-container-form-66307' class='saic-container-form saic-clearfix'><div id='respond-66307' class='respond clearfix'><form action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-66307'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.."name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.."name="url" id="url"></p><div class="saic-wrap-textarea"><textarea id="saic-textarea-66307" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span class="saic-required">*</span><span class="saic-error-info saic-error-info-text">2 characters minimum.</span><div class="saic-media-btns"><a class="saic-modal-btn" id="saic-modal-image" href="?post_id=66307&amp;action=image" title="Insert image">image</a><a class="saic-modal-btn" id="saic-modal-video" href="?post_id=66307&amp;action=video" title="Insert video">video</a><a class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=66307&amp;action=url" title="Insert link">link</a></div><div class='saic-captcha' id='saic-captcha-66307'><span class='saic-captcha-text'></span><input type='text' maxlength='2' id='saic-captcha-value-66307' class='saic-captcha-value saic-input'/></div></div><p class='form-submit'><span class="saic-hide">Do not change these fields following</span><input type="text" class="saic-hide" name="name" value="saic"><input type="text" class="saic-hide" name="nombre" value=""><input type="text" class="saic-hide" name="form-saic" value=""><input name='submit' id='submit-66307' value='Send' type='submit' /><input type='hidden' name='comment_post_ID' value='66307' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form><div class='clear'></div></div></div></div><div id='saic-comment-status-66307'  class='saic-comment-status'></div><ul id='saic-container-comment-66307' class='saic-container-comments'></ul><div class='saic-holder-66307 saic-holder'></div></div></div></div><div class="main-content-right"><div class="main-nosplit"><div class="widget-1 first panel"><h3>Current Issue</h3><div class="textwidget"><a href="/gallery/magazine/"><img style="width:100%;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-June-2017.jpg" title="Northeast Today Magazine Current Issue"><noscript><img style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-June-2017.jpg" title="Northeast Today Magazine Current Issue"></noscript></a></div></div><div class="widget-2 panel"><h3>Entertainment</h3><div><div class="top-right"> <a href="https://www.northeasttoday.in/category/entertainment/">More Articles</a></div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/07/David-Roy.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/assam-in-the-spotlight/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/07/David-Roy-336x150.jpg" class="setborder" alt="ASSAM in the SPOTLIGHT" title="ASSAM in the SPOTLIGHT" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/assam-in-the-spotlight/">ASSAM in the SPOTLIGHT</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/assam-in-the-spotlight/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 0 comment </a> <a href="https://www.northeasttoday.in/assam-in-the-spotlight/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/assamese-song-in-a-bollywood-movie/">Assamese Song In a Bollywood Movie</a> <a href="https://www.northeasttoday.in/assamese-song-in-a-bollywood-movie/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/assamese-film-wins-best-foreign-film-award-at-hollywood-cinefest/">Assamese Film Wins Best Foreign Film Award at Hollywood Cinefest</a> <a href="https://www.northeasttoday.in/assamese-film-wins-best-foreign-film-award-at-hollywood-cinefest/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/rs-500-cr-ponzi-scam-naming-srk-nawazuddin-under-cbi-lens/">Rs 500 Cr Ponzi Scam Naming SRK, Nawazuddin Under CBI Lens</a> <a href="https://www.northeasttoday.in/rs-500-cr-ponzi-scam-naming-srk-nawazuddin-under-cbi-lens/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/headline-hunters-from-arunachal/">Headline Hunters from Arunachal</a> <a href="https://www.northeasttoday.in/headline-hunters-from-arunachal/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-3 panel"><h3>Latest News</h3><div><div class="article-side-block"><div class="article-photo"> <span class="image-hover"> <span class="drop-icons"> <span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span> <span class="icon-block"><a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span> </span> <img src="https://www.northeasttoday.in/assets/resources/2017/07/Ram-Nath-Kovind1-336x150.jpg" class="setborder" alt="President&#8217;s Post Above Politics: Ram Nath Kovind" title="President&#8217;s Post Above Politics: Ram Nath Kovind" /> </span></div><div class="article-header"><h2><a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/">President&#8217;s Post Above Politics: Ram Nath Kovind</a></h2></div><div class="article-links"> <a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/#comments" class="article-icon-link"> <span class="icon-text">&#59160;</span> 1 comment </a> <a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a></div></div><ul class="article-array content-category"><li> <a href="https://www.northeasttoday.in/iaf-chopper-crash-arunachal-cm-expresses-deep-shock-grief/">IAF Chopper Crash; Arunachal CM Expresses Deep Shock, Grief</a> <a href="https://www.northeasttoday.in/iaf-chopper-crash-arunachal-cm-expresses-deep-shock-grief/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/china-raises-decibel-over-border-stand-off/">China Raises Decibel over Border Stand off</a> <a href="https://www.northeasttoday.in/china-raises-decibel-over-border-stand-off/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li><li> <a href="https://www.northeasttoday.in/modi-pays-homage-to-indian-soldiers-at-israel-cemetery/">Modi Pays Homage to Indian Soldiers at Israel Cemetery</a> <a href="https://www.northeasttoday.in/modi-pays-homage-to-indian-soldiers-at-israel-cemetery/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a></li></div></div><div class="widget-4 panel"><h3>Sponsors</h3><ul class="mks_adswidget_ul custom"><li data-showind="0"> <a href="http://www.ksgindia.com" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/KSG-Chandigarh.jpg" alt="KSG-Chandigarh.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="http://www.classiciasacademy.com/" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/10/classic-ias-academy.jpg" alt="classic-ias-academy.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li><li data-showind="0"> <a href="#" target="_blank" > <img src="https://www.northeasttoday.in/assets/resources/2014/08/divya.jpg" alt="divya.jpg" style="width:160px; height:160px;" width="160"  height="160"/> </a></li></ul></div><div class="widget-5 last panel"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:320px;height:100px"
data-ad-client="ca-pub-8148051480906638"
data-ad-slot="5021173897"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div><div class="clear-float"></div></div></div><div class="footer"><div class="wrapper"><div class="breaking-news" style="margin-top:-15px;"><div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Hot News</b><div class="the-corner"></div></div><div class="breaking-block"><ul><li><a href="https://www.northeasttoday.in/presidents-post-above-politics-ram-nath-kovind/">President&#8217;s Post Above Politics: Ram Nath Kovind</a><span>NDA presidential candidate Ram Nath Kovind on Thursday said that the president's post is above [...]</span></li><li><a href="https://www.northeasttoday.in/iaf-chopper-crash-arunachal-cm-expresses-deep-shock-grief/">IAF Chopper Crash; Arunachal CM Expresses Deep Shock, Grief</a><span>Arunachal Pradesh Chief Minister Pema Khandu has expressed deep shock and grief over the now [...]</span></li><li><a href="https://www.northeasttoday.in/china-raises-decibel-over-border-stand-off/">China Raises Decibel over Border Stand off</a><span>The Chinese Embassy on Thursday described India's claim of Doklam region belonging to Bhutan as [...]</span></li><li><a href="https://www.northeasttoday.in/modi-pays-homage-to-indian-soldiers-at-israel-cemetery/">Modi Pays Homage to Indian Soldiers at Israel Cemetery</a><span>Indian Prime Minister Narendra Modi and Israeli Premier Benjamin Netanyahu on Thursday laid floral wreaths [...]</span></li><li><a href="https://www.northeasttoday.in/dalai-lamas-82nd-birthday-celebrated-tibetans-seeks-trumps-intervention/">Dalai Lama&#8217;s 82nd Birthday Celebrated, Tibetans Seeks Trump&#8217;s Intervention</a><span>Thousands of Tibetans on Thursday morning joined in the 82nd birthday celebrations of their spiritual [...]</span></li></ul></div><div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div></div><div id="mainfooter"><div class="column1"><div id="text-4"><div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png"></noscript><p style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div></div></div><div class="column2"><div id="text-5"><div class="textwidget"><a href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></noscript></a><p style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div></div></div><div class="column3"><div id="text-8"><h3>Download our Apps</h3><div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img style="padding-bottom:10px;" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"><noscript><img style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></noscript></a><a href="" target="_blank" title="Download our free iOS App "><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"><noscript><img src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></noscript></a><hr style="border:0;"> <a href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a> <a href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a> <a href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a> <a href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div></div></div><div class="column4"><div id="mymail_signup-4"><h3>Newsletter sign up</h3><form action="https://www.northeasttoday.in/wp-admin/admin-ajax.php" method="post" class="mymail-form mymail-form-submit mymail-form-1 mymail-ajax-form mymail-in-widget"><div class="mymail-form-info success"></div><input name="_wpnonce" type="hidden" value="84bdf29af6"><input name="_redirect" type="hidden" value="/presidents-post-above-politics-ram-nath-kovind/"><input name="_referer" type="hidden" value="/presidents-post-above-politics-ram-nath-kovind/"><input name="action" type="hidden" value="mymail_form_submit"><input name="formid" type="hidden" value="1"><div class="mymail-wrapper mymail-name-wrapper"><input id="mymail-name-1" name="userdata[name]" type="text" value="" placeholder="Name *" class="input mymail-name required" tabindex="100" aria-required="true" aria-label="Name"></div><div class="mymail-wrapper mymail-email-wrapper"><input id="mymail-email-1" name="userdata[email]" type="text" value="" placeholder="Email *" class="input mymail-email required" tabindex="101" aria-required="true" aria-label="Email"></div><div class="mymail-wrapper mymail-_recaptcha-wrapper"><div class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div><div class="mymail-wrapper mymail-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" tabindex="102" aria-label="Subscribe"><span class="mymail-loader"></span></div></form></div></div></div><div class="clear-float"></div><div class="footer-content"><div class="footer-menu"><ul><li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="#">Privacy Policy</a></li><li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="#">Terms &#038; Conditions</a></li><li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="https://www.northeasttoday.in/polls/">Polls</a></li><li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li><li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.northeasttoday.in/news-archive/">News Archive</a></li><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li></ul></div><div class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div><div class="right">Designed by <a href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div><div class="clear-float"></div></div></div></div></div><div class="lightbox"><div class="lightcontent-loading"><h2 class="light-title">Loading..</h2> <a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a><div class="loading-box"><h3>Loading, Please Wait!</h3> <span>This may take a second or two.</span> <span class="loading-image"><img src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span></div></div><div class="lightcontent"></div></div> <script type='text/javascript'>var _wpcf7={"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};</script> <script type='text/javascript'>var SAIC_WP={"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"be23cdd26a","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};</script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script> <script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script> <script src="https://www.northeasttoday.in/assets/cache/min/1/da7ab9dc10e3960c3d9db83c9e54b726.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/49b5a31c1b2cecb38d6380853f2d313a.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/4b5f525c65719f6554a1d89aa64be25f.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/95d507971b198e2731ad9100121c1c85.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/0072585b971800d61f5b6c514bf2056b.js" data-minify="1"></script><script src="https://www.northeasttoday.in/assets/cache/min/1/e8a4a11f47843957c759d130573edbac.js" data-minify="1"></script> </body> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-54207201-1','auto');ga('send','pageview');</script> </html>
<!-- Cached page for great performance - Debug: cached@1499352428 -->