<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

<title>
			TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note &raquo; Northeast Today		</title>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.northeasttoday.in/assets/resources/2014/08/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/feed/" title="Northeast Today latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.northeasttoday.in/comments/feed/" title="Northeast Today latest comments" />
<link rel="pingback" href="" />
<style type="text/css">
		.saic-comment-text img {
			max-width:100% !important;
		}
		</style>

<title>TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note &raquo; Northeast Today</title>
<meta name="robots" content="noodp,noydir" />
<meta name="description" content="She is 11 and he is 12, and the two make for a power-packed combo which has taken the internet by storm. Meet Jashika Khan aka Lovely and Md Ajajuddin nicknamed Ali, the somersault sensations from Kolkata. The two have &#039;vaulted&#039; their way to internet glory after a TikTok video of them was noticed by legendary gymnast Nadia Comineci. &quot;This is awesome,&quot; tweeted the five-time Olympic gold medallist from Romania on August 29." />
<link rel="canonical" href="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note &raquo; Northeast Today" />
<meta property="og:description" content="She is 11 and he is 12, and the two make for a power-packed combo which has taken the internet by storm. Meet Jashika Khan aka Lovely and Md Ajajuddin nicknamed Ali, the somersault sensations from Kolkata. The two have &#039;vaulted&#039; their way to internet glory after a TikTok video of them was noticed by legendary gymnast Nadia Comineci. &quot;This is awesome,&quot; tweeted the five-time Olympic gold medallist from Romania on August 29." />
<meta property="og:url" content="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" />
<meta property="og:site_name" content="Northeast Today" />
<meta property="article:publisher" content="https://www.facebook.com/NortheastToday" />
<meta property="article:tag" content="Nadia Comineci" />
<meta property="article:tag" content="Sports Minister Kiren Rijiju" />
<meta property="article:tag" content="Tiktok" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-09-04T11:30:57+00:00" />
<meta property="fb:admins" content="1163993015" />
<meta property="og:image" content="https://www.northeasttoday.in/assets/resources/2019/09/tiktok-video.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="She is 11 and he is 12, and the two make for a power-packed combo which has taken the internet by storm. Meet Jashika Khan aka Lovely and Md Ajajuddin nicknamed Ali, the somersault sensations from Kolkata. The two have &#039;vaulted&#039; their way to internet glory after a TikTok video of them was noticed by legendary gymnast Nadia Comineci. &quot;This is awesome,&quot; tweeted the five-time Olympic gold medallist from Romania on August 29." />
<meta name="twitter:title" content="TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note &raquo; Northeast Today" />
<meta name="twitter:site" content="@NorthEastToday" />
<meta name="twitter:domain" content="Northeast Today" />
<meta name="twitter:image:src" content="https://www.northeasttoday.in/assets/resources/2019/09/tiktok-video.jpg" />
<meta name="twitter:creator" content="@NorthEastToday" />

<link rel='stylesheet' id='contact-form-7-css' href='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='saic_style-css' href='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/css/saic_style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='nksub_styles-css' href='https://www.northeasttoday.in/assets/plugins/subscription/css/nk-sub.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.northeasttoday.in/assets/themes/net/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.northeasttoday.in/assets/themes/net/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.northeasttoday.in/assets/themes/net/css/main-stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.northeasttoday.in/assets/themes/net/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.northeasttoday.in/assets/themes/net/css/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css' href='https://www.northeasttoday.in/assets/themes/net/css/responsive/desktop.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.northeasttoday.in/assets/themes/net/css/ie-transparecy.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/images\/","cssUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net\/css\/","themeUrl":"https:\/\/www.northeasttoday.in\/assets\/themes\/net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NKSubOpts = {"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","sidebar_type":"slide","social":{"1":{"facebook":"https:\/\/www.facebook.com\/NortheastToday","twitter":"https:\/\/twitter.com\/northeasttoday"}},"sidebar_pos":"left","fade_content":"light","label":"mail-1","label_top":"50%","label_vis":"visible","label_scroll_selector":"","label_mouseover":"","togglers":"","path":"https:\/\/www.northeasttoday.in\/assets\/plugins\/subscription\/img\/","send_more_text":"Send more","try_again_text":"Try again","close_text":"Close","sending_text":"Sending","msg_fail_text":"Something went wrong while sending your message","errors":{"required":"* Please enter %%","min":"* %% must have at least %% characters.","max":"* %% can have at most %% characters.","matches":"* %% must match %%.","less":"* %% must be less than %%","greater":"* %% must be greater than %%.","numeric":"* %% must be numeric.","email":"* %% must be a valid email address.","ip":"* %% must be a valid ip address.","answer":"* Wrong %%"},"id1":{"show":"pageload","timeout":"15","scroll":"start","id":1,"locker":"","intr":"cookie","days":"5","close":"yes","lock":"","redir":""},"id2":{"show":"pageload","timeout":"0","scroll":"start","id":2,"locker":"","intr":"cookie","days":"1","close":"","lock":"","redir":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/subscription/js/nk-sub.min.js'></script>
<style id="nksub_dynamic_styles">



body:not([class*=nksub_mobile]) .nks_cc_trigger_tabs.nksub_tab {
	top: 50% !important;
}

.nksub_mobile .nks_cc_trigger_tabs.nksub_tab {
	top: 100px !important;
}

.nksub_exposed #nksub-overlay {
	opacity: 0.3;
	-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
}

.nksub_exposed:not([class*=nksub_lock]) #nksub-overlay:hover {
	cursor: pointer;
	cursor: url("https://www.northeasttoday.in/assets/plugins/subscription/img/close2.png") 16 16,pointer;
}




.nks_cc_trigger_tabs .nksub-tab-icon .fa:before
			 {
			color: rgb(80, 227, 194)!important;
		}
		.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon .fa-stack-2x {
			background-color: rgb(80, 227, 194);
			}.nksub_mobile .nks_cc_trigger_tabs .nksub-tab-icon:after {
	display: none!important;
}

.nks_cc_trigger_tabs .nksub-tab-icon:after {
	opacity: 0;
	visibility: hidden;
	content: 'Subscribe';
	background-color: rgba(0, 0, 0, 0.7);
	position: absolute;
	padding: 6px 14px;
	font-size: 14px;
	top: 50%;
	margin-top: -20px;
	left: 110%;
	font-family: inherit;
	line-height: 28px;
	white-space: nowrap;
	border-radius: 20px;
	-moz-border-radius: 20px;
	-webkit-border-radius: 20px;
	color: #FFF;
	-webkit-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;
	-moz-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;
	-ms-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;
	-o-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;
	transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1), visibility 0s 0.25s;
	-webkit-backface-visibility: hidden;
}

body:not([class*=nksub_exposed]):not([class*=nksub_transitioning]) .nks_cc_trigger_tabs .nksub-tab-icon:hover:after {
	opacity: 1;
	visibility: visible;
	-webkit-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);
	-moz-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);
	-ms-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);
	-o-transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);
	transition: opacity 0.25s cubic-bezier(0.645, 0.045, 0.355, 1);
}

.nksub_sidebar_pos_right .nks_cc_trigger_tabs .nksub-tab-icon:after {
	right: 110%;
	left: auto;
}

.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon:after {
	left: 100%;
	border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
}

.nksub_sidebar_pos_right .nks_cc_trigger_tabs.nks_metro .nksub-tab-icon:after {
	right: 100%;
	left: auto;
}

.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon.fa-2x:after {
	padding: 10px 14px;
	margin-top: -24px;
}

.nks_cc_trigger_tabs.nks_metro .nksub-tab-icon.fa-3x:after {
	padding: 21px 14px;
	margin-top: -35px
}

.nksub_form1 h1 span.nksub_pic {
					       background-image: url(https://www.northeasttoday.in/assets/plugins/subscription/img/mail.png);
					    }.nksub_form1 h1 {
					       color:#50e3c2;
					    }
					    .nksub_theme_aerial.nksub_form1 form input[type=text], .nksub_theme_aerial.nksub_form1 form input[type=email] {
					       border-color:#50e3c2!important;
					    }
					     #nksub_sidebar .nksub_form1 .nksub_sbmt {
					       background-color:#50e3c2!important;
					    }
					  #nksub_sidebar.nksub_bg_1{
					        	background-color: #55534f !important;
						     }.nksub_form2 h1 span.nksub_pic {
					       background-image: url(https://www.northeasttoday.in/assets/plugins/subscription/img/mail.png);
					    }.nksub_form2 h1 {
					       color:#50e3c2;
					    }
					    .nksub_theme_aerial.nksub_form2 form input[type=text], .nksub_theme_aerial.nksub_form2 form input[type=email] {
					       border-color:#50e3c2!important;
					    }
					     #nksub_sidebar .nksub_form2 .nksub_sbmt {
					       background-color:#50e3c2!important;
					    }
					  #nksub_sidebar .nksub_form2 .nksub_form_input_wrapper:before {
					      content: "";
							 }
							     #nksub_sidebar input[type=text], #nksub_sidebar input[type=email], #nksub_sidebar input[type=tel], #nksub_sidebar textarea {
        padding-left: 20px !important;
    }
							 #nksub_sidebar.nksub_bg_2{
					        	background-color: #55534f !important;
						     }
#nksub_sidebar.nksub_form_success .nksub_sbmt:before {
	content: 'Success! Continue browsing';
}

#nksub_sidebar.nksub_form_fail .nksub_sbmt:before,
#nksub_sidebar.nksub_form_fail .nksub_theme_aerial .nksub_sbmt:after {
	content: 'Failed :( Try again';
}

#nksub_sidebar.nksub_form_fail_already_subscribed .nksub_sbmt:before,
#nksub_sidebar.nksub_form_fail_already_subscribed .nksub_theme_aerial .nksub_sbmt:after {
	content: 'Subscribed already!';
}

.nksub_form_wrapper span.nksub_text {color:#ffffff}.nksub_exposed #ns-overlay {
	opacity: 0.3;
}
</style>
<div id="nksub_sidebar" class="">
<div class="nksub_sidebar_cont_scrollable">
<div class="nksub_sidebar_cont nksub_shrinked">
<div class="nksub_form_wrapper nksub_form1 nksub_default_form nksub_gamma_light nksub_theme_classic" data-index="1" data-theme="classic">
<div class="nksub_content">
<h5><span class="nksub_pic"></span><span class="nksub_text">Wanna get our awesome news?</span></h5>
<h6>We will send you weekly news & updates. Isn't that cool?</h6>
<form action="" data-nonce="b5c24e55a5">
<input type="hidden" name="action" value="nksub_send_message" />
<input type="hidden" name="form_id" value="1" />
<div class="nksub_input_wrapper">
<div class="nksub_form_input_wrapper nksub-icon-input-name"><input type="text" name="nksub_full_name_field" id="nksub_full_name_field" data-name="Your name" placeholder="Your name" /></div>
<div class="nksub_form_input_wrapper nksub-icon-input-email"><input type="email" name="nksub_email_field" id="nksub_email_field" data-rules="required|email" data-name="Your email" placeholder="Your email *" /></div>
<span class="nksub_sbmt">
<div class="spinner">
<div class="bounce1"></div>
<div class="bounce2"></div>
<div class="bounce3"></div>
</div>
<span class="nksub_cta"><i class="fa nksub-icon-paper-1"></i>Subscribe!</span>
</span>
</div>
<input type="submit" value="Subscribe!" />
</form>
<p class="nksub_notice">Actually we will not spam you and keep your personal data secure</p>
</div>
<ul class="nksub_socialbar">
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li></ul>
</div>
<div class="nksub_form_wrapper nksub_form2 nksub_gamma_light nksub_theme_flat" data-index="2" data-theme="flat">
<div class="nksub_content">
<h5><span class="nksub_pic"></span><span class="nksub_text">Wanna get our awesome news?</span></h5>
<h6>We will send you emails only several times per week. Isn't that cool?</h6>
<form action="" data-nonce="d6eeea089e">
<input type="hidden" name="action" value="nksub_send_message" />
<input type="hidden" name="form_id" value="2" />
<div class="nksub_input_wrapper">
<div class="nksub_form_input_wrapper nksub-icon-input-email"><input type="email" name="nksub_email_field" id="nksub_email_field" data-rules="required|email" data-name="Your email" placeholder="Your email *" /></div>
<span class="nksub_sbmt">
<div class="spinner">
<div class="bounce1"></div>
<div class="bounce2"></div>
<div class="bounce3"></div>
</div>
<span class="nksub_cta"><i class="fa nksub-icon-paper-1"></i>Subscribe!</span>
</span>
</div>
<input type="submit" value="Subscribe!" />
</form>
<p class="nksub_notice">Actually we will not spam you and keep your personal data secure</p>
</div>
<ul class="nksub_socialbar">
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li>
<li></li></ul>
</div>
</div>
</div>
</div>
<div id="nksub-body-bg"></div>
<div id="nksub-overlay-wrapper"><div id="nksub-overlay"></div></div>
<script>
	(function($){
		if (!window.NKSubOpts || window.NinjaSub) return;

		NKSubOpts.callbacks = {
			noop: function(){},"id1" : function(){},"id2" : function(){}		}

		var opts = window.NKSubOpts;
		var nksopts = window.NKS_CC_Opts;

		var TYPE = NKSubOpts.sidebar_type;
		var $bodybg = $('#nksub-body-bg');
		var b = document.body;
		var $body = $('body');
		var bodyCss;

		// fix onload
		$(function(){
			setTimeout(function(){

				if (!$bodybg.parent().is($body)) {
					$body.prepend($bodybg).prepend($('.nksub_trigger_tabs')).prepend($('#nksub_sidebar')).append($('#nksub-overlay-wrapper'));
				}

				if (TYPE === 'push') { $bodybg.css('backgroundColor', $body.css('backgroundColor')) }

			},0)
		})

		if (TYPE === 'push') {

			bodyCss = {
				'backgroundColor':$body.css('backgroundColor'),
				'backgroundImage':$body.css('backgroundImage'),
				'backgroundAttachment':$body.css('backgroundAttachment'),
				'backgroundSize':$body.css('backgroundSize'),
				'backgroundPosition':$body.css('backgroundPosition'),
				'backgroundRepeat':$body.css('backgroundRepeat'),
				'backgroundOrigin':$body.css('backgroundOrigin'),
				'backgroundClip':$body.css('backgroundClip')
			};

			if (bodyCss.backgroundColor.indexOf('(0, 0, 0, 0') + 1 || bodyCss.backgroundColor.indexOf('transparent') + 1 ) {
				bodyCss.backgroundColor = '#fff';
			}

			if (bodyCss.backgroundAttachment === 'fixed') {
				NKSubOpts.isBgFixed = true;
				bodyCss.position = 'fixed';
				bodyCss.bottom = 0;
				bodyCss.backgroundAttachment = 'scroll';
			} else {
				bodyCss.height = Math.max(
					b.scrollHeight, document.documentElement.scrollHeight,
					b.offsetHeight, document.documentElement.offsetHeight,
					b.clientHeight, document.documentElement.clientHeight
				)
			}

			$bodybg.css(bodyCss);

		} else {
			//$body.addClass('nks_sidebar_slide')
		}

		setTimeout(function(){
			var $tabs = $('.nks_cc_trigger_tabs');
			var $btn;

			if ( $tabs.length && nksopts && nksopts.sidebar_pos === opts.sidebar_pos ) {

				$btn = $('<span class="fa-stack fa-lg nksub-tab-icon fa-2x"> <i class="fa nksub-icon-square fa-stack-2x "></i> <i class="fa nksub-icon-mail-1 fa-stack-1x fa-inverse"></i> </span>');
				$tabs.prepend($btn);
			} else {
				$tabs = $('<div class="nks_cc_trigger_tabs nksub_tab nksub_label_visible"><span class="fa-stack nksub-tab-icon fa-lg fa-2x"> <i class="fa nksub-icon-square fa-stack-2x "></i> <i class="fa nksub-icon-mail-1 fa-stack-1x fa-inverse"></i> </span></div>');
				$body.append($tabs);
			}
		}, 0);

	})(window.jQuery)
</script>
<script>
  	(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8148051480906638",
    enable_page_level_ads: true
  	});
</script>

</head>

<body class="single single-post postid-106288 single-format-standard" style="background-image: none; background-attachment: fixed; background-color: #F4F4F4; background-size: 100%; background-position: 50% 50%;">

<div class="boxed">

<div class="header">

<div class="header-undermenu">
<div class="wrapper">
<ul class="secondary-menu"><li id="menu-item-576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576"><a href="https://www.northeasttoday.in/"><i>Home</i></a></li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.northeasttoday.in/about-us/"><i>About Us</i></a></li>
<li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.northeasttoday.in/advertise/"><i>Advertise</i></a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.northeasttoday.in/subscribe/"><i>Subscribe</i></a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.northeasttoday.in/contact-us/"><i>Contact Us</i></a></li>
</ul> <div class="date-top">Wed, 04 Sep 2019</div>
<div class="twitter-top">
<a href="https://twitter.com/NorthEastToday" class="twitter-follow-button" data-show-count="true" data-count="vertical" data-width="244px">Follow @NorthEastToday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
<div class="fb-top"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FNortheastToday&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe></div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-middle" style="background-image: url('https://www.northeasttoday.in/assets/resources/2019/09/tiktok-video.jpg')">
<div class="wrapper">
<div class="logo-image">
<h1>Northeast Today</h1>
<a href="https://www.northeasttoday.in"><img class="logo" src="https://www.northeasttoday.in/assets/resources/northeast-today-logo.png" alt="Northeast Today" /></a>
</div>
<div class="banner">
<div class="banner-block">
<ins class="adsbygoogle northeasttoday-top" style="display:block;margin-left:0!important" data-ad-client="ca-pub-8148051480906638" data-ad-slot="9573114693" data-ad-format="auto"></ins>
<script type="text/rocketscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="banner-info">
<a href="https://www.northeasttoday.in/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-menu thisisfixed">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-547" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li id="menu-item-548" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/assam/">Assam</a></li>
<li id="menu-item-549" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/manipur/">Manipur</a></li>
<li id="menu-item-550" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/meghalaya/">Meghalaya</a></li>
<li id="menu-item-551" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/mizoram/">Mizoram</a></li>
<li id="menu-item-552" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/nagaland/">Nagaland</a></li>
<li id="menu-item-555" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/tripura/">Tripura</a></li>
<li id="menu-item-554" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/sikkim/">Sikkim</a></li>
<li id="menu-item-105685" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/cover-stories/">Cover Stories</a></li>
<li id="menu-item-105686" style="background:; color:; " class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.northeasttoday.in/category/opinion/">Opinion</a></li>
</ul>
<div class="clear-float"></div>
</div>

</div>

<div class="header-very-top">

<div class="wrapper">
<div class="left">
<ul class="ot-menu very-top-menu"><li><a href="https://www.northeasttoday.in" class="icon-text">&#8962;</a></li><li id="menu-item-13765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13765"><a href="https://www.northeasttoday.in/category/north-east-india/">Northeast</a></li>
<li id="menu-item-947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947"><a href="https://www.northeasttoday.in/category/national/">National</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566"><a href="https://www.northeasttoday.in/category/international/">International</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://www.northeasttoday.in/category/business/">Business</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://www.northeasttoday.in/category/education/">Education</a></li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-567"><a href="https://www.northeasttoday.in/category/sports/">Sports</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://www.northeasttoday.in/category/technology/">Technology</a></li>
<li id="menu-item-569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569"><a href="https://www.northeasttoday.in/category/travel/">Travel</a></li>
<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.northeasttoday.in/category/bizarre/">Bizarre</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://www.northeasttoday.in/category/entertainment/">Entertainment</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown menu-item-572"><a href="https://www.northeasttoday.in/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.northeasttoday.in/category/women/">Women</a></li>
<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.northeasttoday.in/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2569"><a href="https://www.northeasttoday.in/category/environment/">Environment</a></li>
</ul>
</div>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">
<div class="content-article-title">
<h1>TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note</h1>
<div class="right-title-side">
</div>
</div>
<div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;">

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p id="breadcrumbs" style="padding-bottom:3px"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.northeasttoday.in/category/sports/" rel="v:url" property="v:title">Sports</a> » <span class="breadcrumb_last">TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note</span></span></span></span></p> <div class="main-article-content">
<div class="article-photo">
<img src="https://www.northeasttoday.in/assets/resources/2019/09/tiktok-video-680x365.jpg" class="setborder" alt="TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note" />
</div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">September 04</div>
<div class="calendar-time">
<font>11:30</font>
<font>2019</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><span class="icon-text">&#59158;</span>Print This Article</a>
<a href="#share" class="icon-link"><span class="icon-text">&#59196;</span>Share it With Friends</a>
</div>
<div>
<a href="https://www.northeasttoday.in/author/northeasttoday/" title="Posts by Northeast Today" rel="author" class="icon-link"><span class="icon-text">&#128100;</span>by Northeast Today</a> <a href="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/#comments" class="icon-link">
<span class="icon-text">&#59160;</span>
0 Comments </a>
</div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<div id="ad-c1">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="2049847895">
</ins>
<script>
								(adsbygoogle = window.adsbygoogle || []).push({});
								</script></div>
<div class="ad-c2"><div id="text-25"> <div class="textwidget"><a href="https://rgu.ac" target="_blank"><img style="float:left;padding: 0 15px 10px 0;" src="https://www.northeasttoday.in/assets/resources/2019/06/rgu-adv-june-2019.jpg" title="Royal Global University"></a></div>
</div></div>
 <p>NET Bureau</p>
<p>She is 11 and he is 12, and the two make for a power-packed combo which has taken the internet by storm. Meet Jashika Khan aka Lovely and Md Ajajuddin nicknamed Ali, the somersault sensations from Kolkata.</p>
<p>The two have &#8216;vaulted&#8217; their way to internet glory after a TikTok video of them was noticed by legendary gymnast Nadia Comineci.</p>
<p>&#8220;This is awesome,&#8221; tweeted the five-time Olympic gold medallist from Romania on August 29.</p>
<p>Elated by the Olympian&#8217;s response, Sports Minister Kiren Rijiju tweeted seeking information about the kids. &#8220;I&#8217;m happy that Nadia Comineci tweeted it! As first gymnast who scored perfect 10.0 at the 1976 Montreal Olympics, and then, received six more perfect 10s to win three gold medals, it becomes very special. I&#8217;ve urged to introduce these kids to me.&#8221;</p>
<p>Since then, netizens went into a frenzy to locate the two children. Amid speculation that they belong to a school in Nagaland, India Today TV traced them in Kolkata. Later, Rijiju tweeted saying that the children will be provided with opportunities if they &#8220;desire to get out of their present school to pursue a career in gymnastics.&#8221;</p>
<p>Jashika Khan and Md Ajajuddin reside in Kolkata&#8217;s Port area. Lovely studies in Class 7 and Ali in Class 8 at the local government sponsored school. In the video that went viral, the two were seen &#8216;vaulting&#8217; in their uniform, carrying schoolbags, just outside the dance workshop where they are learning hip-hop.</p>
<p>Source: India Today</p>

</div>
</div>
<div class="clear-float"></div>

<div class="main-nosplit">
<div class="article-share-bottom">
<b>Tags</b>
<div class="tag-block">
<a href="https://www.northeasttoday.in/tag/nadia-comineci/">Nadia Comineci</a><a href="https://www.northeasttoday.in/tag/sports-minister-kiren-rijiju/">Sports Minister Kiren Rijiju</a><a href="https://www.northeasttoday.in/tag/tiktok/">Tiktok</a> </div>
<div class="clear-float"></div>
</div>
<div class="ad-links" style="padding-bottom:5px;margin-left:-8px;overflow:hidden;">

<ins class="adsbygoogle" style="display:inline-block;width:468px;height:15px" data-ad-client="ca-pub-8148051480906638" data-ad-slot="3262335094"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="article-share-bottom" id="share">
<b>Share</b>
<span class="social-icon">
<iframe src="//www.facebook.com/plugins/like.php?href=https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/&amp;width=50&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=685763574836541" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</span>
<span class="social-icon">
<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" data-url="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" data-url="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" class="social-button ot-share" style="background:#495fbd;"><span class="icon-text">&#62220;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span>
<span class="social-icon">
<a href="#" data-hashtags="" data-url="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" data-via="northeasttoday" data-text="TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note" class="social-button ot-tweet" style="background:#43bedd;"><span class="icon-text">&#62217;</span><font>Tweet</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span>
<span class="social-icon">
<a href="https://plus.google.com/share?url=https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" class="social-button ot-pluss" style="background:#df6149;"><span class="icon-text">&#62223;</span><font>+1</font></a>
<span class="social-count">0<span class="social-arrow">&nbsp;</span></span>
</span>
<span class="social-icon">
<a href="http://pinterest.com/pin/create/button/?url=https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/&media=https://www.northeasttoday.in/assets/resources/2019/09/tiktok-video-680x365.jpg&description=TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note" data-url="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/" class="social-button ot-pin" style="background:#d23131;"><span class="icon-text">&#62226;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span>
<span class="social-icon">
<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/&title=TikTok Video of Two kids Performing Gymnastics Goes Viral, Kiren Rijiju Takes Note" class="social-button ot-link" style="background:#264c84;" data-url="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/"><span class="icon-text">&#62232;</span><font>Share</font></a>
<span class="social-count"><span class="count">0</span><span class="social-arrow">&nbsp;</span></span>
</span>
<div class="clear-float"></div>
</div>

</div>
<div class="related-ads">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8148051480906638" data-ad-slot="4925729496" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="content-article-title">
<h2>Related Articles</h2>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.northeasttoday.in/7th-dorjee-khandu-memorial-state-badminton-cship-from-6-sep/">7th Dorjee Khandu Memorial State Badminton C’ship from 6 Sep</a>
<a href="https://www.northeasttoday.in/7th-dorjee-khandu-memorial-state-badminton-cship-from-6-sep/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>
<li>
<a href="https://www.northeasttoday.in/predictions-for-t20-world-cup-2020/">Predictions for T20 World Cup 2020</a>
<a href="https://www.northeasttoday.in/predictions-for-t20-world-cup-2020/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>
<li>
<a href="https://www.northeasttoday.in/preparations-underway-to-conduct-national-womens-football-championship/">Preparations underway to conduct National Women’s Football Championship</a>
<a href="https://www.northeasttoday.in/preparations-underway-to-conduct-national-womens-football-championship/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>
<li>
<a href="https://www.northeasttoday.in/lionel-messi-made-me-better-player-admits-cristiano-ronaldo/">Lionel Messi &#8216;made me better player&#8217;, admits Cristiano Ronaldo</a>
<a href="https://www.northeasttoday.in/lionel-messi-made-me-better-player-admits-cristiano-ronaldo/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>
<li>
<a href="https://www.northeasttoday.in/rijiju-assures-support-for-national-games-2022-in-meghalaya/">Rijiju Assures Support for National Games 2022 in Meghalaya</a>
 <a href="https://www.northeasttoday.in/rijiju-assures-support-for-national-games-2022-in-meghalaya/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>
<li>
<a href="https://www.northeasttoday.in/halicharan-narzary-wants-to-make-assam-smile-again/">Halicharan Narzary wants to &#8216;make Assam smile again&#8217;</a>
<a href="https://www.northeasttoday.in/halicharan-narzary-wants-to-make-assam-smile-again/#comments" class="comment-icon">
<span class="icon-text">&#59160;</span>0 </a>
</li>

</ul>
<div class="split-line"></div>
</div>
<div class="content-article-title">
<h2 id="comments">0 Comments</h2>
<div class="right-title-side">
<a href="#top"><span class="icon-text">&#59231;</span>Scroll Back To Top</a>
</div>
</div>
<div class="subscribe-checkbox"></div>
<div class='saic-wrapper saic-default saic-border' style='overflow: hidden;'><div class='saic-wrap-link'><div class='saic-style-link'><a id='saic-link-106288' class='saic-link saic-icon-link saic-icon-link-true' href='?post_id=106288&amp;comments=0&amp;get=100' title='0 Comments'><span>0</span> Comments</a></div></div><div id='saic-wrap-commnent-106288' class='saic-wrap-comments' style='display:none;'><div id='saic-wrap-form-106288' class='saic-wrap-form saic-no-login'><div class='saic-current-user-avatar'><img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=28' class='avatar avatar-28 photo avatar-default' height='28' width='28' /></div><div id='saic-container-form-106288' class='saic-container-form saic-clearfix'><div id='respond-106288' class='respond clearfix'><form action='https://www.northeasttoday.in/wp-comments-post.php' method='post' id='commentform-106288'><p class="comment-form-author"><label for="author">Nickname:<span class="required">*</span></label><input type="text" placeholder="Nickname.." name="author" id="author"></p><p class="comment-form-email"><label for="email">E-mail address:<span class="required">*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"></p><p class="comment-form-url"><label for="url">Your website:</label><input type="text" placeholder="Website.." name="url" id="url"></p><div class="saic-wrap-textarea"><textarea id="saic-textarea-106288" class="waci_comment saic-textarea autosize-textarea" name="comment" aria-required="true" placeholder="Write comment"></textarea><span class="saic-required">*</span><span class="saic-error-info saic-error-info-text">2 characters minimum.</span><div class="saic-media-btns"><a class="saic-modal-btn" id="saic-modal-image" href="?post_id=106288&amp;action=image" title="Insert image">image</a><a class="saic-modal-btn" id="saic-modal-video" href="?post_id=106288&amp;action=video" title="Insert video">video</a><a class="saic-modal-btn saic-last" id="saic-modal-url" href="?post_id=106288&amp;action=url" title="Insert link">link</a></div><div class='saic-captcha' id='saic-captcha-106288'><span class='saic-captcha-text'></span><input type='text' maxlength='2' id='saic-captcha-value-106288' class='saic-captcha-value saic-input' /></div></div><p class='form-submit'><span class="saic-hide">Do not change these fields following</span><input type="text" class="saic-hide" name="name" value="saic"><input type="text" class="saic-hide" name="nombre" value=""><input type="text" class="saic-hide" name="form-saic" value=""><input name='submit' id='submit-106288' value='Send' type='submit' /><input type='hidden' name='comment_post_ID' value='106288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form><div class='clear'></div></div></div></div><div id='saic-comment-status-106288' class='saic-comment-status'></div><ul id='saic-container-comment-106288' class='saic-container-comments'></ul><div class='saic-holder-106288 saic-holder'></div></div></div>
</div>

<div class="main-content-right">

<div class="main-nosplit">
<div class="widget-1 first panel"><h3>Current Issue</h3> <div class="textwidget"><a href="/gallery/magazine/"><img style="width:100%;" src="https://www.northeasttoday.in/assets/resources/2014/08/Northeast-today-cover-page-September-2019.jpg" title="Northeast Today Magazine Current Issue"></a></div>
</div><div class="widget-2 panel"> <form method="get" action="https://www.northeasttoday.in" name="searchform">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" placeholder="search here" class="search" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>

</form>
</div>
<div class="widget-3 panel"> <h3>Entertainment</h3> <div>
<div class="top-right">
<a href="https://www.northeasttoday.in/category/entertainment/">More Articles</a>
</div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2019/08/odia-actor-ranu-mondal.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.northeasttoday.in/fir-against-odia-actor-for-mocking-ranu-mondal-in-a-video/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.northeasttoday.in/assets/resources/2019/08/odia-actor-ranu-mondal-336x150.jpg" class="setborder" alt="FIR against Odia Actor for &#8216;mocking&#8217; Ranu Mondal in a Video" title="FIR against Odia Actor for &#8216;mocking&#8217; Ranu Mondal in a Video" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.northeasttoday.in/fir-against-odia-actor-for-mocking-ranu-mondal-in-a-video/">FIR against Odia Actor for &#8216;mocking&#8217; Ranu Mondal in a Video</a></h2>
</div>
<div class="article-links">
<a href="https://www.northeasttoday.in/fir-against-odia-actor-for-mocking-ranu-mondal-in-a-video/#comments" class="article-icon-link">
<span class="icon-text">&#59160;</span>
0 comment </a>
<a href="https://www.northeasttoday.in/fir-against-odia-actor-for-mocking-ranu-mondal-in-a-video/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.northeasttoday.in/singapore-filmmaker-eric-khoo-recieves-bhupen-hazarika-award/">Singapore filmmaker Eric Khoo recieves Bhupen Hazarika award</a>
<a href="https://www.northeasttoday.in/singapore-filmmaker-eric-khoo-recieves-bhupen-hazarika-award/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.northeasttoday.in/narendra-modi-arrives-in-uae-to-strenghten-bilateral-ties/">Narendra Modi arrives in UAE to strenghten bilateral ties</a>
<a href="https://www.northeasttoday.in/narendra-modi-arrives-in-uae-to-strenghten-bilateral-ties/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.northeasttoday.in/man-vs-wild-featuring-prime-minister-modi-creates-history/">&#8216;Man Vs Wild&#8217; featuring Prime Minister Modi creates history</a>
<a href="https://www.northeasttoday.in/man-vs-wild-featuring-prime-minister-modi-creates-history/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.northeasttoday.in/akshay-kumar-ranks-4th-on-forbes-worlds-highest-paid-actors-2019-list/">Akshay Kumar ranks 4th on Forbes World&#8217;s Highest Paid Actors 2019 list</a>
<a href="https://www.northeasttoday.in/akshay-kumar-ranks-4th-on-forbes-worlds-highest-paid-actors-2019-list/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
</div>
</div>
<div class="widget-4 panel"> <h3>Latest News</h3> <div>

<div class="article-side-block">
<div class="article-photo">
<span class="image-hover">
<span class="drop-icons">
<span class="icon-block"><a href="https://www.northeasttoday.in/assets/resources/2019/09/turtle.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
<span class="icon-block"><a href="https://www.northeasttoday.in/70-turtle-hatchlings-from-assam-temples-released-in-pobitora-wildlife-sanctuary/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
</span>
<img src="https://www.northeasttoday.in/assets/resources/2019/09/turtle-336x150.jpg" class="setborder" alt="70 turtle hatchlings from Assam temples released in Pobitora Wildlife Sanctuary" title="70 turtle hatchlings from Assam temples released in Pobitora Wildlife Sanctuary" />
</span>
</div>
<div class="article-header">
<h2><a href="https://www.northeasttoday.in/70-turtle-hatchlings-from-assam-temples-released-in-pobitora-wildlife-sanctuary/">70 turtle hatchlings from Assam temples released in Pobitora Wildlife Sanctuary</a></h2>
</div>
<div class="article-links">
<a href="https://www.northeasttoday.in/70-turtle-hatchlings-from-assam-temples-released-in-pobitora-wildlife-sanctuary/#comments" class="article-icon-link">
<span class="icon-text">&#59160;</span>
0 comment </a>
<a href="https://www.northeasttoday.in/70-turtle-hatchlings-from-assam-temples-released-in-pobitora-wildlife-sanctuary/" class="article-icon-link"><span class="icon-text">&#59212;</span>Read Full Article</a>
</div>

</div>

<ul class="article-array content-category">
<li>
<a href="https://www.northeasttoday.in/30-years-in-nourishing-nature-to-secure-our-future/">30 years in Nourishing Nature to Secure our Future!</a>
<a href="https://www.northeasttoday.in/30-years-in-nourishing-nature-to-secure-our-future/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.northeasttoday.in/5-doctors-of-assams-tea-garden-hospitals-resign-following-the-killing-of-a-doctor/">5 doctors of Assam’s tea garden hospitals resign following the killing of a doctor</a>
<a href="https://www.northeasttoday.in/5-doctors-of-assams-tea-garden-hospitals-resign-following-the-killing-of-a-doctor/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
<li>
<a href="https://www.northeasttoday.in/pakistan-desperate-to-push-terrorists-into-jk-2-with-let-ties-caught-army/">&#8220;Pakistan Desperate To Push Terrorists Into J&#038;K, 2 With LeT Ties Caught&#8221;: Army</a>
<a href="https://www.northeasttoday.in/pakistan-desperate-to-push-terrorists-into-jk-2-with-let-ties-caught-army/#comments" class="comment-icon"><span class="icon-text">&#59160;</span>0</a>
</li>
 </div>
</div>
<div class="widget-5 last panel"> <div class="textwidget"><a href="https://www.classiciasacademy.com/" target="_blank"><img src="https://www.northeasttoday.in/assets/resources/2019/05/Classic-IAS-Academy-Adv-May-2019.jpg" alt="Classic IAS Academy" class="aligncenter" width="280px" /></a></div>
</div> 
</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">
<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Hot News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li><a href="https://www.northeasttoday.in/former-finance-minister-arun-jaitley-passes-away-at-66/">Former Finance minister Arun Jaitley passes away at 66</a><span>NET Bureau
Arun Jaitley, the former finance minister and a stalwart of the Bharatiya Janata Party, [...]</span></li>
<li><a href="https://www.northeasttoday.in/amit-shah-lays-foundation-stone-of-karbi-dimasa-bhawan/">Amit Shah Lays Foundation Stone Of Karbi &#038; Dimasa Bhawan</a><span>NET Bureau
Union Home Minister Amit Shah on Monday laid the foundation stone of Karbi and [...]</span></li>
<li><a href="https://www.northeasttoday.in/police-apprehends-3-fake-currency-maker-in-mangaldoi-assam/">Police Apprehends 3 Fake Currency Maker in Mangaldoi, Assam</a><span>NET Bureau
In an operation launched by Mangaldoi police against searching of fake currency making machine, [...]</span></li>
<li><a href="https://www.northeasttoday.in/chandrayaan-2-leaves-earths-orbit-moving-towards-moon/">Chandrayaan-2 leaves Earth’s orbit, moving towards moon</a><span>NET Bureau
The Chandrayaan-2 spacecraft is expected to reach the moon’s orbit on August 20 and [...]</span></li>
<li><a href="https://www.northeasttoday.in/all-mlas-of-sikkim-democratic-front-join-bjp/">All MLAs Of Sikkim Democratic Front Join BJP</a><span>NET Bureau
In a big feat for the BJP in Sikkim, All MLAs of the Sikkim [...]</span></li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
</div>


<div id="mainfooter">

<div class="column1">
<div id="text-4"> <div class="textwidget"><img src="https://www.northeasttoday.in/assets/resources/northeast-today-logo1.png">
<p style="color:#959fa8;padding-top:5px;">NorthEast Today magazine is dedicated to promote the culture, people, beauty and also to celebrate the very best of North East India!</p></div>
</div> </div>


<div class="column2">
<div id="text-5"> <div class="textwidget"><a href="http://www.magzter.com/publishers/Northeast-Today" target="_blank"><img src="https://www.northeasttoday.in/assets/resources/2014/08/magzter.png"></a>
<p style="color:#959fa8;padding-top:5px;">Buy, Subscribe, Download and Read Northeast Today Magazine for your iPad, iPhone, iPod Touch, Amazon, Android and on the web only on Magzter.</p></div>
</div> </div>


<div class="column3">
<div id="text-8"><h3>Download our Apps</h3> <div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.northeasttoday.news" target="_blank" title="Download our free Android App "><img style="padding-bottom:10px;" src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-google-play-icon.png"></a>
<a href="" target="_blank" title="Download our free iOS App "><img src="https://www.northeasttoday.in/assets/resources/2014/12/northeasttoday-apple-store-icon.png"></a><hr style="border:0;">
<a href="https://www.facebook.com/NortheastToday" class="icon-text social-icon" target="_blank">&#62221;</a>
<a href="https://twitter.com/northeasttoday" class="icon-text social-icon" target="_blank">&#62218;</a>
<a href="http://in.linkedin.com/pub/northeast-today/58/a36/32a" class="icon-text social-icon" target="_blank">&#62233;</a>
<a href="https://plus.google.com/u/1/b/111086111287374319545/" class="icon-text social-icon" target="_blank">&#62224;</a></div>
</div> </div>


<div class="column4">
<div id="mymail_signup-4"><h3>Newsletter sign up</h3><style id='mymail-form-default' type='text/css'>.mymail-emebed-form body{background:0;padding:0;margin:0}.mymail-emebed-form .mymail-form-body{padding:5px !important;margin:auto !important}.mymail-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mymail-form{margin-bottom:20px;position:relative}.mymail-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://www.northeasttoday.in/assets/plugins/myMail/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mymail-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mymail-form:before{background-image:url('https://www.northeasttoday.in/assets/plugins/myMail/assets/css/../img/loading_2x.gif')}}.mymail-form:after,.mymail-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mymail-form,.mymail-form .input,.mymail-form .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mymail-emebed-form .mymail-form{margin-bottom:3px}.mymail-form .mymail-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mymail-form.loading .mymail-wrapper{opacity:.2}.mymail-form textarea.input{resize:vertical;height:150px}.mymail-form li{list-style:none !important;margin-left:0;padding-left:0}span.mymail-required{font-size:120%;font-weight:700;color:#bf4d4d}.mymail-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mymail-lists-wrapper ul li{margin-left:0}.mymail-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mymail-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mymail-form.loading .mymail-form-info{opacity:0}.mymail-form-info a{color:#fff}.mymail-form-info.success,.mymail-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mymail-form .error input,.mymail-form .error select,.mymail-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mymail-form-info.error{background:#bf4d4d}.mymail-form-info.success{background-color:#6fbf4d;text-align:center}.mymail-form-info ul,.mymail-form .mymail-form-info p{margin:0;padding:0}.mymail-form-info ul li{color:inherit;margin-left:0}.mymail-submit-wrapper{margin-top:6px}.mymail-form .submit-button{cursor:pointer}.mymail-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mymail-custom-form-css">
.mymail-form-1{margin-bottom:20px;}
.mymail-form-1 .input, .mymail-form-1 .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}
.mymail-form-1 label{line-height:1.6em;}
.mymail-form-1 li{list-style:none !important;margin-left:0;}
.mymail-form-1 label .required{color:#f33;}
.mymail-form-1 input.required{color:#000000;-webkit-transition: all 0.30s ease-in-out;-moz-transition: all 0.30s ease-in-out;-ms-transition: all 0.30s ease-in-out;-o-transition: all 0.30s ease-in-out;outline: none;padding: 10px;margin: 5px 1px 3px 0px;border: 1px solid #DDDDDD;border-radius: 3px;}
.mymail-form-1 .mymail-email{}
.mymail-form-1 .mymail-firstname{}
.mymail-form-1 .mymail-lastname{}
.mymail-form-1 .mymail-lists-wrapper ul{list-style:none;margin-left:0;}
.mymail-form-1 .mymail-lists-wrapper ul li{margin-left:0;}
.mymail-form-1 .mymail-list-description{color:#000000;display:block;margin-left:25px;font-size:0.8em;}
.mymail-form-1 .mymail-form-info{display:none;border-radius:3px;padding:5px;margin-bottom:4px;}
.mymail-form-1 .error input{border:1px solid;border-color:#df6f8b #da5f75 #d55061;}
.mymail-form-1 .mymail-form-info.error{border:1px solid #E9B9BB;background:#FFDCDD;font-family: Arial;font-size: 10px;}
.mymail-form-1 .mymail-form-info ul li{color:inherit;margin-left:0;}
.mymail-form-1 .mymail-form-info.success{border:1px solid #BADEB1;background-color: #E1FFD9;}
.mymail-form-1 .mymail-form-info p{margin-bottom:0;}
.mymail-form-1 .mymail-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0;}
.mymail-form-1 .submit-button{margin:6px 0 0;display: block;width: 100%;background: #fff;border: 1px solid #d3d3d3;padding: 6px 10px;color: #6f6f6f;font-size: 12px;border-radius: 3px;-moz-border-radius: 3px;-webkit-box-sizing: border-box;-moz-box-sizing: border-box;box-sizing: border-box;}
.mymail-form-1 .submit-button:active{margin:7px 1px 1px;}
.mymail-form-1 .mymail-loader{display: none;width:16px;height:16px;margin:4px;vertical-align: middle;background-image:url('https://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center;}
.mymail-form-1 .mymail-loader.loading{display: inline-block;}
@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){.mymail-form-1 .mymail-loader{background-image:url('https://www.northeasttoday.in/assets/plugins/myMail/assets/img/loading_2x.gif');background-size:100%;}
}
.rc-anchor-checkbox-label{width: 90px !important;}
.rc-anchor-logo{width: 58px !important;margin: 10px 0 0 10px !important;}
.rc-anchor-privacy{text-align: left !important;}
</style>
<form action="https://www.northeasttoday.in/mymail/subscribe" method="post" class="mymail-form-1 mymail-form mymail-form-submit mymail-ajax-form mymail-in-widget"><input name="_referer" type="hidden" value="https://www.northeasttoday.in/tiktok-video-of-two-kids-performing-gymnastics-goes-viral-kiren-rijiju-takes-note/">
<input name="formid" type="hidden" value="1">
<div class="mymail-form-fields">
<div class="mymail-wrapper mymail-name-wrapper"><input id="mymail-name-1" name="name" type="text" value="" placeholder="Name *" class="input mymail-name mymail-required" aria-required="true" aria-label="Name"></div>
<div class="mymail-wrapper mymail-email-wrapper"><input id="mymail-email-1" name="email" type="email" value="" placeholder="Email *" class="input mymail-email mymail-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_9b6f2760f5_email" type="email" tabindex="-1" autocomplete="off"></label>
<div class="mymail-wrapper mymail-_recaptcha-wrapper"><div class="g-recaptcha" data-sitekey="6LcE4gMTAAAAAMnXrq5K-8g02XA6h18M7hNFQSBV"></div></div>
<div class="mymail-wrapper mymail-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div> </div>

</div>

<div class="clear-float"></div>
<div class="footer-content">
<div class="footer-menu">
<ul><li id="menu-item-695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-695"><a href="#">Privacy Policy</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a href="#">Terms &#038; Conditions</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-926"><a href="https://www.northeasttoday.in/polls/">Polls</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://www.northeasttoday.in/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-927"><a href="https://www.northeasttoday.in/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.northeasttoday.in/news-archive/">News Archive</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="https://www.northeasttoday.in/edit-profile/">Your Profile</a></li>
</ul> </div>
<div class="left">© 2014 Copyright <b>Northeast Today</b>. All Rights reserved.</div>
<div class="right">Designed by <a href="http://www.thinkcept.com" target="_blank">THINKCEPT</a></div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><span>&#10062;</span>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.northeasttoday.in/assets/themes/net/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/myMail/assets/js/form.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.northeasttoday.in\/assets\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SAIC_WP = {"ajaxurl":"https:\/\/www.northeasttoday.in\/wp-admin\/admin-ajax.php","saicNonce":"61c16f5cf3","jpages":"true","jPagesNum":"10","textCounter":"false","textCounterNum":"300","widthWrap":"","autoLoad":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/saic_script.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.jPages.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/plugins/simple-ajax-insert-comments/js/libs/jquery.autosize.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/jquery/ui/jquery.ui.effect.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/admin/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.floating_popup.1.3.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.php'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/orange-themes-responsive.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/lightbox.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/jquery.event.swipe.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/ot_gallery.js'></script>
<script type='text/javascript' src='https://www.northeasttoday.in/assets/themes/net/js/scripts.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en'></script>

</body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54207201-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8148051480906638",
          enable_page_level_ads: true
     });
</script>

</html>